Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 My List post S4 patch of bugs
07-09-2011, 01:15 AM
1) Not so much a bug but foundry is currently off. Before it was switched off investigate officer reports daily was not giving emblems. Dont know if this applies to other daily missions also as some people have reported those are not giving emblems

2) The klingon in DS9 weapon requisition room is currently dancing and blowing kisses. It appears the code for the dancing orion got transferred to the klingon. A sick joke at the devs lack of respect for the klingon faction maybe ?

3) This still hasnt been fixed even though i reported it over a year ago :

http://imageshack.us/photo/my-images...1012214401.jpg

Surely its just a minor adjustment to the placing of the slope ? its the mission where the ambassador turns into and undine and you have to defeat her

4) The arrows on the space tray still have not been fixed

http://forums.startrekonline.com/sho...d.php?t=220535

5) People are reporting in TTS and Organised pvp channels that gear that has been acquired since the patch has different values than pre patch ? why ? for example compare borg gear values pre and post patch and you will see

6) Walking round DS=9 i see a lot of NPCS sitting in deck plating and NPCs just generally in incorrect positions. I think gamewide you need to go through things with a fine eye and check NPOC placement. NPC's sat in deck plating does really ruin the immersion factor.

7) From time to time im still seeing this

http://forums.startrekonline.com/sho...d.php?t=221985

Where the crafting menu is displaying the wrong item on hovering over the item

As and when i discover new content (bugs) I will keep the list updated
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-09-2011, 11:36 AM
8) Every time i remove something from my ship device slot to inventory and vice versa my aegis set enables / disables visuals respectively. This is aegis shields on a gal x dreadnought

9) whilst teaming up with some fleet mates today in psi velorum i was repeatedly getting the following message :

http://imageshack.us/photo/my-images...1070915462.jpg

10) If your in a private fleet action queue you cannot close the window and carry on with something else as it boots you out of the queue. Also most people when they join the private fleet action queue join as <invalidentityname>

11)on the character selection screen i cannot use my mouse wheel to zoom into my characters
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-09-2011, 01:28 PM
12) reported by a fellow fleetmate the delta daily is broken and cannot be completed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
07-09-2011, 04:39 PM
Add:

BOff assignments on ships are broken.

Exchange filter is broken.

There are several missions that can't be completed.

Seems to be a problem resulting in increased server disconnect.

The new/old item problem also results in not being able to slot the new item.

Voice chat is questionable or not working - I can't get mine to work. And I can't get the mic test to work.

In the tailor, the +/- zoom doesn't work, requiring a mouse wheel to zoom.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
07-10-2011, 07:41 AM
The tailor issue seems the same one as the login screen ? it appears you cant use +/- nor can you scroll in and out ?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
07-10-2011, 12:46 PM
My Bridge Officers will no longer resuscitate downed BOFFs after combat. Also, my weapons does not automatically restow.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
07-10-2011, 04:02 PM
Quote:
Originally Posted by Mariston View Post
My Bridge Officers will no longer resuscitate downed BOFFs after combat. Also, my weapons does not automatically restow.
Same problem, also some of my boffs feel the need to run back to the beam in point while on ground maps.


The tailor issue seems the same one as the login screen ? it appears you cant use +/- nor can you scroll in and out ? This was a problem that was also found on tribble pre season 4. Mouse wheel doesn't work either, or at least for me it doesn't

You can also add difficulty slider sliding when not meant to. A few times I died and got injuries while playing on normal.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
07-10-2011, 10:44 PM
Here's one I ran into today. In Doomsday Device, I ran my newly created female alt. When given the holoemitter to disguise her as a Klingon, it didn't work. She remained in her Fed uniform. All BOffs - also female - were transformed into identical Klingons, and the phase in-and-out effect still attached to my character.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
07-10-2011, 11:05 PM
The Doomsday holoemitter i can approve. Had the same thing yesterday with a friend.

Also the message popping up when teaming up with fleet mates.

What also exists is a bug when loading textures. Game crashes at 50% of users in team, then verification runs through fine and then as soon as you go back in it crashes again. Afterwards you can no longer log in, due to account server timeout.

Also a big error, as a user you have to terminate the process of gameclient.exe in task manager after game crash or sometimes even logout
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
07-11-2011, 12:11 AM
Can I report Season 4 as one humungous bug ?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:22 AM.