Lt. Commander
Join Date: Dec 2007
Posts: 120
My character's rank is rear admiral. When I go to the community authored tab I get this error: search falied. I cannot see the list of the community content. I naturally completed the tutorial mission long ago.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-09-2011, 05:13 PM
Same problem as of yesterday. The community authored section isn't working all I get is 'search failed'.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-09-2011, 05:18 PM
Yes, I am getting the "Search Failed" issue as well, has Cryptic said when it might be back up?

The only reason I re-activated my subscription was for season 4 and now it seems there are more bugs and glitches than before it was released.

Is not the purpose of the test shared to iron these issues out before it goes to main server??
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
07-09-2011, 05:33 PM
I just got a tell from an "erika@totalchaos1" that went something like "I stated in the login page that the community authored section is currently down". I couldn't reply - was this a GM? The tell looked like a regular tell from another player. That, and I went back to the login page of STO and didn't see any special notes anywhere. The login page of what, then.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
07-09-2011, 05:50 PM
Guys, read the launcher when you log in. It's had a message saying the foundry is down ever since I looked this morning, it might have been there late last night.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:03 AM.