Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Launch UI Bug: Not able to login
07-13-2011, 10:10 AM
Hi, i have quiet an annoying bug: the login and password textboxes of my Cryptic Launcher results out of place, to be exact they are under the season 4 image..

have a look:
http://img823.imageshack.us/img823/2873/crypticui.png

Uploaded with ImageShack.usL]
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-13-2011, 10:15 AM
Quote:
Originally Posted by LoganElder
Hi, i have quiet an annoying bug: the login and password textboxes of my Cryptic Launcher results out of place, to be exact they are under the season 4 image..

have a look:
http://img823.imageshack.us/img823/2873/crypticui.png

Uploaded with ImageShack.usL]
I have the same problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-13-2011, 10:19 AM
I, too, have exactly the same problem. It was fine yesterday evening, but now I can't type in my password as the Season 4 logo is in the way.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
07-13-2011, 10:31 AM
Just tested my launcher... Same... whatever it is, must have happend between 0300 PM and now GMT+1.

*Edit by Wishy: I've removed this as doing so CAN corrupt game files for users that are not fully patched up!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
07-13-2011, 10:52 AM
Same thing here, very strange....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
07-13-2011, 10:54 AM
for the moment, i managed to get it working by disabling the "show pictures" options in the ie9 internet option, advanced.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
07-13-2011, 10:54 AM
Please allow me to redirect you to this thread.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:09 AM.