Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Spec bug
07-14-2011, 06:38 AM
On my Cap 8 tact/escort, i've noticed that if i put in point in subsystem repairs the stat does not goes up, as well as i think that the efficiency and performance point are not working as intended. do other get the same feeling as me?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-14-2011, 08:12 AM
I just respecced about an hour ago, and I can tell that on my end the efficient skills work nicely.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-14-2011, 08:57 AM
well, I've known for a while that "subsystem repair" has absolutely no effect on gameplay whatsoever
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
07-15-2011, 04:28 AM
subsystem repair worked fine for my engineer since last time i tried it...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
07-15-2011, 06:40 AM
Quote:
Originally Posted by LoganElder
subsystem repair worked fine for my engineer since last time i tried it...
really? because I did a lot of testing... and it had no effect on any boff powers, no effect on how long your systems were offline, no effect on passive regeneration... no effect I could find whatsoever.

what exactly did you find it to do?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
07-15-2011, 07:54 AM
I believe the consensus is that Subsystem Repair does not do much, if anything. Putting points into it our taking points out has never affected my ships at all, at least in a noticeable way.

Performance & efficiency skills should be doing something for you, though. They add to your power levels (efficiency only adds if you have the power set at a base lower than 75).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
07-15-2011, 05:33 PM
I have heard this elsewhere that subsystem repair does nothing. I stopped using it and have not noticed a difference at all. I have no test data to support this conclusion.

As far as efficiency goes, I just took the time to notice the below 75% clause last night. wow that saves a ton. But again, I have no supporting evidence.

Need to test this i guess but there is power in my sheilds that I can't account for. I run at 25% but chain eps3. I use one sheild power console that is +7 i think. Thats 47 on top of 25 makes 72. However my shield power runs above 90 during eps cycle peak. I specced 7 on sheild efficiency. Maybe thats it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
07-15-2011, 06:32 PM
subsytem repair helped... for it give the "crew" a quicker repair ratio... maybe is broken and nobody ever noticed it?? can a dev look into it and see if it's not working as intended?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
07-15-2011, 09:12 PM
I've done some offhand testing when they released respec's, and as far as I can tell' they offer only minuscule bonus to speed of repair when a subsystem goes down completely (like being hit with beam target weapons 3 and finding out your weapons just stopped working, then had him help me test it again and again just to make sure)

General consensus is to not spend points in this if you can, but if you have any left over and spent enough on anything else you wanted, drop them here, which is most likely never.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
07-16-2011, 05:26 AM
i repeat, it is strange because it gave off a good 30% at least on the crew repair speed...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:35 AM.