Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
1. now unless my video card is st on thew highest quality my uniforms look distorted

2. movement is choppy and never was before season 4

3. I feel much of the lag is due to some of the graphics update of season 4

The new graphics update that improved for the same memory consumption is non existent.

thank you
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-17-2011, 05:59 AM
Quote:
Originally Posted by picardalpha2clearance View Post
1. now unless my video card is st on thew highest quality my uniforms look distorted

2. movement is choppy and never was before season 4

3. I feel much of the lag is due to some of the graphics update of season 4

The new graphics update that improved for the same memory consumption is non existent.

thank you
Points one and two improved for me with the season 4 release.

It'd be interesting to know what kind of video card you are using and how much RAM it has. Maybe your video card just meets minimum standards. MIght be time to upgrade.

Season 4 fixed a lot of the problems those of us with the newer 4xx/5xx series Nvidia cards have been having for a long time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-17-2011, 07:38 AM
I can really relate with this. I've got my graphic settings for character up at 100%, and yet most of the time I play now the game will significantly downgrade my textures to the point where they look more akin to a child's waterpainting.

Shoving it up to 200% makes no difference. I can end up doing a solo mission like, say, 'Wargames' on the Cardassian front, and most of the time I'll spend, my characters will show below-part textures. My graphical experience is essentially inferior after Season 4 than it was in Season 3.

What I'm missing now is graphical control. I, the end user, should end up having the choice of how good graphics I want vs. game performance. The game auto-adjusting (based on special effect presence, being in crowds, being in the character tailor) should be a toggle I choose to activate. Right now, when game graphics turn south like that, no amount of tweaking video control will restore it to the way I want.

It's really annoying.

For the record, my graphic card is a NVidia 8800 GTS and my computer runs on 2 gigs of RAM. Not the greatest thing ever, I know... but the point - to me - is how STO's graphics ironically appeared to be much better on a consistent basis before the patch because of this auto-adjusting thing. If the graphics should be 4 times better for the same amount of memory, I should not be experiencing this.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
07-17-2011, 12:00 PM
My screen is full of colors, it looks like some painter in a bad mood threw all of his paint in the game. Very much lag as well.

My BO's and myself seem to have some sort of freddy kruger claws instead of arms and hands..

Anyone asking or telling me it is my videocard can blow up his ship, because it is just this season four release. What a failure this is, I can't even play but my time is still running..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
07-17-2011, 08:39 PM
I'm getting the uniform watercolor like tectures but it also affects certain viewscreens

http://i1194.photobucket.com/albums/...7-20-28-42.jpg

is an example, of the viewscreen issue, this is the shuttle interior, and also shows up in ESD

http://i1194.photobucket.com/albums/...7-21-38-27.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
07-17-2011, 10:16 PM
hmm looks like i fixed it, so disregard, dropping all the settings and re-raising them seem to have worked for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
07-18-2011, 06:43 AM
Quote:
Originally Posted by sabredruid View Post
hmm looks like i fixed it, so disregard, dropping all the settings and re-raising them seem to have worked for me.
Mine crashed when I tried that lol.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
07-18-2011, 02:24 PM
For people with the texture issues - how old are your video card drivers?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
07-19-2011, 08:30 AM
Quote:
Originally Posted by Armsman View Post
For people with the texture issues - how old are your video card drivers?
Please blow up your ship...
Why can't you just accept that it is that release for 98% of us?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
07-19-2011, 09:47 AM
Im sure the poster was just trying to help. A fleet mate of mine who does nothing but build custom rigs and gets heavy sponsorship from all the major companies and specialises in water cooling came back to the game yesterday. Firsth thing he said to me is "what the hell has happened to the framerate - sto is eating more frames than crysis"

Hes running 3 nvidia 580s in tri sli. Im wondering if its an nvidia issue and ati users arnt seeing the issue. The silence from the devs is frustrating because THERE IS AN ISSUE here at least with nvidia cards and the lack of silence is ignorant. It would be appreciated if a dev coul;d at least say "yes we know theres an issue with nvidia cards right now and were working on it". This build on holodeck ISNT THE TRIBBLE build that had the potential for improved all round engine performance. I hope the devs can sort this issue because surely this must be affecting neverwinter as well. I think its a shaders issue and the shaders have been poorly coded for nvidia but optimised with ATI.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:17 AM.