Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
07-22-2011, 06:07 AM
Quote:
Originally Posted by Ooiue View Post
instead of complaining about cryptic not getting anything done (as it doesnt help), lets just wait for this to be fixed shall we
Yea, cuz waiting gets everything done, I've been waiting two weeks for my latest annoyance bug and no dev reply. Some bugs have been around longer, paying customers have a right to complain. We're spending our money here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
07-22-2011, 06:14 AM
I have never rubberbanded this bad... EVER!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
07-22-2011, 06:39 AM
If you check the pc/tech issues threads you will see many posts from Devs concerning lag DC and related issues. they are definately aware of it and working on it. Devs are requesting users to provide tracert/ping/nettest info to aid them in diagnosing and repairing the problem. It's frustrating, but I think we all need to remember that programming is not an instant process, take a deep breath and give the good folks at Cryptic time to figure out the why of it all as these issues seem to be affecting users in only certain areas. All in all, I think they have done a pretty good job of responding and letting us know what information they need from us so they can find and hopefully fix the problem.
Krog's two cents
Thanks for reading
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
07-22-2011, 07:19 AM
Quote:
Originally Posted by Ooiue View Post
instead of complaining about cryptic not getting anything done (as it doesnt help), lets just wait for this to be fixed shall we
easy to say but when they dont reply and my money that they have taken entitles me to complain and wonder whats going on .. its hard to take ure optimism ... i know for a fact we wont get game time back so .. what do u suggest other then waiting for them to cash my money and be happy?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
07-22-2011, 07:30 AM
Quote:
Originally Posted by 741n73D1
easy to say but when they dont reply and my money that they have taken entitles me to complain and wonder whats going on .. its hard to take ure optimism ... i know for a fact we wont get game time back so .. what do u suggest other then waiting for them to cash my money and be happy?
dude, try not to overreact. they are aware of the problem and they will fix it.

I am also frustrated that I cannot play the game properly but shouting about it doesn't change anything
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 26 ...
07-22-2011, 07:55 AM
im not overeacting not yet {- -} i just want to lvl ive been lt com 8 nearly 9 for 2 days i just want to get to com should take me an hr or 2 at the most but no .... there is anger yes im angrey at having to keep saying im sorry to team who travel from far to come help only for me to say sorry cant move sorry stuck in defeated mode sorry cant switch to team chat sorry i cant leave system yes ill relog sorry i relogged same thing cant move .. sorry for wasting ure time sorry sorry sorry . .. ...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27
07-22-2011, 08:14 AM
Quote:
Originally Posted by Gypsy_Blade
Yea, cuz waiting gets everything done, I've been waiting two weeks for my latest annoyance bug and no dev reply. Some bugs have been around longer, paying customers have a right to complain. We're spending our money here.
Me Thinks it would be beneficial to the players who are concerned about this problem if a Moderator would jump on and say they have Forwarded the thread info to Developers, or that a DEV would jump on and say they are looking into this.....?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
07-22-2011, 09:08 AM
Quote:
Originally Posted by Solar_Searcher
Me Thinks it would be beneficial to the players who are concerned about this problem if a Moderator would jump on and say they have Forwarded the thread info to Developers, or that a DEV would jump on and say they are looking into this.....?
I've been asking for Devs/GMs to do this to all threads, I honestly feel it would go a long way for customer support. Even a sticky locked for Devs only so they can post known issues, at least then players would know what they know is broken. It wouldn't take long and honestly if there was a list it would cut down on complaints IMO.

Edit: Just wanted to add that I mentioned this idea in the recent sitcked thread about changes to the ticket system. Also if a dev responded saying they knew about my bug, I wouldn't have spammed more than 15 post in my other thread.
Lt. Commander
Join Date: Dec 2007
Posts: 120
I was exploring the Khazan Cluster yesterday & every time that either my ship or character went into a new area after a loading screen - my screen would show a picture of the area but my ship/character was not there. Then there would be a delay of several seconds until the usual animation showing my ship/character coming out of warp or beaming in would appear.

I NEVER HAD THIS PROBLEM UNTIL AFTER THE MOST RECENT PATCH (STARFLEET ACADEMY).

I also encountered a critical bug when I got stuck in a loading screen that had the following words while in a Khazan Cluster Investigate the Planet mission:
Patching 1 files, 0 bytes LOADING EMPTYMAP

Please fix these problems ASAP, Cryptic!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30
07-22-2011, 03:09 PM
Yes. I think they know now
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:07 PM.