Career Officer
Join Date: Jun 2012
Posts: 2,196
# 521
12-01-2013, 09:44 AM
Quote:
Originally Posted by mackie4 View Post

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 16 ms 37 ms 38 ms 10.11.112.1
2 113 ms 13 ms 50 ms ge-1-5.sj1.skybroadband.com.ph [114.108.192.145]

3 35 ms 18 ms 42 ms 114.108.192.186
4 30 ms 74 ms 12 ms 114.108.192.185
5 122 ms 17 ms 11 ms 10GE1-1-0.GW.SJ.skybroadband.com.ph [114.108.192
.133]
6 105 ms 52 ms 34 ms 63-218-211-145.static.pccwglobal.net [63.218.211
.145]
7 337 ms 225 ms 210 ms pos1-1.br02.sjo01.pccwbtn.net [63.218.6.134]
8 270 ms 252 ms 239 ms te0-0-0-33.ccr21.sjc03.atlas.cogentco.com [154.5
4.11.161]
9 232 ms 234 ms 283 ms be2047.ccr22.sjc01.atlas.cogentco.com [154.54.5.
113]
10 267 ms 234 ms 331 ms be2164.ccr21.sfo01.atlas.cogentco.com [154.54.28
.33]
11 296 ms 275 ms 286 ms be2132.ccr21.mci01.atlas.cogentco.com [154.54.30
.54]
12 299 ms 288 ms 299 ms be2156.ccr21.ord01.atlas.cogentco.com [154.54.6.
86]
13 305 ms 310 ms 303 ms be2137.ccr21.bos01.atlas.cogentco.com [154.54.43
.194]
14 279 ms 278 ms 304 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
15 294 ms 286 ms 286 ms 38.111.40.114
16 276 ms 306 ms 285 ms patchserver2.crypticstudios.com [208.95.185.41]



Trace complete.
Your 'Net Test' results show that you or your ISP cannot maintain a reliable quality connection to the STO servers... Ping should be less then 180ms, and throughput should be in the 300 - 500 range...

These are all the suspicious looking 'trace route' readings...

If you're using a Satellite provider, that might explain hop #2...

Now for the rest, it could be your ISP, Cogent Communications, or both that are causing the problems...

Try substituting the Windows 'pathping' for the 'tracert' command, and post the results, as that will provide further clues on who's at fault here...

Last edited by grouchyotaku; 12-01-2013 at 09:46 AM.
Ensign
Join Date: Dec 2013
Posts: 4
# 522
12-01-2013, 09:46 AM
How do i do that Sir? can you guide me?

thank you
Ensign
Join Date: Dec 2013
Posts: 4
# 523
12-01-2013, 10:06 AM
Is this what you mean Sir..
btw im from philippines we use Skycable i have only 3mbs subscription..is it worh it I just buy some zen And this i cant even log in please help me



Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>pathping tracert patchserver.crypticstudios.com
Unable to resolve target system name tracert.

C:\Windows\system32>pathping patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:
0 Mackie-PC [192.168.0.10]
1 10.11.112.1
2 ge-1-5.sj1.skybroadband.com.ph [114.108.192.145]
3 114.108.192.186
4 114.108.192.185
5 10GE1-1-0.GW.SJ.skybroadband.com.ph [114.108.192.133]
6 63-218-211-145.static.pccwglobal.net [63.218.211.145]
7 pos1-1.br02.sjo01.pccwbtn.net [63.218.6.134]
8 te0-0-0-33.ccr21.sjc03.atlas.cogentco.com [154.54.11.161]
9 be2000.ccr21.sjc01.atlas.cogentco.com [154.54.6.105]
10 be2164.ccr21.sfo01.atlas.cogentco.com [154.54.28.33]
11 be2135.mpd22.mci01.atlas.cogentco.com [154.54.6.34]
12 be2159.mpd22.ord01.atlas.cogentco.com [154.54.24.82]
13 be2140.ccr22.bos01.atlas.cogentco.com [154.54.43.186]
14 te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42]
15 38.111.40.114
16 patchserver2.crypticstudios.com [208.95.185.41]

Computing statistics for 400 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Mackie-PC [192.168.0.10]
0/ 100 = 0% |
1 33ms 0/ 100 = 0% 0/ 100 = 0% 10.11.112.1
0/ 100 = 0% |
2 33ms 0/ 100 = 0% 0/ 100 = 0% ge-1-5.sj1.skybroadband.com.ph [11
4.108.192.145]
0/ 100 = 0% |
3 36ms 0/ 100 = 0% 0/ 100 = 0% 114.108.192.186
0/ 100 = 0% |
4 32ms 0/ 100 = 0% 0/ 100 = 0% 114.108.192.185
0/ 100 = 0% |
5 28ms 0/ 100 = 0% 0/ 100 = 0% 10GE1-1-0.GW.SJ.skybroadband.com.p
h [114.108.192.133]
0/ 100 = 0% |
6 56ms 0/ 100 = 0% 0/ 100 = 0% 63-218-211-145.static.pccwglobal.n
et [63.218.211.145]
0/ 100 = 0% |
7 218ms 0/ 100 = 0% 0/ 100 = 0% pos1-1.br02.sjo01.pccwbtn.net [63.
218.6.134]
0/ 100 = 0% |
8 257ms 0/ 100 = 0% 0/ 100 = 0% te0-0-0-33.ccr21.sjc03.atlas.cogen
tco.com [154.54.11.161]
0/ 100 = 0% |
9 238ms 0/ 100 = 0% 0/ 100 = 0% be2000.ccr21.sjc01.atlas.cogentco.
com [154.54.6.105]
0/ 100 = 0% |
10 251ms 0/ 100 = 0% 0/ 100 = 0% be2164.ccr21.sfo01.atlas.cogentco.
com [154.54.28.33]
0/ 100 = 0% |
11 275ms 0/ 100 = 0% 0/ 100 = 0% be2135.mpd22.mci01.atlas.cogentco.
com [154.54.6.34]
0/ 100 = 0% |
12 299ms 0/ 100 = 0% 0/ 100 = 0% be2159.mpd22.ord01.atlas.cogentco.
com [154.54.24.82]
0/ 100 = 0% |
13 279ms 0/ 100 = 0% 0/ 100 = 0% be2140.ccr22.bos01.atlas.cogentco.
com [154.54.43.186]
0/ 100 = 0% |
14 330ms 0/ 100 = 0% 0/ 100 = 0% te4-4.ccr01.bos06.atlas.cogentco.c
om [66.28.4.42]
0/ 100 = 0% |
15 285ms 0/ 100 = 0% 0/ 100 = 0% 38.111.40.114
0/ 100 = 0% |
16 298ms 0/ 100 = 0% 0/ 100 = 0% patchserver2.crypticstudios.com [2
08.95.185.41]

Trace complete.

C:\Windows\system32>
C:\Windows\system32>
Career Officer
Join Date: Jun 2012
Posts: 2,196
# 524
12-01-2013, 12:30 PM
Quote:
Originally Posted by mackie4 View Post

C:\Windows\system32>pathping patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:
0 Mackie-PC [192.168.0.10]
1 10.11.112.1
2 ge-1-5.sj1.skybroadband.com.ph [114.108.192.145]
3 114.108.192.186
4 114.108.192.185
5 10GE1-1-0.GW.SJ.skybroadband.com.ph [114.108.192.133]
6 63-218-211-145.static.pccwglobal.net [63.218.211.145]
7 pos1-1.br02.sjo01.pccwbtn.net [63.218.6.134]
8 te0-0-0-33.ccr21.sjc03.atlas.cogentco.com [154.54.11.161]
9 be2000.ccr21.sjc01.atlas.cogentco.com [154.54.6.105]
10 be2164.ccr21.sfo01.atlas.cogentco.com [154.54.28.33]
11 be2135.mpd22.mci01.atlas.cogentco.com [154.54.6.34]
12 be2159.mpd22.ord01.atlas.cogentco.com [154.54.24.82]
13 be2140.ccr22.bos01.atlas.cogentco.com [154.54.43.186]
14 te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42]
15 38.111.40.114
16 patchserver2.crypticstudios.com [208.95.185.41]

Computing statistics for 400 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Mackie-PC [192.168.0.10]
0/ 100 = 0% |
1 33ms 0/ 100 = 0% 0/ 100 = 0% 10.11.112.1
0/ 100 = 0% |
2 33ms 0/ 100 = 0% 0/ 100 = 0% ge-1-5.sj1.skybroadband.com.ph [11
4.108.192.145]
0/ 100 = 0% |
3 36ms 0/ 100 = 0% 0/ 100 = 0% 114.108.192.186
0/ 100 = 0% |
4 32ms 0/ 100 = 0% 0/ 100 = 0% 114.108.192.185
0/ 100 = 0% |
5 28ms 0/ 100 = 0% 0/ 100 = 0% 10GE1-1-0.GW.SJ.skybroadband.com.p
h [114.108.192.133]
0/ 100 = 0% |
6 56ms 0/ 100 = 0% 0/ 100 = 0% 63-218-211-145.static.pccwglobal.n
et [63.218.211.145]
0/ 100 = 0% |
7 218ms 0/ 100 = 0% 0/ 100 = 0% pos1-1.br02.sjo01.pccwbtn.net [63.
218.6.134]
0/ 100 = 0% |
8 257ms 0/ 100 = 0% 0/ 100 = 0% te0-0-0-33.ccr21.sjc03.atlas.cogen
tco.com [154.54.11.161]
0/ 100 = 0% |
9 238ms 0/ 100 = 0% 0/ 100 = 0% be2000.ccr21.sjc01.atlas.cogentco.
com [154.54.6.105]
0/ 100 = 0% |
10 251ms 0/ 100 = 0% 0/ 100 = 0% be2164.ccr21.sfo01.atlas.cogentco.
com [154.54.28.33]
0/ 100 = 0% |
11 275ms 0/ 100 = 0% 0/ 100 = 0% be2135.mpd22.mci01.atlas.cogentco.
com [154.54.6.34]
0/ 100 = 0% |
12 299ms 0/ 100 = 0% 0/ 100 = 0% be2159.mpd22.ord01.atlas.cogentco.
com [154.54.24.82]
0/ 100 = 0% |
13 279ms 0/ 100 = 0% 0/ 100 = 0% be2140.ccr22.bos01.atlas.cogentco.
com [154.54.43.186]
0/ 100 = 0% |
14 330ms 0/ 100 = 0% 0/ 100 = 0% te4-4.ccr01.bos06.atlas.cogentco.c
om [66.28.4.42]
0/ 100 = 0% |
15 285ms 0/ 100 = 0% 0/ 100 = 0% 38.111.40.114
0/ 100 = 0% |
16 298ms 0/ 100 = 0% 0/ 100 = 0% patchserver2.crypticstudios.com [2
08.95.185.41]

Trace complete.
Its unexpected that that the pathping is not seeing any lost packets, so the issues is just excessive latency on the connection...

The issue appears to start with the pccwglobal gateway to the Cogent backbone, with a delay so bad as to make all further statistics down the line unreliable...

This is strictly a ISP issue, and only the ISPs involved can correct the problem. The only thing you can really do is to complain to your ISP, to see if they can do something with the Internet backbone providers and Trans-Pacific carriers that they've contracted with...
Ensign
Join Date: Nov 2013
Posts: 14
# 525
12-01-2013, 03:01 PM
Yep its Cogneto or above net.
Also the Perfectworldborder server seems to be packet loss machine today.

I tested it today after suffering from rubberbanding and other issues.

uotrace is a good tool to test the trace, ping and packet loss when you cant get your hands on better software.

Serverlist you can test yourself:
us1.proxy.crypticstudios.com (US Proxy server for Star Trek Online)
accounts.crypticstudios.com (Star Trek Online login server)
208.95.184.192 (Star Trek Online game server)
208.95.184.129 (Star Trek Online game server)


My Tests:
Host Name IP Address Hop Ping Time Ping Avg % Loss Pkts r/s Ping best/worst
rdsl-blfd-de02.nw.mediaways.net 213.20.59.13 1 24ms 21ms 0% 108 / 108 20ms / 25ms
xmws-blfd-de04-chan-18.nw.mediaways.net 195.71.43.149 2 21ms 21ms 0% 108 / 108 21ms / 25ms
rmws-blfd-de02-xe-1-0-0-0.nw.mediaways.net 195.71.86.53 3 22ms 21ms 0% 108 / 108 20ms / 31ms
xmwc-amsd-nl01-chan-0.nw.mediaways.net 62.52.14.49 4 41ms 44ms 0% 108 / 108 39ms / 104ms
er1.ams1.nl.above.net 195.69.144.122 5 42ms 100% 0 / 107
ae3.cr1.ams5.nl.above.net 64.125.32.94 6 46ms 48ms 0% 107 / 107 46ms / 75ms
so-2-1-0.mpr2.lga5.us.above.net 64.125.31.182 7 132ms 136ms 0% 107 / 107 131ms / 179ms
ae1.cr1.lga5.us.above.net 64.125.29.37 8 121ms 124ms 1% 105 / 107 119ms / 198ms
xe-1-1-0.mpr3.bos2.us.above.net 64.125.25.41 9 122ms 123ms 0% 107 / 107 120ms / 170ms
208.184.110.70.IPYX-072053-002-ZYO.above.net 208.184.110.70 10 137ms 137ms 19% 86 / 107 136ms / 139ms
border11.te7-1-bbnet1.bsn.pnap.net 63.251.128.41 11 139ms 142ms 16% 88 / 106 136ms / 287ms
perfectworldent-4.border11.bsn.pnap.net 216.52.61.78 12 150ms 140ms 14% 91 / 106 135ms / 150ms
* Unknown Host * 208.95.184.192 13 136ms 136ms 14% 91 / 106 134ms / 139ms

To the account/login:

Host Name IP Address Hop Ping Time Ping Avg % Loss Pkts r/s Ping best/worst
rdsl-blfd-de02.nw.mediaways.net 213.20.59.13 1 22ms 21ms 0% 44 / 44 20ms / 25ms
xmws-blfd-de04-chan-18.nw.mediaways.net 195.71.43.149 2 22ms 22ms 0% 44 / 44 21ms / 66ms
rmws-blfd-de01-xe-1-0-0-0.nw.mediaways.net 195.71.86.50 3 22ms 21ms 0% 44 / 44 21ms / 25ms
xmwc-amsd-nl01-chan-0.nw.mediaways.net 62.52.14.49 4 70ms 45ms 0% 44 / 44 40ms / 80ms
er1.ams1.nl.above.net 195.69.144.122 5 44ms 100% 0 / 43
ae3.cr1.ams5.nl.above.net 64.125.32.94 6 48ms 48ms 0% 43 / 43 46ms / 76ms
so-2-1-0.mpr2.lga5.us.above.net 64.125.31.182 7 138ms 139ms 0% 43 / 43 131ms / 192ms
ae1.cr1.lga5.us.above.net 64.125.29.37 8 121ms 129ms 0% 43 / 43 120ms / 232ms
xe-1-1-0.mpr3.bos2.us.above.net 64.125.25.41 9 125ms 121ms 0% 43 / 43 120ms / 133ms
208.184.110.70.IPYX-072053-002-ZYO.above.net 208.184.110.70 10 136ms 137ms 13% 37 / 43 136ms / 141ms
border11.te7-1-bbnet1.bsn.pnap.net 63.251.128.41 11 141ms 139ms 9% 39 / 43 137ms / 158ms
perfectworldent-4.border11.bsn.pnap.net 216.52.61.78 12 146ms 141ms 16% 36 / 43 135ms / 151ms
accounts.crypticstudios.com 208.95.185.165 13 140ms 139ms 27% 31 / 43 139ms / 142ms




I tested them all and for it was first cogneto, after changing my traceroute via a dns, i landed on above.net so bad luck for me today. its up to those 2 companys to solve it OR to perfectworld/Cryptic to change traffic routing over them. And yes they can do it. Also the perfectworld border server and cryptic server need to be improved network wide.

Last edited by elkantar1981; 12-01-2013 at 03:16 PM.
Ensign
Join Date: Dec 2013
Posts: 4
# 526
12-01-2013, 11:03 PM
Oh thank you very much for the help im Contacting my ISP now..i have a question A 3mbs connection is enought for STO?
Ensign
Join Date: Jul 2012
Posts: 1
# 527
12-12-2013, 01:54 PM
Okay, here are the numbers I'm getting running tracert and nettest. My ISP is CenturyLink.

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 2 ms 1 ms 2 ms 192.168.2.1
2 2 ms 2 ms 2 ms 192.168.0.1
3 24 ms 24 ms 50 ms 67.42.200.233
4 53 ms 32 ms 45 ms albq-agw1.inet.qwest.net [71.222.249.65]
5 108 ms 85 ms 104 ms bst-edge-05.inet.qwest.net [67.14.30.130]
6 83 ms 84 ms 85 ms 65.120.117.250
7 82 ms 92 ms 88 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.1
04]
8 96 ms 93 ms 92 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
9 105 ms 90 ms 97 ms patchserver2.crypticstudios.com [208.95.185.41]

Ping: 187.5 msec
Port: 80: 161 KB/sec 7 KB/sec 344 KB/sec 500
Port: 80: 162 KB/sec 7 KB/sec 344 KB/sec 500
Port: 443: 157 KB/sec 8 KB/sec 332 KB/sec 500
Port: 443: 155 KB/sec 8 KB/sec 334 KB/sec 500
Port: 7255: 16 KB/sec 7 KB/sec 344 KB/sec 500
Port: 7255: 22 KB/sec 7 KB/sec 344 KB/sec 500
Port: 7003: 16 KB/sec 7 KB/sec 344 KB/sec 500
Port: 7003: 16 KB/sec 7 KB/sec 344 KB/sec 500
Port: 7202: 34 KB/sec 7 KB/sec 305 KB/sec 500
Port: 7202: 274 KB/sec 9 KB/sec 290 KB/sec 500
Port: 7499: 274 KB/sec 9 KB/sec 290 KB/sec 500
Port: 7499: 274 KB/sec 9 KB/sec 290 KB/sec 500
Port: 80: 295 KB/sec 8 KB/sec 310 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec

Any help making sense of them would be greatly appreciated.

Sad thing is, I don't get this problem when patching Neverwinter, only with CO and occasionally STO.
Ensign
Join Date: Jan 2013
Posts: 5
# 528
12-13-2013, 03:14 PM
Any chance someone can help e understand what I am looking at, did I run tracert correctly?

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 3 ms 4 ms 3 ms 192.168.1.1
2 * * * Request timed out.
3 13 ms 11 ms 12 ms 67.59.234.69
4 19 ms 13 ms 21 ms ool-4353f609.dyn.optonline.net [67.83.246.9]
5 21 ms 18 ms 26 ms 64.15.7.57
6 * * * Request timed out.
7 19 ms 20 ms 26 ms te2-4.ccr01.ewr02.atlas.cogentco.com [154.54.12.
77]
8 24 ms 18 ms 19 ms te0-2-1-0.ccr22.jfk01.atlas.cogentco.com [154.54
.6.226]
9 36 ms 18 ms 17 ms te0-2-0-0.mpd22.jfk02.atlas.cogentco.com [154.54
.40.30]
10 26 ms 28 ms 24 ms be2097.ccr22.bos01.atlas.cogentco.com [154.54.30
.118]
11 25 ms 24 ms 24 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]
12 59 ms 35 ms 35 ms 38.111.40.114
13 73 ms 55 ms 35 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.

C:\Windows\system32>
Career Officer
Join Date: Jun 2012
Posts: 2,196
# 529
12-13-2013, 05:42 PM
Quote:
Originally Posted by strykor1977 View Post
Okay, here are the numbers I'm getting running tracert and nettest. My ISP is CenturyLink.

Ping: 187.5 msec
Port: 80: 161 KB/sec 7 KB/sec 344 KB/sec 500
Port: 80: 162 KB/sec 7 KB/sec 344 KB/sec 500
Port: 443: 157 KB/sec 8 KB/sec 332 KB/sec 500
Port: 443: 155 KB/sec 8 KB/sec 334 KB/sec 500
Port: 7255: 16 KB/sec 7 KB/sec 344 KB/sec 500
Port: 7255: 22 KB/sec 7 KB/sec 344 KB/sec 500
Port: 7003: 16 KB/sec 7 KB/sec 344 KB/sec 500
Port: 7003: 16 KB/sec 7 KB/sec 344 KB/sec 500
Port: 7202: 34 KB/sec 7 KB/sec 305 KB/sec 500
Port: 7202: 274 KB/sec 9 KB/sec 290 KB/sec 500
Port: 7499: 274 KB/sec 9 KB/sec 290 KB/sec 500
Port: 7499: 274 KB/sec 9 KB/sec 290 KB/sec 500
Port: 80: 295 KB/sec 8 KB/sec 310 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec

Sad thing is, I don't get this problem when patching Neverwinter, only with CO and occasionally STO.
Hmmm, 'Net Test' shows you can't maintain a reliable connection to the network where the STO Servers are located...

Quote:
Originally Posted by chrystofer10 View Post
Any chance someone can help e understand what I am looking at, did I run tracert correctly?

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 3 ms 4 ms 3 ms 192.168.1.1
2 * * * Request timed out.
3 13 ms 11 ms 12 ms 67.59.234.69
4 19 ms 13 ms 21 ms ool-4353f609.dyn.optonline.net [67.83.246.9]
5 21 ms 18 ms 26 ms 64.15.7.57
6 * * * Request timed out.
7 19 ms 20 ms 26 ms te2-4.ccr01.ewr02.atlas.cogentco.com [154.54.12.
77]
8 24 ms 18 ms 19 ms te0-2-1-0.ccr22.jfk01.atlas.cogentco.com [154.54
.6.226]
9 36 ms 18 ms 17 ms te0-2-0-0.mpd22.jfk02.atlas.cogentco.com [154.54
.40.30]
10 26 ms 28 ms 24 ms be2097.ccr22.bos01.atlas.cogentco.com [154.54.30
.118]
11 25 ms 24 ms 24 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]
12 59 ms 35 ms 35 ms 38.111.40.114
13 73 ms 55 ms 35 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.

C:\Windows\system32>
Hop #2 Your ISP Gateway shouldn't be timing out. See if a reboot/power cycle might help your issue...

And both of you should try substituting the 'pathping' command for the 'tracert' command, as this will provide more information on the quality of your connection to the STO Servers...
Ensign
Join Date: Nov 2012
Posts: 2
# 530 sever lag
12-14-2013, 02:17 PM
I'm having crazy bad lag the past week or so. Here's my test results.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
2 6 ms 7 ms 6 ms L100.LSANCA-VFTTP-89.verizon-gni.net [98.119.183
.1]
3 12 ms 11 ms 11 ms G0-3-2-2.LSANCA-LCR-21.verizon-gni.net [130.81.4
8.142]
4 18 ms 144 ms 11 ms so-4-1-0-0.LAX01-BB-RTR1.verizon-gni.net [130.81
.151.246]
5 78 ms 79 ms 76 ms 0.ge-7-2-0.XL3.BOS4.ALTER.NET [152.63.5.182]
6 79 ms 126 ms 79 ms 0.xe-10-0-0.GW15.BOS4.ALTER.NET [152.63.21.34]
7 141 ms 138 ms 137 ms internap-gw.customer.alter.net [152.179.134.214]

8 83 ms 82 ms 81 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
9 140 ms 144 ms * perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
10 * 132 ms * patchserver2.crypticstudios.com [208.95.185.41]

11 * 129 ms 132 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.

I'm getting timeouts trying to connect to the nettest server as well. I'm on verizon fios.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:52 PM.