Career Officer
Join Date: Jun 2012
Posts: 2,410
# 531
12-14-2013, 03:37 PM
Quote:
Originally Posted by ngozi13 View Post
I'm having crazy bad lag the past week or so. Here's my test results.

....
I'm getting timeouts trying to connect to the nettest server as well. I'm on verizon fios.
If you can't connect to the 'Net Test' diagnostic server, then that means you do have a quality connection issue... try using the command...

pathping patchserver.crypticstudios.com

and post those results, as that should be able to tell where the problem lies...
Ensign
Join Date: Nov 2012
Posts: 2
# 532
12-14-2013, 05:58 PM
Quote:
Originally Posted by grouchyotaku View Post
If you can't connect to the 'Net Test' diagnostic server, then that means you do have a quality connection issue... try using the command...

pathping patchserver.crypticstudios.com

and post those results, as that should be able to tell where the problem lies...
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>pathping patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:
0 Justin-PC.home [192.168.1.10]
1 Wireless_Broadband_Router.home [192.168.1.1]
2 L100.LSANCA-VFTTP-89.verizon-gni.net [98.119.183.1]
3 G0-3-2-2.LSANCA-LCR-21.verizon-gni.net [130.81.48.142]
4 so-4-1-0-0.LAX01-BB-RTR1.verizon-gni.net [130.81.151.246]
5 0.ae2.XL3.BOS4.ALTER.NET [140.222.226.17]
6 0.xe-10-1-0.GW15.BOS4.ALTER.NET [152.63.21.38]
7 internap-gw.customer.alter.net [152.179.134.214]
8 border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.104]
9 perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
10 patchserver2.crypticstudios.com [208.95.185.41]

Computing statistics for 250 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Justin-PC.home [192.168.1.10]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% Wireless_Broadband_Router.home [19
2.168.1.1]
0/ 100 = 0% |
2 14ms 0/ 100 = 0% 0/ 100 = 0% L100.LSANCA-VFTTP-89.verizon-gni.n
et [98.119.183.1]
0/ 100 = 0% |
3 13ms 0/ 100 = 0% 0/ 100 = 0% G0-3-2-2.LSANCA-LCR-21.verizon-gni
.net [130.81.48.142]
0/ 100 = 0% |
4 15ms 0/ 100 = 0% 0/ 100 = 0% so-4-1-0-0.LAX01-BB-RTR1.verizon-g
ni.net [130.81.151.246]
0/ 100 = 0% |
5 90ms 0/ 100 = 0% 0/ 100 = 0% 0.ae2.XL3.BOS4.ALTER.NET [140.222.
226.17]
0/ 100 = 0% |
6 88ms 0/ 100 = 0% 0/ 100 = 0% 0.xe-10-1-0.GW15.BOS4.ALTER.NET [1
52.63.21.38]
1/ 100 = 1% |
7 178ms 1/ 100 = 1% 0/ 100 = 0% internap-gw.customer.alter.net [15
2.179.134.214]
0/ 100 = 0% |
8 184ms 1/ 100 = 1% 0/ 100 = 0% border11.te8-1-bbnet2.bsn.pnap.net
[63.251.128.104]
10/ 100 = 10% |
9 136ms 11/ 100 = 11% 0/ 100 = 0% perfectworldent-4.border11.bsn.pna
p.net [216.52.61.78]
2/ 100 = 2% |
10 133ms 13/ 100 = 13% 0/ 100 = 0% patchserver2.crypticstudios.com [2
08.95.185.41]

Trace complete.

here's the results. Thanks for taking a look.
Career Officer
Join Date: Jun 2012
Posts: 2,410
# 533
12-14-2013, 06:33 PM
Quote:
Originally Posted by ngozi13 View Post
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>pathping patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:
0 Justin-PC.home [192.168.1.10]
1 Wireless_Broadband_Router.home [192.168.1.1]
2 L100.LSANCA-VFTTP-89.verizon-gni.net [98.119.183.1]
3 G0-3-2-2.LSANCA-LCR-21.verizon-gni.net [130.81.48.142]
4 so-4-1-0-0.LAX01-BB-RTR1.verizon-gni.net [130.81.151.246]
5 0.ae2.XL3.BOS4.ALTER.NET [140.222.226.17]
6 0.xe-10-1-0.GW15.BOS4.ALTER.NET [152.63.21.38]
7 internap-gw.customer.alter.net [152.179.134.214]
8 border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.104]
9 perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
10 patchserver2.crypticstudios.com [208.95.185.41]

Computing statistics for 250 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Justin-PC.home [192.168.1.10]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% Wireless_Broadband_Router.home [192.168.1.1]
0/ 100 = 0% |
2 14ms 0/ 100 = 0% 0/ 100 = 0% L100.LSANCA-VFTTP-89.verizon-gni.net [98.119.183.1]
0/ 100 = 0% |
3 13ms 0/ 100 = 0% 0/ 100 = 0% G0-3-2-2.LSANCA-LCR-21.verizon-gni.net [130.81.48.142]
0/ 100 = 0% |
4 15ms 0/ 100 = 0% 0/ 100 = 0% so-4-1-0-0.LAX01-BB-RTR1.verizon-gni.net [130.81.151.246]
0/ 100 = 0% |
5 90ms 0/ 100 = 0% 0/ 100 = 0% 0.ae2.XL3.BOS4.ALTER.NET [140.222.226.17]
0/ 100 = 0% |
6 88ms 0/ 100 = 0% 0/ 100 = 0% 0.xe-10-1-0.GW15.BOS4.ALTER.NET [152.63.21.38]
1/ 100 = 1% |
7 178ms 1/ 100 = 1% 0/ 100 = 0% internap-gw.customer.alter.net [152.179.134.214]
0/ 100 = 0% |
8 184ms 1/ 100 = 1% 0/ 100 = 0% border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.104]
10/ 100 = 10% |
9 136ms 11/ 100 = 11% 0/ 100 = 0% perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
2/ 100 = 2% |
10 133ms 13/ 100 = 13% 0/ 100 = 0% patchserver2.crypticstudios.com [208.95.185.41]

Trace complete.

here's the results. Thanks for taking a look.
'Path Ping' is showing dropped packets in the alter.net backbone, as well as the Perfect World gateway....

You should post these results in the Network section of the PWE Tech Support site, so they can take a look at the gateway issue they have... (And this is a IT problem of Perfect World, not a Dev issue...)

http://sto-forum.perfectworld.com/sh...d.php?t=272419
Ensign
Join Date: Dec 2013
Posts: 1
# 534
12-14-2013, 08:19 PM
I'm seeing almost identical results. I posted on your thread in the other forum as well.
Ensign
Join Date: Mar 2013
Posts: 5
# 535
12-15-2013, 09:11 AM
I have also been encountering frequent disconects and rubber banding over the last three days.

Tracert:

Tracing route to 208.95.186.32 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms XXXXXXXXXXXXXX
2 8 ms 8 ms 8 ms 217.32.145.142
3 8 ms 8 ms 7 ms 217.32.145.190
4 8 ms 8 ms 48 ms 213.120.176.2
5 9 ms 8 ms 8 ms 217.41.168.177
6 8 ms 8 ms 8 ms 217.41.168.107
7 8 ms 8 ms 8 ms 109.159.249.106
8 12 ms 15 ms 15 ms core2-te0-0-0-4.faraday.ukcore.bt.net [109.159.2
49.45]
9 9 ms 8 ms 8 ms peer2-xe8-1-1.telehouse.ukcore.bt.net [109.159.2
55.103]
10 9 ms 9 ms 9 ms 166-49-211-184.eu.bt.net [166.49.211.184]
11 13 ms 9 ms 9 ms be3035.ccr21.lon01.atlas.cogentco.com [130.117.1
4.169]
12 27 ms 11 ms 10 ms be2314.ccr21.lon13.atlas.cogentco.com [154.54.72
.253]
13 95 ms 97 ms 95 ms be2388.ccr21.bos01.atlas.cogentco.com [154.54.44
.177]
14 83 ms 83 ms 83 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
15 117 ms 89 ms 89 ms 38.111.40.114
16 100 ms 85 ms 86 ms 208.95.186.32

Trace complete.

Nettest:

contacting nettest server..
Local IP: xxxxxxxxxxxxx
Ping: 81.1 msec
Port: 80: 822 KB/sec 33 KB/sec 868 KB/sec 500
Port: 80: 791 KB/sec 32 KB/sec 837 KB/sec 500
Port: 443: 792 KB/sec 32 KB/sec 838 KB/sec 500
Port: 443: 792 KB/sec 32 KB/sec 838 KB/sec 500
Port: 7255: 763 KB/sec 30 KB/sec 809 KB/sec 500
Port: 7255: 819 KB/sec 33 KB/sec 867 KB/sec 500
Port: 7003: 782 KB/sec 31 KB/sec 825 KB/sec 500
Port: 7003: 777 KB/sec 31 KB/sec 822 KB/sec 500
Port: 7202: 808 KB/sec 32 KB/sec 855 KB/sec 500
Port: 7202: 783 KB/sec 31 KB/sec 828 KB/sec 500
Port: 7499: 784 KB/sec 31 KB/sec 829 KB/sec 500
Port: 7499: 782 KB/sec 31 KB/sec 828 KB/sec 500
Port: 80: 815 KB/sec 33 KB/sec 864 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 2 KB/sec
hit return to exit

My IP provider is BT.
Career Officer
Join Date: Jun 2012
Posts: 2,410
# 536
12-15-2013, 10:38 AM
Quote:
Originally Posted by theodoret79 View Post
I have also been encountering frequent disconects and rubber banding over the last three days.

Tracert:...

Nettest:...
.
Did you do these test while you were having connection issues? As both 'Net Test' and 'Trace Route' are showing results within expected parameters, though this doesn't rule out the possibility of silently dropped packets or other intermittent connection issues.

Try substituting the 'pathping' command for the 'tracert' command, as this will show if you have a packet drop problem. And like I said, do this when you actually are suffering from connection issues...
Ensign
Join Date: Mar 2013
Posts: 5
# 537
12-15-2013, 11:42 AM
Thanks grouchyotaku I ran as soon as it dropped but clearly not fast enough. Will try and catch it in the act.
Lieutenant
Join Date: Oct 2012
Posts: 46
# 538 um look at this
12-16-2013, 02:43 PM
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Lyndon>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 23 ms 22 ms 21 ms host-2-101-96-1.as13285.net [2.101.96.1]
3 21 ms 24 ms 24 ms host-78-151-230-145.as13285.net [78.151.230.145]

4 24 ms 21 ms 22 ms host-78-151-230-144.as13285.net [78.151.230.144]

5 29 ms 28 ms 34 ms host-78-144-0-73.as13285.net [78.144.0.73]
6 31 ms 31 ms 31 ms host-78-144-11-28.as13285.net [78.144.11.28]
7 34 ms 35 ms 34 ms ae51.edge4.London2.Level3.net [212.187.192.117]

8 * 39 ms * ae-0-11.edge3.London2.Level3.net [4.69.200.125]

9 54 ms 40 ms 41 ms ae-3-3.ebr1.Paris1.Level3.net [4.69.141.86]
10 39 ms 39 ms 47 ms ae-81-81.csw3.Paris1.Level3.net [4.69.161.86]
11 89 ms 45 ms 42 ms 4.69.168.136
12 35 ms 35 ms 35 ms be3046.ccr21.par04.atlas.cogentco.com [130.117.1
4.93]
13 39 ms 37 ms 36 ms be2308.ccr21.par01.atlas.cogentco.com [154.54.73
.229]
14 39 ms 39 ms 37 ms be2274.mpd22.lon13.atlas.cogentco.com [130.117.5
0.97]
15 113 ms 110 ms 111 ms be2389.ccr22.bos01.atlas.cogentco.com [154.54.44
.181]
16 113 ms 112 ms 112 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
17 113 ms 121 ms 125 ms 38.111.40.114
18 132 ms 247 ms 497 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.

C:\Users\Lyndon>
IT'S WORSE THAN THAT IT'S A GAME JIM
Career Officer
Join Date: Jun 2012
Posts: 2,410
# 539
12-16-2013, 03:33 PM
Quote:
Originally Posted by coldfusion2012 View Post
...
Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 23 ms 22 ms 21 ms host-2-101-96-1.as13285.net [2.101.96.1]
3 21 ms 24 ms 24 ms host-78-151-230-145.as13285.net [78.151.230.145]

4 24 ms 21 ms 22 ms host-78-151-230-144.as13285.net [78.151.230.144]

5 29 ms 28 ms 34 ms host-78-144-0-73.as13285.net [78.144.0.73]
6 31 ms 31 ms 31 ms host-78-144-11-28.as13285.net [78.144.11.28]
7 34 ms 35 ms 34 ms ae51.edge4.London2.Level3.net [212.187.192.117]

8 * 39 ms * ae-0-11.edge3.London2.Level3.net [4.69.200.125]

9 54 ms 40 ms 41 ms ae-3-3.ebr1.Paris1.Level3.net [4.69.141.86]
10 39 ms 39 ms 47 ms ae-81-81.csw3.Paris1.Level3.net [4.69.161.86]
11 89 ms 45 ms 42 ms 4.69.168.136
12 35 ms 35 ms 35 ms be3046.ccr21.par04.atlas.cogentco.com [130.117.1
4.93]
13 39 ms 37 ms 36 ms be2308.ccr21.par01.atlas.cogentco.com [154.54.73
.229]
14 39 ms 39 ms 37 ms be2274.mpd22.lon13.atlas.cogentco.com [130.117.5
0.97]
15 113 ms 110 ms 111 ms be2389.ccr22.bos01.atlas.cogentco.com [154.54.44
.181]
16 113 ms 112 ms 112 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
17 113 ms 121 ms 125 ms 38.111.40.114
18 132 ms 247 ms 497 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.

C:\Users\Lyndon>
The Trace results on the London Level 3 hub looks suspicious, but its not enough to prove that its a problem...

Try using the command...

pathping patchserver.crypticstudios.com

... and post those results, as 'Path Ping' will provide better information on the quality of your Internet connection to the STO Servers...
Ensign
Join Date: Oct 2012
Posts: 1
# 540
12-20-2013, 09:20 AM
Since update on 12/12/2013 I have been having issues with rubber banding. Any help would be appreciated. Thanks
Tracert results:
Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:
1 1 ms <1 ms 1 ms 192.168.254.254
2 29 ms 33 ms 28 ms drr01.bltn.il.frontiernet.net [74.42.148.43]
3 27 ms 27 ms 28 ms ge--6-1-1---0.car01.bltn.il.frontiernet.net [50.40.32.13]
4 56 ms 38 ms 33 ms xe--8-2-0---0.cor01.chcg.il.frontiernet.net [74.40.1.45]
5 * 37 ms * ae0---0.cbr01.chcg.il.frontiernet.net [74.40.4.138]
6 36 ms 33 ms 33 ms mpr1.ord7.us [206.223.119.86]
7 34 ms 31 ms 32 ms ae0.cr1.ord2.us.above.net [64.125.20.37]
8 51 ms 54 ms 52 ms ae6.cr1.lga5.us.above.net [64.125.24.33]
9 70 ms 73 ms 68 ms xe-0-1-0.mpr3.bos2.us.above.net [64.125.24.109]
10 62 ms 64 ms 63 ms 208.184.110.70.IPYX-072053-002-ZYO.above.net [208.184.110.70]
11 61 ms 62 ms 63 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.41]
12 71 ms 68 ms 69 ms perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
13 62 ms 66 ms 66 ms patchserver2.crypticstudios.com [208.95.185.41]
Trace complete.
Nettest results:
contacting nettest server..
Local IP: 50.40.116.188
Ping: 60.0 msec
Port: 80: 210 KB/sec 8 KB/sec 224 KB/sec 500
Port: 80: 184 KB/sec 7 KB/sec 198 KB/sec 500
Port: 443: 146 KB/sec 6 KB/sec 161 KB/sec 500
Port: 443: 211 KB/sec 8 KB/sec 228 KB/sec 500
Port: 7255: 210 KB/sec 9 KB/sec 225 KB/sec 500
Port: 7255: 107 KB/sec 4 KB/sec 118 KB/sec 500
Port: 7003: 191 KB/sec 8 KB/sec 205 KB/sec 500
Port: 7003: 193 KB/sec 8 KB/sec 209 KB/sec 500
Port: 7202: 221 KB/sec 8 KB/sec 235 KB/sec 500
Port: 7202: 211 KB/sec 8 KB/sec 227 KB/sec 500
Port: 7499: 221 KB/sec 8 KB/sec 235 KB/sec 500
Port: 7499: 130 KB/sec 6 KB/sec 143 KB/sec 500
Port: 80: 192 KB/sec 7 KB/sec 203 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
ISP is Frontier
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:16 AM.