Career Officer
Join Date: Jun 2012
Posts: 17
# 551 Pathping report
12-24-2013, 12:22 PM
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\**********>pathping patchservercrypticstudios.com
Unable to resolve target system name patchservercrypticstudios.com.

C:\Users\**********>pathping patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:
0 *********-PC [192.168.1.119]
1 STO [192.168.1.1]
2 10.98.248.1
3 192.168.23.65
4 192.168.100.149
5 xe-11-1-3.edge4.Atlanta2.Level3.net [4.28.180.149]
6 ae-1-51.edge1.Atlanta4.Level3.net [4.69.150.15]
7 be3032.ccr21.atl04.atlas.cogentco.com [154.54.12.137]
8 be2035.ccr22.atl01.atlas.cogentco.com [154.54.6.121]
9 be2170.mpd21.dca01.atlas.cogentco.com [154.54.31.106]
10 be2148.ccr21.jfk02.atlas.cogentco.com [154.54.31.118]
11 be2096.ccr22.bos01.atlas.cogentco.com [154.54.30.42]
12 te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.134]
13 38.111.40.114
14 patchserver2.crypticstudios.com [208.95.185.41]

Computing statistics for 350 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 ***********-PC [192.168.1.119]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% STO [192.168.1.1]
1/ 100 = 1% |
2 --- 100/ 100 =100% 99/ 100 = 99% 10.98.248.1
0/ 100 = 0% |
3 --- 100/ 100 =100% 99/ 100 = 99% 192.168.23.65
0/ 100 = 0% |
4 --- 100/ 100 =100% 99/ 100 = 99% 192.168.100.149
0/ 100 = 0% |
5 25ms 1/ 100 = 1% 0/ 100 = 0% xe-11-1-3.edge4.Atlanta2.Level3.ne
t [4.28.180.149]
0/ 100 = 0% |
6 24ms 4/ 100 = 4% 3/ 100 = 3% ae-1-51.edge1.Atlanta4.Level3.net
[4.69.150.15]
0/ 100 = 0% |
7 23ms 2/ 100 = 2% 1/ 100 = 1% be3032.ccr21.atl04.atlas.cogentco.
com [154.54.12.137]
0/ 100 = 0% |
8 --- 100/ 100 =100% 99/ 100 = 99% be2035.ccr22.atl01.atlas.cogentco.
com [154.54.6.121]
0/ 100 = 0% |
9 35ms 3/ 100 = 3% 2/ 100 = 2% be2170.mpd21.dca01.atlas.cogentco.
com [154.54.31.106]
0/ 100 = 0% |
10 42ms 3/ 100 = 3% 2/ 100 = 2% be2148.ccr21.jfk02.atlas.cogentco.
com [154.54.31.118]
0/ 100 = 0% |
11 48ms 3/ 100 = 3% 2/ 100 = 2% be2096.ccr22.bos01.atlas.cogentco.
com [154.54.30.42]
0/ 100 = 0% |
12 67ms 1/ 100 = 1% 0/ 100 = 0% te3-4.ccr01.bos06.atlas.cogentco.c
om [154.54.46.134]
0/ 100 = 0% |
13 52ms 1/ 100 = 1% 0/ 100 = 0% 38.111.40.114
3/ 100 = 3% |
14 48ms 4/ 100 = 4% 0/ 100 = 0% patchserver2.crypticstudios.com [2
08.95.185.41]

Trace complete.

C:\Users\**********>

Last edited by marcoramius2; 12-24-2013 at 12:49 PM. Reason: to correct
Career Officer
Join Date: Jun 2012
Posts: 2,055
# 552
12-24-2013, 12:51 PM
Quote:
Originally Posted by marcoramius2 View Post
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Danny P>pathping patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:
0 SOLO [192.168.1.123]
1 STO [192.168.1.1]
2 10.98.248.1
3 192.168.23.65
4 192.168.100.149
5 xe-11-1-3.edge4.Atlanta2.Level3.net [4.28.180.149]
6 ae-1-51.edge1.Atlanta4.Level3.net [4.69.150.15]
7 be3032.ccr21.atl04.atlas.cogentco.com [154.54.12.137]
8 be2037.mpd22.atl01.atlas.cogentco.com [154.54.3.169]
9 be2170.mpd21.dca01.atlas.cogentco.com [154.54.31.106]
10 be2149.ccr22.jfk02.atlas.cogentco.com [154.54.31.126]
11 be2094.ccr21.bos01.atlas.cogentco.com [154.54.30.14]
12 te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.134]
13 38.111.40.114
14 patchserver2.crypticstudios.com [208.95.185.41]

Computing statistics for 350 seconds...

Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 ***********-PC [192.168.1.119]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% STO [192.168.1.1]
1/ 100 = 1% |
2 --- 100/ 100 =100% 99/ 100 = 99% 10.98.248.1
0/ 100 = 0% |
3 --- 100/ 100 =100% 99/ 100 = 99% 192.168.23.65
0/ 100 = 0% |
4 --- 100/ 100 =100% 99/ 100 = 99% 192.168.100.149
0/ 100 = 0% |
5 25ms 1/ 100 = 1% 0/ 100 = 0% xe-11-1-3.edge4.Atlanta2.Level3.ne
t [4.28.180.149]
0/ 100 = 0% |
6 24ms 4/ 100 = 4% 3/ 100 = 3% ae-1-51.edge1.Atlanta4.Level3.net
[4.69.150.15]
0/ 100 = 0% |
7 23ms 2/ 100 = 2% 1/ 100 = 1% be3032.ccr21.atl04.atlas.cogentco.
com [154.54.12.137]
0/ 100 = 0% |
8 --- 100/ 100 =100% 99/ 100 = 99% be2035.ccr22.atl01.atlas.cogentco.
com [154.54.6.121]
0/ 100 = 0% |
9 35ms 3/ 100 = 3% 2/ 100 = 2% be2170.mpd21.dca01.atlas.cogentco.
com [154.54.31.106]
0/ 100 = 0% |
10 42ms 3/ 100 = 3% 2/ 100 = 2% be2148.ccr21.jfk02.atlas.cogentco.
com [154.54.31.118]
0/ 100 = 0% |
11 48ms 3/ 100 = 3% 2/ 100 = 2% be2096.ccr22.bos01.atlas.cogentco.
com [154.54.30.42]
0/ 100 = 0% |
12 67ms 1/ 100 = 1% 0/ 100 = 0% te3-4.ccr01.bos06.atlas.cogentco.c
om [154.54.46.134]
0/ 100 = 0% |
13 52ms 1/ 100 = 1% 0/ 100 = 0% 38.111.40.114
3/ 100 = 3% |
14 48ms 4/ 100 = 4% 0/ 100 = 0% patchserver2.crypticstudios.com [2
08.95.185.41]

Trace complete.
Hmmm...

Dropped packets everywhere from the get go...

This looks like a problem with your ISP Modem/Gateway... Try rebooting it, as well as the router and see if it improves the problem. If it doesn't, then you will need to contact your ISP about the modem/gateway dropped packet problem, and will need to have a tech look at the unit...

Last edited by grouchyotaku; 12-24-2013 at 12:56 PM.
Career Officer
Join Date: Jun 2012
Posts: 17
# 553 lag report
12-24-2013, 01:17 PM
Rebooted the router, modem and computer, then ran the "pathping".

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Danny P>pathping patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:
0 SOLO [192.168.1.123]
1 STO [192.168.1.1]
2 10.98.248.1
3 * 192.168.23.65
4 192.168.100.149
5 xe-11-1-3.edge4.Atlanta2.Level3.net [4.28.180.149]
6 ae-1-51.edge1.Atlanta4.Level3.net [4.69.150.15]
7 be3032.ccr21.atl04.atlas.cogentco.com [154.54.12.137]
8 be2037.mpd22.atl01.atlas.cogentco.com [154.54.3.169]
9 be2171.mpd22.dca01.atlas.cogentco.com [154.54.31.110]
10 be2150.mpd21.jfk02.atlas.cogentco.com [154.54.31.130]
11 be2095.ccr21.bos01.atlas.cogentco.com [154.54.30.38]
12 te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.130]
13 38.111.40.114
14 patchserver2.crypticstudios.com [208.95.185.41]

Computing statistics for 350 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 SOLO [192.168.1.123]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% STO [192.168.1.1]
1/ 100 = 1% |
2 --- 100/ 100 =100% 99/ 100 = 99% 10.98.248.1
0/ 100 = 0% |
3 --- 100/ 100 =100% 99/ 100 = 99% 192.168.23.65
0/ 100 = 0% |
4 --- 100/ 100 =100% 99/ 100 = 99% 192.168.100.149
0/ 100 = 0% |
5 24ms 3/ 100 = 3% 2/ 100 = 2% xe-11-1-3.edge4.Atlanta2.Level3.ne
t [4.28.180.149]
0/ 100 = 0% |
6 23ms 2/ 100 = 2% 1/ 100 = 1% ae-1-51.edge1.Atlanta4.Level3.net
[4.69.150.15]
0/ 100 = 0% |
7 23ms 4/ 100 = 4% 3/ 100 = 3% be3032.ccr21.atl04.atlas.cogentco.
com [154.54.12.137]
0/ 100 = 0% |
8 --- 100/ 100 =100% 99/ 100 = 99% be2037.mpd22.atl01.atlas.cogentco.
com [154.54.3.169]
0/ 100 = 0% |
9 36ms 3/ 100 = 3% 2/ 100 = 2% be2171.mpd22.dca01.atlas.cogentco.
com [154.54.31.110]
0/ 100 = 0% |
10 42ms 4/ 100 = 4% 3/ 100 = 3% be2150.mpd21.jfk02.atlas.cogentco.
com [154.54.31.130]
0/ 100 = 0% |
11 48ms 3/ 100 = 3% 2/ 100 = 2% be2095.ccr21.bos01.atlas.cogentco.
com [154.54.30.38]
0/ 100 = 0% |
12 67ms 1/ 100 = 1% 0/ 100 = 0% te3-2.ccr01.bos06.atlas.cogentco.c
om [154.54.46.130]
1/ 100 = 1% |
13 52ms 2/ 100 = 2% 0/ 100 = 0% 38.111.40.114
1/ 100 = 1% |
14 48ms 3/ 100 = 3% 0/ 100 = 0% patchserver2.crypticstudios.com [2
08.95.185.41]

Trace complete.

C:\Users\Danny P>
Career Officer
Join Date: Jun 2012
Posts: 2,055
# 554
12-24-2013, 01:31 PM
Quote:
Originally Posted by marcoramius2 View Post
Rebooted the router, modem and computer, then ran the "pathping".


Computing statistics for 350 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 SOLO [192.168.1.123]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% STO [192.168.1.1]
1/ 100 = 1% |
2 --- 100/ 100 =100% 99/ 100 = 99% 10.98.248.1
0/ 100 = 0% |
3 --- 100/ 100 =100% 99/ 100 = 99% 192.168.23.65
0/ 100 = 0% |
4 --- 100/ 100 =100% 99/ 100 = 99% 192.168.100.149
0/ 100 = 0% |
5 24ms 3/ 100 = 3% 2/ 100 = 2% xe-11-1-3.edge4.Atlanta2.Level3.ne
t [4.28.180.149]
0/ 100 = 0% |
6 23ms 2/ 100 = 2% 1/ 100 = 1% ae-1-51.edge1.Atlanta4.Level3.net
[4.69.150.15]
0/ 100 = 0% |
7 23ms 4/ 100 = 4% 3/ 100 = 3% be3032.ccr21.atl04.atlas.cogentco.
com [154.54.12.137]
0/ 100 = 0% |
8 --- 100/ 100 =100% 99/ 100 = 99% be2037.mpd22.atl01.atlas.cogentco.
com [154.54.3.169]
0/ 100 = 0% |
9 36ms 3/ 100 = 3% 2/ 100 = 2% be2171.mpd22.dca01.atlas.cogentco.
com [154.54.31.110]
0/ 100 = 0% |
10 42ms 4/ 100 = 4% 3/ 100 = 3% be2150.mpd21.jfk02.atlas.cogentco.
com [154.54.31.130]
0/ 100 = 0% |
11 48ms 3/ 100 = 3% 2/ 100 = 2% be2095.ccr21.bos01.atlas.cogentco.
com [154.54.30.38]
0/ 100 = 0% |
12 67ms 1/ 100 = 1% 0/ 100 = 0% te3-2.ccr01.bos06.atlas.cogentco.c
om [154.54.46.130]
1/ 100 = 1% |
13 52ms 2/ 100 = 2% 0/ 100 = 0% 38.111.40.114
1/ 100 = 1% |
14 48ms 3/ 100 = 3% 0/ 100 = 0% patchserver2.crypticstudios.com [2
08.95.185.41]

Trace complete.

C:\Users\Danny P>
Definitely a ISP issue... Looks like its time to contact your ISP Tech support...
Career Officer
Join Date: Jun 2012
Posts: 17
# 555 ISP reply
12-24-2013, 03:29 PM
They said that the packet loss on my end was 2% according to their test but would send a tech to check the lines on Thur. I decided to upgrade to the 50mb plan to see if that would help, so going from 5mb to 50mb should improve once this is cleared up. Thanks for the help. The follow is the runs after the 50mb upgrade. "tracert" shows improvement but the "pathping" still shows the same area of problem.


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Danny P>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms STO [192.168.1.1]
2 7 ms 7 ms 7 ms 10.98.248.1
3 7 ms 7 ms 21 ms 192.168.23.65
4 24 ms 21 ms 21 ms 192.168.100.149
5 23 ms 25 ms 22 ms xe-11-1-3.edge4.Atlanta2.Level3.net [4.28.180.14
9]
6 24 ms 21 ms 33 ms ae-1-51.edge1.Atlanta4.Level3.net [4.69.150.15]

7 23 ms 30 ms 23 ms be3032.ccr21.atl04.atlas.cogentco.com [154.54.12
.137]
8 23 ms 22 ms 23 ms be2036.mpd21.atl01.atlas.cogentco.com [154.54.3.
173]
9 35 ms 35 ms 37 ms be2171.mpd22.dca01.atlas.cogentco.com [154.54.31
.110]
10 44 ms 41 ms 42 ms be2151.mpd22.jfk02.atlas.cogentco.com [154.54.40
.74]
11 47 ms 48 ms 47 ms be2095.ccr21.bos01.atlas.cogentco.com [154.54.30
.38]
12 48 ms 48 ms 47 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
13 58 ms 53 ms 53 ms 38.111.40.114
14 48 ms 46 ms 47 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.

C:\Users\Danny P>pathping patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:
0 SOLO [192.168.1.123]
1 STO [192.168.1.1]
2 10.98.248.1
3 192.168.23.65
4 192.168.100.149
5 * xe-11-1-3.edge4.Atlanta2.Level3.net [4.28.180.149]
6 ae-1-51.edge1.Atlanta4.Level3.net [4.69.150.15]
7 be3032.ccr21.atl04.atlas.cogentco.com [154.54.12.137]
8 be2037.mpd22.atl01.atlas.cogentco.com [154.54.3.169]
9 be2171.mpd22.dca01.atlas.cogentco.com [154.54.31.110]
10 be2151.mpd22.jfk02.atlas.cogentco.com [154.54.40.74]
11 be2095.ccr21.bos01.atlas.cogentco.com [154.54.30.38]
12 te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.130]
13 38.111.40.114
14 patchserver2.crypticstudios.com [208.95.185.41]

Computing statistics for 350 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 SOLO [192.168.1.123]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% STO [192.168.1.1]
0/ 100 = 0% |
2 --- 100/ 100 =100% 100/ 100 =100% 10.98.248.1
0/ 100 = 0% |
3 --- 100/ 100 =100% 100/ 100 =100% 192.168.23.65
0/ 100 = 0% |
4 --- 100/ 100 =100% 100/ 100 =100% 192.168.100.149
0/ 100 = 0% |
5 25ms 0/ 100 = 0% 0/ 100 = 0% xe-11-1-3.edge4.Atlanta2.Level3.ne
t [4.28.180.149]
0/ 100 = 0% |
6 24ms 0/ 100 = 0% 0/ 100 = 0% ae-1-51.edge1.Atlanta4.Level3.net
[4.69.150.15]
0/ 100 = 0% |
7 23ms 0/ 100 = 0% 0/ 100 = 0% be3032.ccr21.atl04.atlas.cogentco.
com [154.54.12.137]
0/ 100 = 0% |
8 --- 100/ 100 =100% 100/ 100 =100% be2037.mpd22.atl01.atlas.cogentco.
com [154.54.3.169]
0/ 100 = 0% |
9 36ms 0/ 100 = 0% 0/ 100 = 0% be2171.mpd22.dca01.atlas.cogentco.
com [154.54.31.110]
0/ 100 = 0% |
10 42ms 0/ 100 = 0% 0/ 100 = 0% be2151.mpd22.jfk02.atlas.cogentco.
com [154.54.40.74]
1/ 100 = 1% |
11 48ms 1/ 100 = 1% 0/ 100 = 0% be2095.ccr21.bos01.atlas.cogentco.
com [154.54.30.38]
0/ 100 = 0% |
12 67ms 1/ 100 = 1% 0/ 100 = 0% te3-2.ccr01.bos06.atlas.cogentco.c
om [154.54.46.130]
0/ 100 = 0% |
13 52ms 1/ 100 = 1% 0/ 100 = 0% 38.111.40.114
0/ 100 = 0% |
14 47ms 1/ 100 = 1% 0/ 100 = 0% patchserver2.crypticstudios.com [2
08.95.185.41]

Trace complete.
Ensign
Join Date: Oct 2012
Posts: 6
# 556 help
12-28-2013, 02:55 PM
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Chucks>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms READYSHARE [192.168.1.1]
2 * * * Request timed out.
3 15 ms 13 ms 13 ms xe-8-2-0-32767-sur01.leaguecity.tx.houston.comca
st.net [68.85.251.121]
4 15 ms 15 ms 15 ms ae-11-0-ar01.bisbee.tx.houston.comcast.net [68.8
5.244.109]
5 16 ms 16 ms 19 ms ae-1-0-ar01.bearcreek.tx.houston.comcast.net [68
.85.245.153]
6 25 ms 26 ms 24 ms he-3-6-0-0-11-cr01.dallas.tx.ibone.comcast.net [
68.86.94.121]
7 23 ms 23 ms 26 ms pos-0-9-0-0-pe01.1950stemmons.tx.ibone.comcast.n
et [68.86.88.198]
8 64 ms 64 ms 71 ms as174-pe01.1950stemmons.tx.ibone.comcast.net [75
.149.230.150]
9 65 ms 67 ms 66 ms be2031.ccr21.dfw01.atlas.cogentco.com [154.54.7.
45]
10 161 ms 143 ms 80 ms be2012.ccr21.mci01.atlas.cogentco.com [154.54.2.
113]
11 164 ms 126 ms 92 ms be2156.ccr21.ord01.atlas.cogentco.com [154.54.6.
86]
12 303 ms 218 ms 218 ms be2137.ccr21.bos01.atlas.cogentco.com [154.54.43
.194]
13 326 ms 118 ms 242 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
14 63 ms 66 ms 70 ms 38.111.40.114
15 69 ms 70 ms 64 ms patchserver2.crypticstudios.com [208.95.185.41


Trace complete.

contacting nettest server..
Local IP: 98.198.217.234
Ping: 83.3 msec
Port: 80: 158 KB/sec 5 KB/sec 167 KB/sec 500
Port: 80: 210 KB/sec 9 KB/sec 227 KB/sec 500
Port: 443: 199 KB/sec 7 KB/sec 215 KB/sec 500
Port: 443: 359 KB/sec 10 KB/sec 378 KB/sec 500
Port: 7255: 184 KB/sec 8 KB/sec 200 KB/sec 500
Port: 7255: 212 KB/sec 12 KB/sec 231 KB/sec 500
Port: 7003: 189 KB/sec 9 KB/sec 207 KB/sec 500
Port: 7003: 192 KB/sec 9 KB/sec 206 KB/sec 500
Port: 7202: 197 KB/sec 9 KB/sec 214 KB/sec 500
Port: 7202: 203 KB/sec 9 KB/sec 219 KB/sec 500
Port: 7499: 255 KB/sec 11 KB/sec 270 KB/sec 500
Port: 7499: 200 KB/sec 9 KB/sec 218 KB/sec 500
Port: 80: 292 KB/sec 12 KB/sec 331 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit

I went out and bought a new wirless router thought would help but I"m still getting bad lag, dont know what to do is it my ISP or on my end?


C:\Users\Chucks>
Ensign
Join Date: Oct 2012
Posts: 6
# 557
12-28-2013, 03:00 PM
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Chucks>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms READYSHARE [192.168.1.1]
2 * * * Request timed out.
3 15 ms 13 ms 13 ms xe-8-2-0-32767-sur01.leaguecity.tx.houston.comca
st.net [68.85.251.121]
4 15 ms 15 ms 15 ms ae-11-0-ar01.bisbee.tx.houston.comcast.net [68.8
5.244.109]
5 16 ms 16 ms 19 ms ae-1-0-ar01.bearcreek.tx.houston.comcast.net [68
.85.245.153]
6 25 ms 26 ms 24 ms he-3-6-0-0-11-cr01.dallas.tx.ibone.comcast.net [
68.86.94.121]
7 23 ms 23 ms 26 ms pos-0-9-0-0-pe01.1950stemmons.tx.ibone.comcast.n
et [68.86.88.198]
8 64 ms 64 ms 71 ms as174-pe01.1950stemmons.tx.ibone.comcast.net [75
.149.230.150]
9 65 ms 67 ms 66 ms be2031.ccr21.dfw01.atlas.cogentco.com [154.54.7.
45]
10 161 ms 143 ms 80 ms be2012.ccr21.mci01.atlas.cogentco.com [154.54.2.
113]
11 164 ms 126 ms 92 ms be2156.ccr21.ord01.atlas.cogentco.com [154.54.6.
86]
12 303 ms 218 ms 218 ms be2137.ccr21.bos01.atlas.cogentco.com [154.54.43
.194]
13 326 ms 118 ms 242 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
14 63 ms 66 ms 70 ms 38.111.40.114
15 69 ms 70 ms 64 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.

C:\Users\Chucks>>pathping patchserver.crypticstudios.com
'patchserver.crypticstudios.com' is not recognized as an internal or external co
mmand,
operable program or batch file.

C:\Users\Chucks>pathping patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:
0 Chucks-PC [192.168.1.12]
1 READYSHARE [192.168.1.1]
2 * * *
Computing statistics for 25 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Chucks-PC [192.168.1.12]
0/ 100 = 0% |
1 1ms 0/ 100 = 0% 0/ 100 = 0% READYSHARE [192.168.1.1]

Trace complete.

C:\Users\Chucks>pathping patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:
0 Chucks-PC [192.168.1.12]
1 READYSHARE [192.168.1.1]
2 * * *
Computing statistics for 25 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Chucks-PC [192.168.1.12]
0/ 100 = 0% |
1 1ms 0/ 100 = 0% 0/ 100 = 0% READYSHARE [192.168.1.1]

Trace complete.

C:\Users\Chucks>
Career Officer
Join Date: Jun 2012
Posts: 2,055
# 558
12-28-2013, 03:04 PM
Quote:
Originally Posted by chuckzr1 View Post
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Chucks>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms READYSHARE [192.168.1.1]
2 * * * Request timed out.
3 15 ms 13 ms 13 ms xe-8-2-0-32767-sur01.leaguecity.tx.houston.comca
st.net [68.85.251.121]
4 15 ms 15 ms 15 ms ae-11-0-ar01.bisbee.tx.houston.comcast.net [68.8
5.244.109]
5 16 ms 16 ms 19 ms ae-1-0-ar01.bearcreek.tx.houston.comcast.net [68
.85.245.153]
6 25 ms 26 ms 24 ms he-3-6-0-0-11-cr01.dallas.tx.ibone.comcast.net [
68.86.94.121]
7 23 ms 23 ms 26 ms pos-0-9-0-0-pe01.1950stemmons.tx.ibone.comcast.n
et [68.86.88.198]
8 64 ms 64 ms 71 ms as174-pe01.1950stemmons.tx.ibone.comcast.net [75
.149.230.150]
9 65 ms 67 ms 66 ms be2031.ccr21.dfw01.atlas.cogentco.com [154.54.7.
45]
10 161 ms 143 ms 80 ms be2012.ccr21.mci01.atlas.cogentco.com [154.54.2.
113]
11 164 ms 126 ms 92 ms be2156.ccr21.ord01.atlas.cogentco.com [154.54.6.
86]
12 303 ms 218 ms 218 ms be2137.ccr21.bos01.atlas.cogentco.com [154.54.43
.194]
13 326 ms 118 ms 242 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
14 63 ms 66 ms 70 ms 38.111.40.114
15 69 ms 70 ms 64 ms patchserver2.crypticstudios.com [208.95.185.41


Trace complete.
Doesn't look like its the router...

(Though you can run the command 'pathping patchserver.crypticstudios.com' to be absolutely sure...)

It does look like the Cogent backbone is having congestion problems today... The 'pathping' results will likely confirm this..

Quote:
Originally Posted by chuckzr1 View Post

C:\Users\Chucks>pathping patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:
0 Chucks-PC [192.168.1.12]
1 READYSHARE [192.168.1.1]
2 * * *
Computing statistics for 25 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Chucks-PC [192.168.1.12]
0/ 100 = 0% |
1 1ms 0/ 100 = 0% 0/ 100 = 0% READYSHARE [192.168.1.1]

Trace complete.

C:\Users\Chucks>pathping patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:
0 Chucks-PC [192.168.1.12]
1 READYSHARE [192.168.1.1]
2 * * *
Computing statistics for 25 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Chucks-PC [192.168.1.12]
0/ 100 = 0% |
1 1ms 0/ 100 = 0% 0/ 100 = 0% READYSHARE [192.168.1.1]

Trace complete.

C:\Users\Chucks>
Now this is a different issue... It looks like your router doesn't like the protocol that 'pathping' uses... First thing that I would do is to try using a wired connection and see if you get the same results. Otherwise, trying to debug ICMP packet processing is a real pain...

Last edited by grouchyotaku; 12-28-2013 at 03:09 PM.
Ensign
Join Date: Oct 2012
Posts: 6
# 559
12-28-2013, 03:21 PM
Quote:
Originally Posted by grouchyotaku View Post
Doesn't look like its the router...

(Though you can run the command 'pathping patchserver.crypticstudios.com' to be absolutely sure...)

It does look like the Cogent backbone is having congestion problems today... The 'pathping' results will likely confirm this..



Now this is a different issue... It looks like your router doesn't like the protocol that 'pathping' uses... First thing that I would do is to try using a wired connection and see if you get the same results. Otherwise, trying to debug ICMP packet processing is a real pain...
Wow that's great I'm not that good at this but i will try to wired connection first and see how that goes thanks..
Lieutenant
Join Date: Aug 2012
Posts: 41
# 560
01-06-2014, 12:22 PM
Pinged 12:19pm PST on 1/6/2014

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:


5 51 ms 49 ms 50 ms be3000.ccr21.sjc03.atlas.cogentco.com [154.54.11
.45]
6 58 ms 49 ms 53 ms be2047.ccr22.sjc01.atlas.cogentco.com [154.54.5.
113]
7 * 60 ms 52 ms be2166.mpd21.sfo01.atlas.cogentco.com [154.54.28
.69]
8 105 ms 103 ms 100 ms be2134.mpd21.mci01.atlas.cogentco.com [154.54.6.
38]
9 104 ms 108 ms 109 ms be2158.mpd21.ord01.atlas.cogentco.com [154.54.7.
130]
10 135 ms 128 ms 135 ms be2140.ccr22.bos01.atlas.cogentco.com [154.54.43
.186]
11 132 ms 102 ms 101 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
12 141 ms 141 ms 141 ms 38.111.40.114
13 138 ms 140 ms 119 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:58 AM.