Career Officer
Join Date: Jun 2012
Posts: 2,333
# 591
03-13-2014, 11:40 PM
Quote:
Originally Posted by firecorerv View Post
Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 3 ms 3 ms 3 ms 192.168.1.1
2 1317 ms 169 ms 38 ms 50.141.145.1
...
A 1.3 SECOND DELAY ON HOP #2, when the expected value should be less then 20ms !?!?

Reboot/Reset both your router, and the Comcast cable modem unit. If that does not improve the performance, then you will need to contact Comcast Tech Support, and have them send someone out to take a look at that unit...
Ensign
Join Date: May 2013
Posts: 13
These are the tracert and nettest results after rebooting my modem and router. My ISP is Internet Frontier, and they use AT&T's DSL lines. I'm connecting from Concord, CA.

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 172.16.0.1
2 1040 ms 928 ms 560 ms 76-191-130-33.dsl.dynamic.redshift.net [76.191.130.33]
3 986 ms 929 ms 885 ms 145.at-7-2-0.gw3.200p-sf.sonic.net [70.36.211.125]
4 916 ms 993 ms 1114 ms 0.ae2.gw.200p-sf.sonic.net [70.36.211.53]
5 1007 ms 948 ms 1031 ms as0.gw2.200p-sf.sonic.net [208.106.96.250]
6 784 ms 1102 ms 1054 ms 0.ge-7-2-0.gw.pao1.sonic.net [69.12.211.117]
7 1039 ms 821 ms 809 ms te0-0-0-15.ccr21.sjc04.atlas.cogentco.com [38.104.141.81]
8 955 ms 1146 ms 911 ms be2015.ccr21.sfo01.atlas.cogentco.com [154.54.7.173]
9 893 ms 1139 ms 934 ms be2132.ccr21.mci01.atlas.cogentco.com [154.54.30.54]
10 1148 ms 925 ms 1179 ms be2157.ccr22.ord01.atlas.cogentco.com [154.54.6.118]
11 601 ms 687 ms 890 ms be2139.ccr21.bos01.atlas.cogentco.com [154.54.43.178]
12 745 ms 699 ms 703 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.134]
13 959 ms 735 ms 698 ms 38.111.40.114
14 952 ms 1047 ms 1012 ms patchserver2.crypticstudios.com [208.95.185.41]

Trace complete.

C:\WINDOWS\system32>


contacting nettest server..
Local IP: 76.191.130.42
Ping: 1000.2 msec
Port: 80: 48 KB/sec 3 KB/sec 53 KB/sec 500
Port: 80: 39 KB/sec 4 KB/sec 47 KB/sec 500
Port: 443: 53 KB/sec 2 KB/sec 56 KB/sec 500
Port: 443: 62 KB/sec 3 KB/sec 66 KB/sec 500
Port: 7255: 32 KB/sec 1 KB/sec 34 KB/sec 500
Port: 7255: timed out
Port: 7003: 24 KB/sec 1 KB/sec 25 KB/sec 500
Port: 7003: 35 KB/sec 1 KB/sec 38 KB/sec 500
Port: 7202: 31 KB/sec 2 KB/sec 35 KB/sec 500
Port: 7202: 35 KB/sec 2 KB/sec 37 KB/sec 500
Port: 7499: 43 KB/sec 2 KB/sec 47 KB/sec 500
Port: 7499: 23 KB/sec 1 KB/sec 26 KB/sec 500
Port: 80: 97 KB/sec 4 KB/sec 103 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit


I'll call my ISP in the morning. I look forward to learning what you're able to find out on your end. I understand now why I've been lagging so horribly today. These numbers are absolute rubbish.
Commander
Join Date: Mar 2013
Posts: 263
# 593
03-15-2014, 03:16 AM
Fun new event we have here.

Too bad the lag and rubber banding are deadlier than the Mirror invaders!!!

C:\WINDOWS\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 42 ms 18 ms 20 ms 10.139.176.1
3 60 ms 61 ms 89 ms chcgildtgr00.bb.telus.com [154.11.11.30]
4 164 ms 70 ms 70 ms 173.182.200.2
5 70 ms 62 ms 70 ms be2003.ccr22.ord01.atlas.cogentco.com [154.54.29
.21]
6 86 ms 86 ms 86 ms be2139.ccr21.bos01.atlas.cogentco.com [154.54.43
.178]
7 87 ms 171 ms 87 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
8 579 ms 102 ms 574 ms 38.111.40.114
9 86 ms 85 ms 85 ms patchserver2.crypticstudios.com [208.95.185.41]

I see that the numbers on my end aren't great, but the numbers coming up to Cryptic are downright atrocious.
Criticism, while never agreeable, is necessary. It is like pain in the body. It brings attention to an unhealthy state of things---Winston Churchill
Career Officer
Join Date: Jun 2012
Posts: 2,333
# 594
03-15-2014, 08:02 AM
Quote:
Originally Posted by docsantino View Post
...
C:\WINDOWS\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 172.16.0.1
2 1040 ms 928 ms 560 ms 76-191-130-33.dsl.dynamic.redshift.net [76.191.130.33]
...

C:\WINDOWS\system32>

.
Expected values for the 2nd hop should be around 20ms. Yours is over a second. If rebooting/resetting your cable modem/gateway doesn't correct the problem, then you should have your ISP send someone out to take a look at the unit...
Commander
Join Date: Mar 2013
Posts: 263
# 595
03-17-2014, 02:14 AM
C:\WINDOWS\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms **********
2 31 ms 19 ms 54 ms 10.139.176.1
3 61 ms 61 ms 62 ms chcgildtgr00.bb.telus.com [154.11.11.30]
4 70 ms 71 ms 70 ms 173.182.200.2
5 62 ms 70 ms 63 ms be2004.mpd22.ord01.atlas.cogentco.com [154.54.5.
9]
6 86 ms 86 ms 86 ms be2140.ccr22.bos01.atlas.cogentco.com [154.54.43
.186]
7 280 ms 215 ms 215 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]

8 90 ms 88 ms 89 ms 38.111.40.114
9 86 ms 105 ms 86 ms patchserver2.crypticstudios.com [208.95.185.41]

Again, not great numbers on my end, but it looks like the Cogentco Boston hub's definitely acting up again...
Criticism, while never agreeable, is necessary. It is like pain in the body. It brings attention to an unhealthy state of things---Winston Churchill
Ensign
Join Date: Sep 2012
Posts: 2
# 596
03-18-2014, 10:37 PM
Quote:
Originally Posted by grouchyotaku View Post
A 1.3 SECOND DELAY ON HOP #2, when the expected value should be less then 20ms !?!?

Reboot/Reset both your router, and the Comcast cable modem unit. If that does not improve the performance, then you will need to contact Comcast Tech Support, and have them send someone out to take a look at that unit...
I've tried rebooting/resetting the router and modem, to no avail. However, I didn't start getting these problems until a couple weeks ago, and other MMOs like Marvel Heroes work fine for me.
Career Officer
Join Date: Jun 2012
Posts: 2,333
# 597
03-19-2014, 11:19 AM
Quote:
Originally Posted by firecorerv View Post
I've tried rebooting/resetting the router and modem, to no avail. However, I didn't start getting these problems until a couple weeks ago, and other MMOs like Marvel Heroes work fine for me.
The recommended upper limit for network latency for STO is 180ms... With the abnormal latency values that you posted, its not surprising at all you're having connection issues, and does indicate some kind of problem with the DSL hardware...
Lieutenant
Join Date: Sep 2012
Posts: 75
# 598
03-24-2014, 11:47 PM
Ignore this post. I was a tad topic confused and would delete it.

Last edited by vizhonia; 03-24-2014 at 11:50 PM.
Commander
Join Date: Mar 2013
Posts: 263
# 599
03-27-2014, 03:18 AM
Okay, just got booted from the Mirror Event, ran a tracer, first time I've ever seen asterisks

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms 2 ms
2 20 ms 20 ms 24 ms 10.139.176.1
3 61 ms 61 ms 61 ms chcgildtgr00.bb.telus.com [154.11.11.30]
4 70 ms 71 ms 70 ms 173.182.200.2
5 70 ms 61 ms 70 ms be2005.ccr21.ord01.atlas.cogentco.com [66.28.4.7
3]
6 86 ms 87 ms 86 ms be2140.ccr22.bos01.atlas.cogentco.com [154.54.43
.186]
7 91 ms 86 ms 86 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]
8 * * 117 ms 38.111.40.114
9 112 ms * * patchserver2.crypticstudios.com [208.95.185.41]

10 111 ms 111 ms * patchserver2.crypticstudios.com [208.95.185.41]

11 111 ms 111 ms 111 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.
Criticism, while never agreeable, is necessary. It is like pain in the body. It brings attention to an unhealthy state of things---Winston Churchill
Commander
Join Date: Jan 2014
Posts: 281
# 600
03-27-2014, 03:14 PM
this is what I'm seeing..

Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.

C:\Users\XRaiderV1>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms Wireless_Broadband_Router.home [********]
2 14 ms 19 ms 8 ms L100.NWRKNJ-VFTTP-113.verizon-gni.net [98.109.36
.1]
3 17 ms 18 ms 18 ms G0-9-2-3.NWRKNJ-LCR-22.verizon-gni.net [130.81.1
33.34]
4 13 ms 18 ms 18 ms 130.81.162.84
5 * * * Request timed out.
6 * * * Request timed out.
7 25 ms 28 ms 16 ms 0.ae2.XL4.BOS4.ALTER.NET [140.222.226.19]
8 18 ms 16 ms 17 ms 0.xe-11-3-0.GW15.BOS4.ALTER.NET [152.63.21.166]

9 25 ms 27 ms 27 ms internap-gw.customer.alter.net [152.179.134.214]

10 19 ms 17 ms 17 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.1
04]
11 48 ms 47 ms 52 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
12 53 ms 46 ms 47 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.

C:\Users\XRaiderV1>

I've got exceptionally low latency on all hops bar hops 5 and 6 which time out, and I'm seeing server not responding errors at times here. I'm on the east coast of the us.
freedom is the right of all sentient beings -optimus prime, transformers 2007 /
Quote:
Looks like Starfleet ships use Windows, sometimes they need a while..
Quote:
Ignore the red light. It's a Cardassian interrogation technique. It's actually green, and there are five of them. Seriously.
Quote:
There are FOUR lights!
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:05 PM.