Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
The Water in San Francisco Bay isn't showing up for me. Here are some screenshots to show what I'm talking about:

http://i1134.photobucket.com/albums/...1-16-40-03.jpg

http://i1134.photobucket.com/albums/...4-02-06-29.jpg


When I have the bay just in the corner of my field of view I see the water:

http://i1134.photobucket.com/albums/...4-02-06-19.jpg


I filled out a Ticket on this issue but forgot what the Ticket# is. Please post if you are also having this issue or a Dev response.



P.S.- Changes to my in-game graphics settings had no effect.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-23-2011, 11:46 PM
Well... In fairness it's only the first picture that serves as a proper reference, since you're not supposed to be on the other side of the fence like in the two last ones, as indicated by the method to get there.

However the issue seems to be persistent for you, so I geuss its valid
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-24-2011, 08:09 AM
Quote:
Originally Posted by Meyer_Lansky
The Water in San Francisco Bay isn't showing up for me. Here are some screenshots to show what I'm talking about:

http://i1134.photobucket.com/albums/...1-16-40-03.jpg

http://i1134.photobucket.com/albums/...4-02-06-29.jpg


When I have the bay just in the corner of my field of view I see the water:

http://i1134.photobucket.com/albums/...4-02-06-19.jpg


I filled out a Ticket on this issue but forgot what the Ticket# is. Please post if you are also having this issue or a Dev response.



P.S.- Changes to my in-game graphics settings had no effect.
I get the same issue and I've never even done the glitch to get over the fence. I've tried re-tweaking my graphics in more ways than i can remember (Terran draw distance/quality, light refelection etc), but I can still only see the water if I'm not looking directly at it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
07-24-2011, 09:50 AM
Honey, that whale probe is back.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
07-24-2011, 06:36 PM
lol the water is just plane black to me since i have reflection turned off. same goes with the windows. they are just a untextured mesh to me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
07-24-2011, 06:39 PM
You should see what the water looks like on the other side of the bridge. :p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
07-25-2011, 03:49 AM
Quote:
Originally Posted by anazonda View Post
Well... In fairness it's only the first picture that serves as a proper reference, since you're not supposed to be on the other side of the fence like in the two last ones, as indicated by the method to get there.

However the issue seems to be persistent for you, so I geuss its valid
Isn't it... To Boldly Go Where No man Has Gone Before?

You should get an exploration accolade for going beyond the fence..



- X -
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
07-25-2011, 11:51 AM
Quote:
Originally Posted by anazonda View Post
Well... In fairness it's only the first picture that serves as a proper reference, since you're not supposed to be on the other side of the fence like in the two last ones, as indicated by the method to get there.

However the issue seems to be persistent for you, so I geuss its valid
I noticed the problem before I learned to hop the fence. Getting over the fence allowed me to get a better view to take pictures and allowed me to notice the reemergence of the water in picture 3 when it was in the corner of the camera view.

Quote:
Originally Posted by OtakuboyT View Post
Honey, that whale probe is back.
HAHA, that is the idea I'll go with till they fix the issue.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:07 AM.