Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Still can't run SLI
07-29-2011, 11:20 PM
I've been playing with a single 9800 GT for about 8 months or so. A few weeks back I got a second card to run SLI. As soon as I logged in it crashed out. Without SLI I could run, but lower graphics then other games.

It turned out my older 9800 died within hours of that.

So now the cards back, and SLI works fine. I can play FE in high settings with 40-55fps in SLI, in high pop zones.

But STO still drops to a flickering half screen in SLI as soon as you get the update and log in.

Drop SLI, I'm in.

Does this mean the only way to actually SEE the graphics capability of this game is to buy a $300 card? Is there a way to make SLI work in STO?

One guy said something about changing some code before the card failed. Anyone know about that??
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-30-2011, 08:29 AM
Bump? Still no STO rep?

I put a lot of money in this game BECAUSE I was told the graphics are FAB. I do not disagree, but running on low settings AINT so FAB!

While running at higher setting makes me crash out from overheating the single card.

THIS is not an issue in other games, BECAUSE I can run SLI.

Why can"t I in STO??
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-30-2011, 10:28 AM
I run in SLI with Nvidia cards every single day without issue so Im not sure if its the game or your rig thats the problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
07-30-2011, 10:43 AM
this game has been confirmed to play HAVOK on the shadders in nvidia.

When you sli u effectively split your shadder process on the two cards.

Its the shadders that are causing hell in the game, because crytpic doesnt know how to program a game well so it uses scaled video cards properly.

And i have a simular problem.
I am running 3 x 580GTX in SLI.
Its funny when you see crysis 2 on stereoscopic 3d enabled running better then this game.

But i cant seem to maintain a frame rate higher then 72 fps in GAME on 3 580GTX.
And when someone pops a power in ESD and im viewing them, its halarious watching my FPS dip to 42fps.


In short.. wait til cryptic fixes DX11 as it should run better on our video card with its present shadders.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
07-30-2011, 10:52 AM
I tried running no shadows or shaders last time. I'll give it a shot now as I ran on one card for a week waiting on the other to be fixed, and turned it on again.

ALSO, isn't there supposed to be a way to set up SLI to render each other frame. Like leapfrog?? This is my first SLI, and I'd swear I'd seen that in one of the forum posts about SLI somewhere.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
07-30-2011, 11:05 AM
With it in high settings, but Shadows and shaders turned off. I SEE everything and CAN log in. However I get these recurring green squiggles all over the screen. They seem up/down, then left to right, then gone, then it all starts over.

So, anyone have a clue on that one?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
07-30-2011, 02:15 PM
Quote:
Originally Posted by Kroke
With it in high settings, but Shadows and shaders turned off. I SEE everything and CAN log in. However I get these recurring green squiggles all over the screen. They seem up/down, then left to right, then gone, then it all starts over.

So, anyone have a clue on that one?
artifacts... usually means failing hardware, bad hardware, or improperly drivered hardware. OR your monitor cable is not securely connected.

Try reinstalling your drivers... if you notice ur seeing them only in this game.


One more note... disable Vsync if your on SLI.
VSync forces < then 60fps, which could also mess things up.
Disabling Vsync will cause your card to run hotter, but you may get smoother playback because ur card is not forced stay below 60fps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
08-01-2011, 03:55 AM
In the Nvidia control panel, make sure that the profile for STO (if there isn't one, you'll need to make one) is set for Single Display mode and "Force Alternate Frame 2". The game flickers horribly on alternate frame 1, but fine on Alternate 2.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
08-01-2011, 10:04 AM
Quote:
Originally Posted by Destinii
In the Nvidia control panel, make sure that the profile for STO (if there isn't one, you'll need to make one) is set for Single Display mode and "Force Alternate Frame 2". The game flickers horribly on alternate frame 1, but fine on Alternate 2.
Is there any other settings to enable/disable? DId you just load off the Crysis file and edit those 2 options?

I'm not sure why Nvidia doesn't have a default profile for it yet :/
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
08-01-2011, 04:12 PM
Quote:
Originally Posted by loyaltrekie View Post
Is there any other settings to enable/disable? DId you just load off the Crysis file and edit those 2 options?

I'm not sure why Nvidia doesn't have a default profile for it yet :/
I made my own profile.

I forced ARF2, single display mode*, forced it to use V-sync (if your monitor is 60 Mhz, you'll get up to 60 fps which is completely acceptable and butter smooth). I also set the profile to use maximum performance mode. I don't think I reset much else, but when I'm able to check, I'll add an edit.

EDIT 1: * Actually, I set Single display mode as my default global, as I only have one monitor. If you only use one monitor, there's no reason to have Multiple Display Mode selected at all, which for some reason is nVidia's default. If you do have multiple monitors, obviously you wouldn't want to select single display mode.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:33 PM.