Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Cant play game
08-06-2011, 09:35 AM
I have not been able to play for 8 days now. I sent in a supoport ticket but it seems like it literally take 23 hrs and 59 min to get a response. So its one responce a day and the first time it gave the exact same reply to my edited ticket-so i had to wait 23hrs 59 min more. When i log on and chose character ir says loading maps then 3-4 min later i get "disconnected from login server". My support ticket answer was to run a tracert-I type in "tracert ...ect and hit enter and I keep getting message "tracert....ect is not recocnized as an internal or external operatable program or batch file" . Anyone w/ and glues? Thanks DC
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
08-06-2011, 10:13 AM
in a command prompt you type in (in start run enter cmd to get command prompt)


tracert patchserver.crypticstudios.com then hit enter

also download the nettest

Nettest:
Go to http://files.champions-online.com/nettest.exe
Download this file and run it
A command prompt should appear running the test automatically

For good connections, column 1 and 3 have values around 500 kb/sec (outgoing/incoming), column 2 has values around 20 kb/sec (transfer rate). If the values in these columns is less than what is expected you may have filtering or blocked ports either on your personal network or from your ISP.

if using win7 or vista you need to set the nttest to run as admin
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 cant play game
08-08-2011, 05:36 AM
Thanks for your help but those didnt work-I had both my comp software co and virus prot co on the phone to check and both said problemt was on STO's end and its been 2 days since I edited my ticket and have gotten no reply-10 days since I cant play and sent a ticket on july 31 and have gotten one reply w/ a possible solution, which didnt work-Ive had enough-im cancelling
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
08-08-2011, 12:02 PM
Quote:
Originally Posted by dcnyg14
Thanks for your help but those didnt work-I had both my comp software co and virus prot co on the phone to check and both said problemt was on STO's end and its been 2 days since I edited my ticket and have gotten no reply-10 days since I cant play and sent a ticket on july 31 and have gotten one reply w/ a possible solution, which didnt work-Ive had enough-im cancelling
the above information request was to get information to help determine possible causes not to fix your problem but to identify where the problem may be.

if you don't provide information then nothing can be fixed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
08-08-2011, 06:48 PM
WE cant help you if you dont help us.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
08-08-2011, 09:55 PM
I too have the same problem, I am connecting from Australia and each time i login I usally time out on the "map server" notice or get in and lag out. This has persisted for me over the past week.

I ran the tracert and the program you specified, how would you like the results? as a forum post (rather not) or PM?


I've not had problems like this before and would love to get it resolved.

Thx
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
08-08-2011, 10:49 PM
a text file will be fine for results, just upload to a fileshare and post the share link saves on posts and easier to just get to it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:52 AM.