Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
08-09-2011, 11:27 AM
There are a few options you can try.

- There has been problems with on-demand patching, so you might want to disable that by unchecking it in the options window.

- Try closing or disabling any other programs that are playing in the background.

- There has also been some viruses going around that messes/replaces certain game files, so try to keep your anti-virus up-to-date and make sure you do a FULL scan of your computer.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
08-09-2011, 11:57 AM
Quote:
Originally Posted by Eurrsk View Post
There are a few options you can try.

- There has been problems with on-demand patching, so you might want to disable that by unchecking it in the options window.

- Try closing or disabling any other programs that are playing in the background.

- There has also been some viruses going around that messes/replaces certain game files, so try to keep your anti-virus up-to-date and make sure you do a FULL scan of your computer.
Closing other programs doesnt work plus I have a hardcore gaming rig so thats not the issue. As far as disabling the on-demand patching....it didnt work. I did a virus scan and dont have anything. Im running norton 360 and i dont have any issues
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
08-09-2011, 12:01 PM
BTW I want to thank all of you for your suggestions and help. One of the reasons I love the STO community
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
08-09-2011, 12:08 PM
It sounds like a server side issue, i don't think you can do anything. Hang in there, We're rooting for you
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
08-09-2011, 12:27 PM
Well look at the bright side of this.......this is probably a new problem nobody has had yet so I can be the guinea pig for the devs and support team to learn how to fix it eventually so if it happens again down the road then others will not have to deal with the same thing for long.

I think a lot of the bug complaints are being handled, hence a lot of our dev team has been working long hard hours. Especially when you completely change the game around and give it a mass overhaul the way they did, you are bound to run into some odd issues that you didnt expect. Wouldnt be an MMO if it DIDNT happen.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 26
08-09-2011, 12:27 PM
Ive even filed a ticket about you continuing to appear in our fleet roster when you obviously arent online in the hopes that they will see part of your problem when they look at that.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27
08-09-2011, 12:33 PM
Yeah thats really odd. One of the things that also happened is that for the short time it let me log in all of the game default settings were put back to what they were. Video, Sound, etc I found that to be a bit strange myself. Thats also odd it shows me online especially since I havent been since like 9am. Good call. I guess since im not doing dailies I may as well update our website tomorrow if I cant log in yet.

Ive been messing around on tribble, which tells me that Im ok on the tribble side of things but theres something on holodeck preventing me from using my character. I like the new ship console. Cool stuff.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
08-09-2011, 04:40 PM
Please do not open tickets on behalf of other users. The CS team cannot use them to help another person as it could be false information.

As stated previously: There is a backlog on CS tickets right now. But here on the forums we really, really cannot assist you. I'm very sorry, but if you need CS assistance, the ticket system is the way to go.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:08 PM.