Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Curser problem
08-11-2011, 12:40 AM
Why is my curser trailing. you know what i mean? i move my curser, and theres another one following close behind it. its really annoying.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
08-11-2011, 03:51 AM
Go into controls and under mouse filter just adjust it till it goes away
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
08-11-2011, 05:49 AM
ALso, your mouse can start trailing in space combat if there is a lot of spam on screen during a fire fight. In this case you can't turn it off with out logging.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
08-11-2011, 07:41 AM
I thought this was going to be a thread about people finding a way around the automated bluenose censor in chat.

Never mind.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
08-11-2011, 07:46 AM
My understanding of cursor drag is that it stems from video memory issues: the card just can't keep up with everything on screen and eventually slows down causing the mouse to trail across the screen. At that point you're basically needing to restart to clear the memory.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
08-11-2011, 07:49 AM
Respectfully, you are wrong about that.

Has has been a bug, and this bug has been there for a long time. (Since i play in December) at _least_.
Probably since beta. I know exactly what the topicstarter is talking about.

Some people have been affected by this, others have never seen it before.
It has something to do with the Hardware and Software cursor.

When this occurs it seems you are seeing them both. The real one is still the hardware cursor, the trailing one seems to be the software cursor suddenly enabling itself.

Its really frustrating and ive been numberous bug reports about it and even topics, but cryptic doesnt seem to address this issue or at least acknowledge it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
08-11-2011, 08:16 AM
Quote:
Originally Posted by Marctraider View Post
Respectfully, you are wrong about that.
I've only ever had the problem on my old backup computer which only has 3 MB and used an 8800 card - but I've had the cursor drag problem in several games after long-term play using that computer, not just playing STO - including games like Dragon Age and Arkham Asylum. With my normal system (12 MB and 6970 card) I've never encountered the problem in STO or any other game. That's what leads me to believe it has something to do with memory bleed and how well a system can dissipate it. You might be right that I'm wrong, but that's my experience when using my backup system.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
08-11-2011, 08:23 AM
Move the slider of the chat window up and down....problem solved.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
08-11-2011, 08:31 AM
Quote:
Originally Posted by Cosmic_One View Post
I've only ever had the problem on my old backup computer which only has 3 MB and used an 8800 card - but I've had the cursor drag problem in several games after long-term play using that computer, not just playing STO - including games like Dragon Age and Arkham Asylum. With my normal system (12 MB and 6970 card) I've never encountered the problem in STO or any other game. That's what leads me to believe it has something to do with memory bleed and how well a system can dissipate it. You might be right that I'm wrong, but that's my experience when using my backup system.
No you are misunderstanding me here. Im not talking about Lag, or slow computers, or drag. im talking about this as a clear Game BUG. The topic starter just means that another cursor is following his real cursor, you literally have double cursors which pops up just instantly. The one following the other, without the game going slow or anything. The original mouse cursor runs as smooth as it always does. Its just a plain bug, thats it. It definately has to do something with the 'Software' and 'Hardware' acceleration for a specfic cursor.

Perhaps u have never seen this problem, it might be only happening with certain video cards, perhaps only Nvidia specific, or ATI specific, driver related. But i doubt it, I still have this bug since December and I do not doubt this bug has been there for before that date.

3MB and 12MB of what btw? Videomemory? That does me think of systems with Voodoo2 and TNT cards. That was way back lol. I think u are mixing up things here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
08-11-2011, 10:19 AM
Quote:
Originally Posted by Cosmic_One View Post
My understanding of cursor drag is that it stems from video memory issues: the card just can't keep up with everything on screen and eventually slows down causing the mouse to trail across the screen. At that point you're basically needing to restart to clear the memory.
This is very much what happened in every case that we have seen this as well. Once memory runs low (and that can happen quickly if other stuff is running, you should see my two monitors here at work) the cursor will start trailing. I do not have the details on this, but I will move this thread into the graphics section of the forums, maybe someone else can provide more information on this.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:01 PM.