Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
not sure if this has been posted before if it has then ignore this.

this is not a major problem just a minor aestetic issue with my ships registration number when it prints on the ships hull.

I changed my ships registration number to NCC-882001-B recently upon upgrading to the Akira class ship, however on the hull it reads 98709870987098.

I didn't have any issues on previous ships, 882001-A and 882001 worked fine as well as changing the name of the ship hasnt casued any issues.

just wandering if any1 else has had this issue or if there is a solution?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-19-2012, 07:42 PM
I have exactly the same issue on the Defiant refit.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-20-2012, 11:17 AM
If you change the material used on your ship, does that fix the issue?
Thanks!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-20-2012, 11:37 AM
I have this same problem on my defiant refit.

If I use the standard Defiant nacelles, the registry number is gibberish.

However, if I use the new Sao Paulo nacelles, the registry number correctly displays.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-20-2012, 12:48 PM
Quote:
Originally Posted by cddiede View Post
I have this same problem on my defiant refit.

If I use the standard Defiant nacelles, the registry number is gibberish.

However, if I use the new Sao Paulo nacelles, the registry number correctly displays.
Thanks for this great info!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:46 AM.