Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 A few questions so far
08-21-2011, 02:48 PM
Hi all.. I've been playing for a few days, and, while I have a ton of questions, here are a few that stand out:

1. I started with a standard uniform.. Sierra I think.. and I lost it today.. when I log out and see the character screen, the uniform is there, but when I'm running around with my character, I see an orange and gray outfit. I tried to go back to what I was wearing, but I'm told what I have now is my only uniform.

2. I tried the Vault quest with the shuttle and I have a few questions on that:
2a. Is there a way to change the scale of the view in space? I can hardly see my little shuttle as it moves!
2b. Where the heck is the Vault?? I found the sensor array that I'm supposed to avoid and a few enemies, but I don't know where to look for the Vault

I had another pressing question, which of course I've forgotten, so I'll end here.

Thanks in advance!
Amy
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
08-21-2011, 02:56 PM
For #1 I'm guessing your video card is rendering them that way. You might want to check your video settings.

2a, you simply scroll on your mouse to make your ship larger or smaller on the screen.

2b, the vault is that big alien looking satellite base in the middle of the mission area.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
08-21-2011, 03:01 PM
Thanks!

That makes sense that my video card is doing that.. I think something Bad happened, because when I started playing, everything was fine.. I'll investigate.. thanks


I thought of another question: Is there a way to go right to the shuttle from your other ship? Seems like there should be, but I sure can't find it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
08-21-2011, 03:13 PM
If you got to the ship interior then head down to the transporter room, which is on the engineering level, you can go to any small craft that you have.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
08-21-2011, 03:23 PM
Thanks, Gonkbot!

I was thinking more about the uniform problem, and I don't think it is my video card after all because even when I'm standing the uniform looks like it should look that way, if you know what I mean. And other characters around mine look perfectly rendered in the kind of uniform that I'm trying to get back..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
08-21-2011, 03:26 PM
Do you have armor equipped? If so, the armor will appear instead of your uniform, since the uniform is under the armor. You can change that visual by going back to your inventory screen, right-clicking on your equipped armor, and selecting "Disable Visuals." You'll have to do this for all of your BOffs, as well, but you should only need to do it once for yourself and your BOffs (i.e., when you change armor later, you shouldn't need to do this again).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
08-21-2011, 03:36 PM
That's it!! I did just get armor! Thanks!!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:30 PM.