Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 CRASH and BURN PATCH
08-30-2011, 12:41 PM
This patch is 100% unstable.

1.) Keybinds dropped
2.) Rubberbanding
3.) Disconnects
4.) Got into one PvP match and the keys and powers were 100% percent dropped. The power would fire but there was no effect. The powers were activating but did nothing.
5.) Couldn't respawn had to type /killme
6.) SOL - can't warp out, UI totally unresponsive
7.) Powers can't be dragged into trays and display as [Untranslatable Dg.cvvs] or something in that vein. I couldn't create a ticket because the ticket system crashed with an error.

Please sort this out ........
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
08-30-2011, 12:44 PM
Every one of those errors happens with an unstable or slow connection to the server.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 Oh then ...
08-30-2011, 12:47 PM
Perhaps its Irene? Hope it's better tomorrow then
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
08-30-2011, 02:44 PM
Quote:
Originally Posted by drkfrontiers
Perhaps its Irene? Hope it's better tomorrow then
I couldn't say. If your ISP is stable and awesomesauce bandwidth then it could be anything in between your wall and cryptic up to or including their network. It wasn't so long ago patch days with new content created issues like these due to the sheer number of people downloading the patches. I would say do a speed check against a west coast server to verify it isn't Irene. It is 3pm local for Cryptic so only a couple of hours until all the westernmost timezones have patched up.

generally patch day rushes clear up gradually into the evening or next morning.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 Nope still happening ...
08-31-2011, 12:28 PM
Gave it a day. Even bought additional bandwidth. Have a fast ADSL connection so its not that.

It seems to occurred whenever I am in SOL. If I try to warp out I just get disconnected and there is constant rubberbanding. Surely that does not happen - poor connectivity is only one part of a game?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
08-31-2011, 12:45 PM
Quote:
Originally Posted by drkfrontiers
Gave it a day. Even bought additional bandwidth. Have a fast ADSL connection so its not that.

It seems to occurred whenever I am in SOL. If I try to warp out I just get disconnected and there is constant rubberbanding. Surely that does not happen - poor connectivity is only one part of a game?
You do realize that with DSL, the further you are from your provider the worse your connection? This is why I've never really been a fan of DSL.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
08-31-2011, 01:49 PM
I've not been having the issue. Sol is the busiest portion of the map. If you are having lag issues they will be worst in Sol.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
08-31-2011, 02:03 PM
Quote:
Originally Posted by drkfrontiers
This patch is 100% unstable.

1.) Keybinds dropped
2.) Rubberbanding
3.) Disconnects
4.) Got into one PvP match and the keys and powers were 100% percent dropped. The power would fire but there was no effect. The powers were activating but did nothing.
5.) Couldn't respawn had to type /killme
6.) SOL - can't warp out, UI totally unresponsive
7.) Powers can't be dragged into trays and display as [Untranslatable Dg.cvvs] or something in that vein. I couldn't create a ticket because the ticket system crashed with an error.

Please sort this out ........
Huh, none of those problems here.

Check your Connection
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
08-31-2011, 02:13 PM
None of those issues, sounds like its on your end. Have you done a tracert and nettest??

http://forums.startrekonline.com/sho...d.php?t=225155
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10 Thanks for the help
08-31-2011, 02:19 PM
I must admit I have noticed a problem on my end Sorry for the accusations and all. Back to the end of the queue for me. Bugger! Just when I have finished painting my placard and setting up my picnic basket outside the Cryptic Offices ...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:48 PM.