Lt. Commander
Join Date: Dec 2007
Posts: 120
Revocation information for the security certificate for this site is not available. Do you wish to proceed?
This is what pops up some times.The Bad Security Certificate pop up When you first load the game launcher
I had this issue as well as many others did but me and customer service where trying too figure out how too fix it for 4 days now.But i tested this out my self for 2days and this is what i came up with on how too fix this issue.

Here is the Fix for it.

Open your Internet Explorer
Go too Tools
Then Internet Options
Then When the White page pops up
Click the tab that has Security option
Then Lower all first 3 Zones down too these settings
(Internet) Put this on medium
(Local Internet) put this on medium-Low
(Trusted Sites) Put this all so on medium-low
the Security pop up will go away on the Game launcher

this should fix the problem.
Hope this helps every body Good luck
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
11-22-2011, 11:12 AM
So essentially I have to rip open security of my IE (which is used in many game launchers) to get around that?

I went around it by saving the certificate (under the details tab), then importing it to IE :p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
11-28-2011, 01:03 PM
I think i found a short cut for it Flush out your DNS

Go to Start menu
then Run
Then type CMD
Black box will pop up
Type this or Copy and past

Ipconfig /flushdns




I have not had an issue with this sense i posted this lol try flushing out your DNS first.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-02-2012, 10:18 AM
Quote:
Originally Posted by Xcom46 View Post
Revocation information for the security certificate for this site is not available. Do you wish to proceed?
This is what pops up some times.The Bad Security Certificate pop up When you first load the game launcher
I had this issue as well as many others did but me and customer service where trying too figure out how too fix it for 4 days now.But i tested this out my self for 2days and this is what i came up with on how too fix this issue.

Here is the Fix for it.

Open your Internet Explorer
Go too Tools
Then Internet Options
Then When the White page pops up
Click the tab that has Security option
Then Lower all first 3 Zones down too these settings
(Internet) Put this on medium
(Local Internet) put this on medium-Low
(Trusted Sites) Put this all so on medium-low
the Security pop up will go away on the Game launcher

this should fix the problem.
Hope this helps every body Good luck
This did nothing for me and I still get the certificate popup every stinking time I load the launcher. This is very annoying and needs to be addressed by Cryptic or Perfect world or whom ever is in charge of this game currently.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-02-2012, 10:30 AM
Quote:
Originally Posted by The_Kestrel
So essentially I have to rip open security of my IE (which is used in many game launchers) to get around that?

I went around it by saving the certificate (under the details tab), then importing it to IE :p
Now this worked like a charm! Thanks

To be a little more detailed,
When you get the popup, click certificate tab. Click save file, Certificate wizard pops up, follow instructions.

Open IE, go to tools,internet options, select content tab, click certificates, click import, follow wizard instructions. Choose "automatically choose certificate store based on the type of certificate" continue wizard and all done.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:50 AM.