Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I'd like to understand the nature of this problem.

I along with another local player have both experienced an alarming number of days that we could not play sto, because the game would lag, followed by "Server Not Responding" messages. It doesn't seem like other players are plagued with this issue (at least not to the severity I experience it).

I have a very fast connection 75mbit. There are no other computers on my network. Wireless has been disabled, and I connect to my modem via ethernet cable. My computer is patched with security updates, and I am not experiencing latency issues in either WoW, or BC2, or Civ, or Portal 2. So I would like to rule out my internet connection/computer as being the problem.

I currently reside on Canada's eastern coast, and subscribe to Rogers cable internet service.

If this is in fact a server capacity issue, and on weekend all players experience frequent "Server Not Responding" errors to the point of unplayability, and I and my friend are not the only one experiencing this, should there not be a website telling players the "weather" (latency) of the server?

Is this a known issue with Canadian Rogers subscribers....or sto?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
10-28-2011, 07:25 AM
I've started having the same problem. I play at home with Rogers Internet and while it logs in fine and loads the game fine, as soon as the game loads it gives me the Server Not Responding message. I get the same problem playing at my mom's house on her Rogers Internet.

But if I play at my friend's house with Bell, it works fine. I'm going to assume Rogers is throttling the game like they were doing with WoW...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-03-2012, 11:08 PM
Hi I'm wondering if your problem has been fixed?

I'm having a simliar problem here... not sure if its the new patch that made my game so buggy or the new modem/router that rogers has upgraded me to.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:07 PM.