Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi there.

Now I am generally very patient... Unless I payed for somthing, and I don't get it.

Now here's why I am not patient right now:

A day or two after the Jupiter Uniform pack was released I purchased the pack. I LIKE the uniforms, and I can see them as the canon replacement for the DS9 or even the Alternate futures vatiants... That's why I purchased them.

A few days after that I hit Veteran (90 days ago to be exact), and got the Veteran variants too.

They work very nicely on all my male chars but... Femals appearently don't want to wear variants 4 and 5 of the veteran.

The attachment shows a screenshot of the ESD tailors jacket dropdown, displaying how neither of them.

Now I bug reported it when I discovered it... And then again a month ago.

Sale of Cryptic or not... I belive it is not unreasonable to make sure a customer get what they've payed for. Granted I don't know how it works in the US, but I am sure that a company wants to avoid as much negative remarks as they can.

Yes? No?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
09-12-2011, 03:17 AM
Um the Tailor is just a bit messed up. I can see Veteran Variant 4 and 5 on your Screenshot, right below the Enterprise Uniform.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
09-12-2011, 03:21 AM
Quote:
Originally Posted by straly View Post
Um the Tailor is just a bit messed up. I can see Veteran Variant 4 and 5 on your Screenshot, right below the Enterprise Uniform.
Should have mentioned that... They both display uniform 1 and 1 vet...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
09-12-2011, 07:23 AM
Very odd bug you're suffering then. Was in the tailor a couple of days ago, contemplating using vet 4 for a character (a female ferengi) and it seemed to have been working just fine for me... Jupiter 4 jacket with silver shoulders, as expected, just out of order in the tailor window. Hope you've made a bug report. Might be a problem with the unlock.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
09-12-2011, 07:39 AM
Quote:
Originally Posted by Darkphenoix
Very odd bug you're suffering then. Was in the tailor a couple of days ago, contemplating using vet 4 for a character (a female ferengi) and it seemed to have been working just fine for me... Jupiter 4 jacket with silver shoulders, as expected, just out of order in the tailor window. Hope you've made a bug report. Might be a problem with the unlock.
hmm... mumbles...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
09-12-2011, 11:57 AM
Was just checking, works fine for my Characters and their BOs.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -7. The time now is 10:04 PM.