Lieutenant
Join Date: Jul 2012
Posts: 47
# 1 STO flagged as threat by av?
01-28-2013, 09:49 AM
My STO exe got flagged as an identity protection threat. I have had STO installed for over a year with no issues. This only started happening with this launcher issue. I feel as if the two are some how related...
Lt. Commander
Join Date: Jun 2012
Posts: 223
# 2
01-28-2013, 11:02 AM
Wouldn't surprise me. Webroot AV flagged PWE's website as containing malicious code for me a couple months ago. If the new launcher code release contains the same junk it'll probably red-flag for that too.
_____________________________________________


I used to be able to play STO, but then Season 7 happened. | Join Date: Dec 2009
1000 Paper Cuts for Star Trek Online
Community Moderator
Join Date: Jun 2012
Posts: 1,657
# 3
01-28-2013, 11:14 AM
Probably detecting the filthy Tholians again. Those things are disgusting.
Volunteer Community Moderator for the Star Trek Online Forums. My views do not represent those of Cryptic Studios or Perfect World Entertainment.
If you wish to speak to someone on the community team, file a 'forums and website' support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Follow me: Twitter,Google
Lieutenant
Join Date: Jul 2012
Posts: 47
# 4
01-28-2013, 11:22 AM
Quote:
Originally Posted by syberghost View Post
Probably detecting the filthy Tholians again. Those things are disgusting.
.....hilarious -_-
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:56 PM.