Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 11488081 Game Error
09-20-2011, 08:01 AM
Ok Guys I have this Problem Some How My game will not work I can get to the Luncher No problem I can also Patch.But When I click Engage it takes me to the cryptic Black loading screen gets about 25% along the bar and the crashes and the error ID I get is 11488081.Now I have had this the about two days Now So last night I rebooted my Computer and Put a fresh Copy of the game on it worked I turned the Computer of and on again But same again Error So it is Not On my End Must Be on theres I .Anybody Have any Ideas?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
09-20-2011, 10:55 AM
Have just done a repatch and still screwed
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
09-21-2011, 05:11 AM
i had this problem once...

go to your cryptic folder

in windows 7 it is
C:\Users\Public\Games\Cryptic Studios\Star Trek Online\Live

open the folder cache
delete all contents

then open the folder .patch
delete all contents

then open the folder prepatch
then open the folder piggs
delete all contents

restart you launcher and this will check and repatch, and SHOULD then allow your game to load all the way through.

Good Luck
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
09-21-2011, 10:25 AM
Thank you for the information I gave it a go but still nothing. I got a reply from crpytic They said to update my graphic Driver so I have The game worked for about 2 hours then shut down and the problem is still here but this time It will not evenr work with safe mode or force verfiy.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
09-21-2011, 01:07 PM
ATI graphics?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
09-21-2011, 05:43 PM
Nvida 9200m
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
09-21-2011, 09:12 PM
Even there downloadable copy does not work
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
09-21-2011, 11:01 PM
Was your Direct X updated

Here is a link for a driver update
http://www.nvidia.com/Download/index.aspx?lang=en-us
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
09-22-2011, 05:42 PM
Yes my Driver is up to date
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:26 PM.