Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 No sound.
09-22-2011, 10:17 AM
I put a thread up for this a while ago, but I got no helpful answers. No switching my computer off does not work. Can anyone acually give me some helpful advice? I've had to deal with the world of Star Trek with no sound for over a month now...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
09-22-2011, 10:24 AM
Did you do anything like re-format your PC, make hardware changes or anything, about a month ago?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
09-22-2011, 10:42 AM
No, I don't do that stuff.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
09-22-2011, 11:38 PM
If you are useing 64bit there is a driver issue

Go too your Game launcher then at the top go too your Options then In the Options part

Copy and past this in to the Advance Command line

-ignorex64check


Then restart the launcher.And you should have your audio if your running windows 64bit version.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
09-23-2011, 04:47 PM
Quote:
Originally Posted by Xcom46 View Post
If you are useing 64bit there is a driver issue

Go too your Game launcher then at the top go too your Options then In the Options part

Copy and past this in to the Advance Command line

-ignorex64check


Then restart the launcher.And you should have your audio if your running windows 64bit version.
I've also had a problem with my sound lately, and tried this, with no results. However my sound is perfect on Redshirt, which is rather odd.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
09-24-2011, 06:11 AM
Sorry to hear that wish i could help you out more
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
09-24-2011, 06:17 AM
In the game options on the Audio section did you guys check too make sure The out put device is your audio device
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
09-24-2011, 06:36 AM
I would try deleting the sounds.hogg file in the /live/piggs folder and have the launcher download a new one.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
09-24-2011, 09:31 AM
I did thins, and after turning up all my audio settings to max and my computer speakers and audio to max, I can hear very faint audio
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:39 AM.