Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi all.

I'm having difficulties getting to both star trek online and the game client itself. After some further investigating, I cannot access any cryptic website.

I've done a tracert and the following information was returned:

1 <1 ms <1 ms <1 ms 10.1.1.1
2 25 ms 23 ms 22 ms nexthop.vic.iinet.net.au [203.215.7.252]
3 22 ms 22 ms 23 ms gi1-2.mel-pipe-bdr2.iinet.net.au [203.215.6.24]

4 32 ms 36 ms 34 ms xe-0-1-0-0.syd-mas-core1.iinet.net.au [203.215.2
0.106]
5 224 ms 224 ms 224 ms 34023.sydp06.cu.reach.com [134.159.160.57]
6 183 ms 182 ms 181 ms i-0-0-2-0.paix-core01.bx.reach.com [202.84.140.1
06]
7 185 ms 183 ms 190 ms i-2-1.paix01.bi.reach.com [202.84.251.101]
8 206 ms 206 ms 206 ms te4-5.mpd01.sjc04.atlas.cogentco.com [154.54.11.
157]
9 205 ms 204 ms 206 ms te0-0-0-6.mpd21.sfo01.atlas.cogentco.com [154.54
.2.165]
10 266 ms 266 ms 262 ms te0-1-0-3.mpd21.mci01.atlas.cogentco.com [154.54
.2.209]
11 274 ms 274 ms 273 ms te0-2-0-3.mpd21.ord01.atlas.cogentco.com [154.54
.30.106]
12 289 ms 290 ms 291 ms te0-3-0-6.ccr21.bos01.atlas.cogentco.com [154.54
.43.182]
13 302 ms 290 ms 292 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
14 296 ms 288 ms 289 ms 38.111.40.114
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.


I've run a who is lookup and it looks like the servers at 38.111.40.114 is blocking me getting to the game
http://whois.domaintools.com/38.111.40.114

I've connected remotely to a PC at work who use a different ISP and was able to connect fine and also to my brother's PC, also using a different ISP again and was able to connect fine.

As it is now, I am having to connect to the forums via a proxy just to make this post.

Everything was fine up until yesterday. Last night I was in the game but was unable to connect to the website. I logged out last night, turned off the pc and came back this morning and I can't get anything. I really need some help here please.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
09-23-2011, 08:16 PM
I have the exact same problem. When I try to start the game I get the Cryptic Launcher Auto-Update window, followed by timed out connections and the Unable to connect to server message. I'm only able to post this message via a proxy.

Edit: I live in Taiwan, but haven't had any problems connecting until last night.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
09-23-2011, 08:43 PM
Same here in Japan. No website or game client; this includes champions online as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
09-24-2011, 01:19 AM
Bump because I still can't log in and I'm beginning to get a little frustrated
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
09-24-2011, 05:43 AM
It appears to be a widespread issue. The system is failing to recognise users on their computers. And since most of us can properly access the homepage, a FACEBOOK message from STO would be the least they could do.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
09-24-2011, 05:59 AM
The only problem i had this morning was trying too log on too the web site.My game launcher loaded just fine.

Are you sure you don't have it blocked on the Fire wall any online game i play i makes sure too uncheck the firewall
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
09-24-2011, 06:09 AM
Firewall is turned off yes.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
09-24-2011, 06:10 AM
Can't be just a firewall problem, can it? I can't even access the websites related to Cryptic. I can on my iPhone but not my computer. And it's not just us. It's happening all over at the same time. I was able to get on two nights ago.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
09-24-2011, 07:01 AM
It's not a firewall issue. I didn't make any changes to my firewall. I was able to play STO right up until about 9 pm last night. I turned my PC off last night. I turned it back on this morning and couldn't get any site from cryptic. STO, CO, the cryptic site itself.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
09-24-2011, 03:36 PM
you might try clearing your dns cache
type
ipconfig /flushdns in a command prompt.

but this is one of your biggest problem point
5 224 ms 224 ms 224 ms 34023.sydp06.cu.reach.com [134.159.160.57]
you should not have that big of a jump
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:18 PM.