Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 STO reading Direct3d 9
09-29-2011, 09:02 AM
I tried to change to the direct3d 11 setting in the video settings within STO. When I click on troubleshoot it only list 2 video cards both Direct3d 9. I have 1 Asus GTX 580 card with the latest drives and DirectX 11 installed. I am receiving no errors but can not figure out why STO is reading 2 cards both listing direct3d 9. Thanks in advance.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
09-29-2011, 09:37 AM
what are you talking about?

Holodeck?
Redshirt?

that option isn't visible for me at the moment.

...we had it a few times now that the DirectX 11 dropdown was visible on the Test Server.
But it never did anything because it was a FAKE dropdown menu.

i hope that we will someday get DX11... but the hope is fading.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
09-29-2011, 09:46 AM
Both holodeck and redshirt. I'm running Win 7 64 bit. Amd x6, 16gb of ram.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
10-01-2011, 02:42 AM
The engine atm has no current support for DX11 (that is something they put on hold till they get the code up to par), DX9 is they way the engine has been since the begining but they have made some pipe improvents for stability and fix some issues in regards to stutter and framrate (the UI is next on the list I belive after the current F2P build is made live, will need a confirm from one of the UI team on that.)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:49 AM.