Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Mailbox sound driving me crazy
09-29-2011, 11:53 PM
ZeroniusRex

the Dang mail box sound keeps going off every 30 sec to 2 mins and when i click on it noting is in there, its making me wanna put a phaser to my head and makes things hard to test stuff out.

just leting you know and hope a fix is in the works
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
09-30-2011, 01:07 AM
I'm getting that too, it is very annoying.


Hopefully they fix the Accolade Sound repeating as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
09-30-2011, 02:20 AM
I though I was hearing things. I've also had this issue while testing.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
09-30-2011, 04:26 AM
ok so i wasnt going crazy, i just thought i was selling alot of stuff . lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
09-30-2011, 05:15 AM
have the same issue with that mailbox sound, also the mailbox button is always green without any new mails in it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
09-30-2011, 05:20 AM
I forgot about this. Yes, it's annoying. At first I thought is was cool when a sound went off and the mail icon was blinking... I clicked the button and I actually had a new email. Even the second time I thought is was cool... until I clicked the mail button and found that I did not have any new email. After the second time though the sound and blinking icon became annoying as there was never any new email.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
09-30-2011, 11:20 AM
KILL Mailbox, where do i find that command? It's blinking and blinking and blinking and blinking and blinking ... Why? There are no new mails.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
10-01-2011, 02:56 AM
I love that we get a sound for when we have a new mail. I would have preferred a Voice Over saying "Incoming Transmission" and that it actually only played when there was a new mail. Not like it is now when it is set on repeat even with an empty inbox.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
10-01-2011, 03:18 AM
Yea, driving me nuts to.

Try turning off interface sounds, think that will do the trick as a temp fix till the official fix is in.

And yea, no mail but it won't stop blinking or beeping.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10 Mail Box ping worse than AOL
10-01-2011, 06:19 AM
Quote:
Originally Posted by Nasedo View Post
ZeroniusRex

the Dang mail box sound keeps going off every 30 sec to 2 mins and when i click on it noting is in there, its making me wanna put a phaser to my head and makes things hard to test stuff out.

just leting you know and hope a fix is in the works
I agree, this is annoying especially when there is NO NEW MAIL.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:58 AM.