Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Constant disconnects
09-29-2011, 07:50 PM
BUG: Constant disconnects

At first I thought the disconnects only happened when doing any changes to the BO looks in space. Having completed the Patrol Vulcan Sector mission and being disconnect numerous times that does not seem to be the case. There does not seem to be any constant. Most did happen in space while having any other window up or changing mission maps. After my first three random disconnects I started to put in /bug reports but doubt any real info was given to the system but the description of where I was and was doing.

CATEGORY: Possible server instability???

LOCATION: Sirius Sector, Beytan System(alot), Bhea System when changing map, Pico System when changing map

I think I have read people having similar issues around the forums on the live server but till the Tribble server I have had no disconnect issues.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
09-29-2011, 07:51 PM
been having same issue. But normally get it on test servers too.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
09-29-2011, 07:58 PM
I got one of them today, was fine after relogging though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
09-29-2011, 08:05 PM
A ton of disconnects while entering systems in the Delta Velonis cluster trying desperately to find some system in need of supplies! After at least 10 disconnects it's just too frustrating to continue. Between the infrequent crashes and the way too frequent disconnects I get maybe 10 minutes play time before something forces me out of the game!

Hopefully it's just more people than they expected helping out, I'll try some more tomorrow, too frustrated today.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
09-29-2011, 08:38 PM
I'm experiencing this as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
09-29-2011, 08:44 PM
Ok... this explains it. As that was what I was doing when it crashed.

Sirius Sector Block.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
09-29-2011, 09:13 PM
I disconnected three times just trying to make my way to the Azura.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
09-29-2011, 09:44 PM
I also had disconnects today: while leaving the Vulcan System during Diplomatic Orders, while leaving the P'Jem System during Diplomatic Orders, and entering Beytan System during Vulcan Sector Patrol.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
09-29-2011, 09:58 PM
I was on Sol Starbase... I think everyone in my instance got booted. When I re-logged, the transporter room was crowded and going crazy with beam-ins.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
09-29-2011, 09:59 PM
It seems to happen right after you go back to sector space... I also had the problem when a RA would appear in Sirius. I had the issues pop up around most every system associated with a Patrol Mission. Think I D/C'ed eight times from that alone.

I D/C'ed inside two systems during combat as well. I attribute it to the server being horribly underpowered or too few servers back it up, period. I was under the impression that F2P had server stability coding so that it would be more stable than vanilla STO, but I guess not.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:30 PM.