Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 FED Mirror Event
10-09-2011, 04:59 PM
It seems for the last two times I have run and completed this mission I have not gotten my reward drop. I get the pop up that says congraulations remember to pick up your reward above the starbase. I arrive at the starbase and I see drops but they are all white and are picked up by other players and I have been left with nothing. There was not windows for need or greed if that system is used in this event. But it seems there should be a drop for each person who was part of the event, only I have gotten nothing in the times I have run it. Not cool and I hope it is fixed soon.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
10-09-2011, 07:53 PM
I think it works like the other Fleet actions. whoever does the most objectives or the most damage gets the reward at the end. I've gotten it once in the 3 times I've tried this event.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
10-09-2011, 08:18 PM
Quote:
Originally Posted by mindmage View Post
I think it works like the other Fleet actions. whoever does the most objectives or the most damage gets the reward at the end. I've gotten it once in the 3 times I've tried this event.
Actually you are wrong, once you kill the mirror Future Enterprise ship all members of the team get a drop. I've done the mirror a number of times and only once have I not got a drop, and even then we believed it was because we left a couple of the other ships alive after we'd killed the Future Enterprise.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
10-09-2011, 08:25 PM
Quote:
Originally Posted by Anon-E-Mouse
Actually you are wrong, once you kill the mirror Future Enterprise ship all members of the team get a drop. I've done the mirror a number of times and only once have I not got a drop, and even then we believed it was because we left a couple of the other ships alive after we'd killed the Future Enterprise.
There seems to be an occassional bug, where someone is not auto-grouped; and if that happens, either the Grouped people all get rewards, and the non-grouped person doesn't; OR, the ungrouped person gets a reward at the end; and the group members don't.

Another annoying bug is if not all 5 warp out at the end, the PvE queue system starts pulling people queued into that completed instance. Eveyone has to warp out; and not re-queue until the instance with less than 5 peop,e dissapears freom the "Quick-Play" list.

So, if you start an instance and see 4 others auto-grouped and on your team; you'll get the reward at the end; if not, you may or may not - and yes, it's been bugged in game by multiple people so hopefully, we'll see a fix for both issues before F2P launch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
10-09-2011, 08:30 PM
Ah yes, I've seen the auto-group fail on occasion.. However the one time I didn't get a drop, no-one got a drop.

I really just wanted to correct the false assumption that only the "best" player in the event got the drop.

And yes that PvE queue is a real PITA.. especially as each time someone enters the instance, the destroy instance timer resets, and counts another 30 (?) seconds..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
10-09-2011, 10:44 PM
Quote:
Originally Posted by Anon-E-Mouse
Actually you are wrong, once you kill the mirror Future Enterprise ship all members of the team get a drop. I've done the mirror a number of times and only once have I not got a drop, and even then we believed it was because we left a couple of the other ships alive after we'd killed the Future Enterprise.
I'm not aware of how they set up this event to award drops for completing it, so I figured it was set up like the Fleet actions.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
10-10-2011, 02:15 AM
The times I did the mission I was auto grouped. They got a reward and I did not. One time all but one optional objective was completed and the team got their reward but I did not. Another time all objectives were completed and not a single enemy ship on the map and the team got their rewards but I did not. So it is an odd bug that I cannot make sense of. Just hope it is fixed in the next patch. Just sad to do a lot of work for nothing. Oh well.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:26 PM.