Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
10-11-2011, 11:15 AM
Yeah, same here.
I breed em like crazy on Holodeck, so I know what needs done.
Nothing works, can't get more than the first tier of tribbles no matter what I feed them.
I have even experimented with different foods to see if the breeding program was altered, no luck.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
10-11-2011, 11:23 AM
Quote:
Originally Posted by hedgewizard View Post
I have been saving blue food. I'll do some experiments tonight after work and see what else I can do.
I've been saving blue foods too, but if I can't get a (Spa) tribble to make a (Thom) tribble by giving it any food then I don't want to risk the good stuff. So far, a (Spa) tribble makes a (Spa) tribble 100% of the time.


Z
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
10-13-2011, 05:39 PM
Looking into this. I think my super-secret new tribble may have broken things.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
10-13-2011, 05:45 PM
Quote:
Originally Posted by Heretic
Looking into this. I think my super-secret new tribble may have broken things.
Super secret tribble? so you need a klingon to cook a tribble to feed to another tribble? guess this means I'll have to play my klingon character more once this goes live!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
10-13-2011, 07:50 PM
I'm glad it wasn't just me, I was REALLY upset when my tribbles ate all my blue food and popped out a LOAD of dot's...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16 tribble breding still broken
10-17-2011, 08:09 PM
I fed a mat some romulan ale and got a stah when I should have bred a hig, can this get SERIOUSLY looked at please?

And what about Gold Status recognitions like the Riv I have on holo?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:59 PM.