Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
10-16-2011, 12:06 PM
Seems to be worse when docking to ESD from Sol as opposed to Beaming from SA to ESD. I am also currently "stuck" now for almost an hour.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
10-16-2011, 02:04 PM
Same here, tried to beam down into ESD last night to grab duty officer assignments and got stuck at 95.84%

Been stuck at that ever since, it seems ESD on Tribble has this issue for awhile now, I'm baffled as to WHY the devs haven't fixed this given how much of a problem this will be if it gets to Holodeck..

Ok, I was able to get out by setting the launcher to Safe Mode (make you select Tribble first) that got me out.

My friend thinks that the game is tring to load up something graphical in ESD and that is causing the major slow down. Given how Safe Mode turns all of your graphics to the barest level.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
10-16-2011, 10:46 PM
Not sure how much this'll help with diagnosing the issue with ESD, but...

I've been watching my Logitech G510 keyboard when I did the beam-in. At the point it freezes, it's showing Health and shields, rather than hull and four shield listings, for the ship. So it's in ground mode enough for the keyboard to be seeing it...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
10-17-2011, 01:31 PM
anybody at Cryptic aware of this issue? do we plan on fixing it or just making it take 4 hours to load esd, if it loads at all.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
10-17-2011, 11:48 PM
It's a server issue, when I get online around 4 PM GMT+1 and just a few US players are around, ESD works like a charm. There are just too many people on Tribble, and too many just idling outside in Sol. Every time I warp in, I run into like a group of 20-30 fed ships. The beta isn't as sturdy as the main server, it wasn't built for strains like this. Same goes for STA when that annoying particle event is going on. It would be nice, if the special STF equipment sellers and the promotion missions would be cloned to all Federation stations, that way we could ease the load on the ESD.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
10-18-2011, 02:06 AM
Quote:
Originally Posted by hunvagy View Post
It would be nice, if the special STF equipment sellers and the promotion missions would be cloned to all Federation stations, that way we could ease the load on the ESD.
That'd be awesome change ... ESD at times takes forever to load, almost stopping dead between 95% and 96% (the only "bottleneck %" I've experienced so far, it's always that 'slot' which slows to crawl).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17 ESD wierd work around
10-18-2011, 08:37 AM
i found a wierd work around on this. at least it works for me. when i try to log into esd i get that loading screen freeze. i freeze up at 95.23 %.

Well by chance i alt tab'ed out of the game to go look at the forums. when i came back i guess it realized i was alt tab'ed out and set me to afk status some how because it says hit any key to continue. when i hit a key i immediatly beam into ESD.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
10-18-2011, 09:25 AM
Quote:
Originally Posted by hunvagy View Post
It's a server issue, when I get online around 4 PM GMT+1 and just a few US players are around, ESD works like a charm. There are just too many people on Tribble, and too many just idling outside in Sol. Every time I warp in, I run into like a group of 20-30 fed ships. The beta isn't as sturdy as the main server, it wasn't built for strains like this. Same goes for STA when that annoying particle event is going on. It would be nice, if the special STF equipment sellers and the promotion missions would be cloned to all Federation stations, that way we could ease the load on the ESD.
No, I don't think its a server issue. I have found if you run graphics on low or run in safe mode, the issue doesn't appear. It appears the client is trying to do something at higher graphics that freezes them. The biggest issue is that server considers you 'idling' while you are loading so if the loading screen takes longer than 15 minutes, you are kicked off, even though your client doesn't seem to know.

A little experimentation on my end suggests the Dynamic Lighting and High Detail set to off greatly reduces the chance of this.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
10-18-2011, 01:00 PM
I'm stuck with the infinate ESD loading screen as well

I've been logged out of the char for about 18 hours, but when re start the game i'm still looking at the loading screen.

edit:
Tried the minimising and reading forum workaround and it worked
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
10-18-2011, 01:25 PM
Quote:
Originally Posted by Cursix
No, I don't think its a server issue. I have found if you run graphics on low or run in safe mode, the issue doesn't appear. It appears the client is trying to do something at higher graphics that freezes them. The biggest issue is that server considers you 'idling' while you are loading so if the loading screen takes longer than 15 minutes, you are kicked off, even though your client doesn't seem to know.

A little experimentation on my end suggests the Dynamic Lighting and High Detail set to off greatly reduces the chance of this.
I the Safe mode thing seams to help me but i will give this a try and see if it helps as well
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:20 AM.