Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jun 2012
Posts: 736
On all of my characters from the character selection screen, the ship that is displayed with my character is the shuttle rather than the starship. This also occurs in-game, if I hit F1 and look at my character's info, the shuttle name is displayed on not my starship name. I have tried going to the shipyard and toggling between shuttle and starship and back to see if this would fix the issue but it has not.
REDALERT - Your channel for info on all EVENT CONTENT

"Science is more than a body of knowledge; it's a way of thinking, a way of skeptically interrogating the universe" -Carl Sagan
Ensign
Join Date: Jun 2012
Posts: 6
# 2 C
04-17-2013, 04:40 PM
i have the same prroblem
Captain
Join Date: Jun 2012
Posts: 564
# 3
04-18-2013, 09:43 PM
Same for me too, at least on one of my characters. it's a Lobi shuttle as well, so I'm not exactly willing to dismiss it! >_<

Vice Admiral Laurence Corrin - USS Trafalgar
Captain Takaram ch'Rihan - USS Khellian
Captain Korax joH'a' vo'poH - USS Hartnell
General Hothkar, Son of Ta'lon - IKS oDwI'
Rihannsu
Join Date: Jun 2012
Posts: 448
# 4
04-18-2013, 09:48 PM
Me too.

To compound the issue, any fly-by messages are also expressed by the Boffs as assigned to the shuttle rather than the ship. I kinda hate this.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:47 PM.