Lt. Commander
Join Date: Dec 2007
Posts: 120
# 131
02-18-2012, 08:02 PM
Arg, just started getting this bug. Can log right on fine with my Klingon character, but I don't want to play with that one, I want to play with the new Fed I just made and I can't. Very annoyed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 132 empty gameserver list
02-18-2012, 08:02 PM
This has happened at least twice before in october and december last year.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 133 i have same trouble
02-18-2012, 08:10 PM
Quote:
Originally Posted by TimeLord75
I recently tried out one of the player-crafted Foundry missions (can't recall the name, sorry) and at the conclusion, found myself stuck in a pocket of space that had been created specifically for the mission chain. Warp to Sector didn't work...nothing. It was late at night at this point, so I filed a GM ticket and logged.

It was about a week before I could log in again, and I saw that my ticket was marked as Resolved. Fantastic, thought II! I didn't try logging into that character again for several days (caught up with a new main), but when I did, the login attempt failed. When I selected that character from the Character Selection screen, I got an error message that said "Empty Gameserver List" and found myself back at the login screen.

I can select any other character save this one. On closer inspection, on the Character Selection Screen, down where it lists the character's location (under "Location"), there's nothing listed for that character. No Starbase, no Sector Block, no nothing--just blank.

I can only presume that whatever that GM did to resolve that previous ticket screwed me even further. I've submitted a new ticket on this issue. In the meantime...thoughts? Advice? Prayers?
I am having the same problem and i have no idea whats going on, it looks as if people have been complaining because game devs havent responded to anything either
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 134 New User
02-18-2012, 08:10 PM
I'm a first-time user having the same issue. I've heard stories about the crappy service for this game. Sad to see they all seem to be true.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 135
02-18-2012, 08:13 PM
Quote:
Originally Posted by steelerayne
This has happened at least twice before in October and December last year.
It seems like a pattern is developing that every 2 months for this bug. Hopefully the Devs see this thread and can fix this bug.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 136 sucky
02-18-2012, 08:32 PM
Yea had a cousin that started last night.. he is fine.. asked me to start today and no luck... im a long time Perfect wolrd player and been whaching this forum all day.. very disapointed.. hope its fixxed by tomorrow like everyone else..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 137
02-18-2012, 08:36 PM
I've noticed an overwhelming number of people who are on here that are new to the game or tried to create a new character. is anyone having this trouble with a character that was created a while ago? Also, i noticed someone said their Klingons was playable. anyone else can confirm this for themselves?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 138
02-18-2012, 08:45 PM
Tried just now to create a new character, says I have 2 slots open. Get to the end, hit play, same error empty game server list. Silver account if it matters
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 139
02-18-2012, 09:07 PM
hopefully they see this soon
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 140
02-18-2012, 09:37 PM
i just subscribed and went to make my new char and same thing....
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:28 AM.