Go Back   Star Trek Online > Test Servers > Tribble - Bug Reports
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Hello!

My Access In-Game Mail button flashes constantly without an email in the box. When I click on the button it stays quiet for a few seconds, but begins flashing up again.

Take care
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
10-19-2011, 12:16 AM
I too have seen this constantly since creating my toon on tribble. I have no new mail, is it suppose to flash when we get new mail? I would prefer hearing or seeing one of my BO's say Incoming Message Captain
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
10-19-2011, 05:04 AM
You might have new mail in your mailbox on holodeck, that's what caused mine to keep flashing. You cant see unread emails that were were sent to you via holodeck on tribble.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
10-19-2011, 05:12 AM
I have this problem too, and definitely no new mail on holodeck.

This has been happening ever since I created my tribble character.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
10-19-2011, 06:02 AM
Yep same here, no mail anywhere but always flashing.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
10-19-2011, 07:46 AM
Same issue with the constantly flashing new mail icon here also. I had assumed it was because I had an old message sitting in my mailbox unread somewhere. It goes away for a short time when I read a new message but starts flashing again shortly after (even if I haven't received any more emails).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
10-19-2011, 07:54 AM
i have the same bug. no mails on holo or tribble, but it keeps flashing.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
10-19-2011, 08:07 AM
Quote:
Originally Posted by martinbrayman View Post
You might have new mail in your mailbox on holodeck, that's what caused mine to keep flashing. You cant see unread emails that were were sent to you via holodeck on tribble.
Ah, Probably some notice that on HD an Item from exchange has Expired....And, those items can not be picked up form Tribble, That makes some since now, as I haven't been on HD for a couple of weeks. Existing Mail in the Box can now be viewed from Tribble, but Exchange of items is not available as an option between servers sections.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
10-19-2011, 09:33 AM
Quote:
Originally Posted by Solar_Searcher
Ah, Probably some notice that on HD an Item from exchange has Expired....And, those items can not be picked up form Tribble, That makes some since now, as I haven't been on HD for a couple of weeks. Existing Mail in the Box can now be viewed from Tribble, but Exchange of items is not available as an option between servers sections.
I found one of my Toons that had returns from the Exchange. After picking those Items up, I loaded and checked the other Toons on Holodeck, and had no other Unread Mail. When I logged back in to Tribble, the Mail was Not Blinking at first, then it started again to blink. Seems Unread Mail on Holodeck is Not the only Cause for this problem.

Maybe Mail Icon just Likes to Blink??
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
10-19-2011, 12:22 PM
They ported this bug over from CO, where it appeared first. I've checked every character on every server and I have no mail waiting for me. (CO, CO-test, STO, STO-Redshirt, STO-Tribble)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:21 PM.