Go Back   Star Trek Online > Test Servers > Tribble - Bug Reports
Login

Closed Thread
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 31
11-21-2011, 08:56 AM
Yeah, well I edited my above post and opened a ticket with my other test subject on tribble who was fortunately on SFA and now doing Azura.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 32
02-11-2012, 07:59 AM
I have had this twice today. Stuck at 95% only when entering ESD.

Had to relog each time and got in straight away. I disable patch on demand due to slow loading times, and now everything loads instantly except ESD which freezes up from time to time.

As long as money is being made, the bug will be a minor problem. Faulty cash-boxes are more of an issue now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 33
02-13-2012, 04:52 PM
[Hastily unholstering the [Zombie Control Assault Rifle of Epicosity Mk XIV], he fires a massive blast taking this Zombie thread down!]

This thread was raised from the dead (after no posts for 30 days or more) and it had to be put down.

Please remember to check the dates of threads; and if you find an old thread raised from the dead just report it and avoid posting in it.

Lastly remember that you're more than welcome to start a new thread on the topic and if you do so, make sure to submit a bug report first, and then type up the reproduction steps along with the ticket number!

Cheers,

Alecto
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:29 AM.