Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 What is up with ESD ???
10-15-2011, 04:46 PM
when ever i go to ESD it's like rolling a D10 Die to see if i will be hit buy the dreaded Loading screen freeze!!
what if any thing can I do on my end ?

here are my system specs

Mainboard : Asus P6TD DELUXE
Chipset : Intel X58
Processor : Intel Core i7 0 @ 1600 MHz
Physical Memory : 12288 MB (6 x 2048 DDR3-SDRAM )
Video Card : ATI Radeon HD 5700 Series
Hard Disk : ST31000528AS (1000 GB)
DVD-Rom Drive : SAMSUNG DVDWBD SH-B083L ATA Device
Monitor Type : Hewlett Packard HP w2408 - 24 inches
Network Card : MV88SE614x PCIe to SATA2 controller Yukon 88E8056 PCIe Gigabit Ethernet Controller
Network Card : MV88SE614x PCIe to SATA2 controller Yukon 88E8056 PCIe Gigabit Ethernet Controller
Operating System : Windows 7 Home Premium Home Edition 6.01.7601 Service Pack 1 (x64)
DirectX : Version 10.00
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
10-15-2011, 06:39 PM
I'm stuck in the loading screen now. Keeps hanging at 94.85%. Tried closing the game and comming back after 15 minutes but I'm still 'stuck'.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
10-15-2011, 07:06 PM
I've always tried avoiding ESD at all costs. I think it has frozen on me ever since release.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
10-15-2011, 07:14 PM
I've tried logging into Tribble server on 3 different times today, character is at ESD, but all I'm getting is a
loading screen that stays there forever, until I go control/alt/delete into windows task manager and exit out of the game.

Cannot logon to TRIBBLE, get the loading screen freeze.

I hope this gets fixed, soon.

I know it's not my laptop, I login to HOLODECK and play just fine.

Running an Alienware with all the bells and whistles, fast processor, lots of ram.

Never had any problems getting onto TRIBBLE until today.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
10-15-2011, 11:17 PM
This is a problem with me as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
10-16-2011, 01:36 AM
I just also discover the black hole between San Francisco Star Fleet Academy and Earth Space Dock.... past 95% it take effect....

Now I known how die Commander Sonak (ST The motion picture).... really isn't a transporter accident, the real cause was this uncharter anomaly (micro "Black Hole".... maybe)

P.D.: I try to make a verify files... and it has been correct... but the problem remain in the same "place". No way to play on tribble (sniff I want try much more about Duty Officers).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
10-16-2011, 03:22 AM
i always beam down to STA first, mostly for the trek trivia daily and beam to ESD, seems to miss the long loads times also
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
10-16-2011, 03:37 AM
Still hit by this. tried logging out and in again, bui I can't even go anywhere else because my character is in ESD.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
10-16-2011, 04:41 AM
Just started for me this morning as well. It seemed to be working okay over the weekend on Friday and Saturday, and was even working okay earlier this morning. It seems to have gotten bad in the last hour.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10 Safe Mode
10-16-2011, 06:01 AM
Reposting in this ESD thread:

I'd been having this issue all morning, just went into the launcher's options and turned on Safe Mode - launched Tribble and it went right in with no problems...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:08 AM.