Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Bellerophon Bug
11-01-2011, 11:40 PM
Bug 1 - Warp nacelle are not the using the right side ones pending which other the pylons you are selecting
Bug 2 - The ship seems to have four impulse engine but only have a trail and only those two are affected by the special visual of some impulse engine (aegis, breen)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
11-02-2011, 08:23 AM
Quote:
Originally Posted by Scoth_Davion View Post
Bug 1 - Warp nacelle are not the using the right side ones pending which other the pylons you are selecting
Bug 2 - The ship seems to have four impulse engine but only have a trail and only those two are affected by the special visual of some impulse engine (aegis, breen)
I, for one, desperately hope that all four impulse engines don't get trails. I don't really need to be that festive of a starship flying around with 6 ribbons behind me.

I wouldn't know what it looks like however, because somehow, through what I can only guess is ALL THE GOODNESS IN THE UNIVERSE GIVING ME A KARMIC REWARD, engine trails do not show for me on Tribble since it become the F2P test server. It's amazing. It's so great to have no silly engine trails.

It will make me sad when it goes live and I'm sure I'll get them back.

In other words, please allow us to toggle visuals for engine trails as we can with shield rings.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:44 PM.