Go Back   Star Trek Online > Test Servers > Tribble - Bug Reports
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I've been playing thru the Romulan episodes and have noticed when Romulan Birds of Prey fire high yield Plasma Torpedoes they will occasionally lose target lock on me and hit their fellow NPC's instead. While humorous to watch a torpedo turn from coming at me to hit another NPC I don't think it is by design.

I've also noticed the Torps will sometimes appear to bounce off my shields and hit the NPC Romulans as well.

ticket Number 24,144

cheers.

FyreMouse
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
11-10-2011, 08:00 AM
Same with Reman NPC's.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
11-10-2011, 08:02 AM
I blame infiltraitors. Sneaky Roms/Remans.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
11-10-2011, 09:59 AM
I witnessed this first-hand. Definitely made Romulan space a little easier.

I plan to look into the issue today. Thanks for the heads-up!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 Ah...shucks
11-10-2011, 10:06 AM
And I thought, it was because of Scramble Sensors, was actually doing its job!!!

Oh well...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
11-10-2011, 10:53 AM
Not only are the torps hitting othe NPCs, they do a complete 180 sometimes and hit the same ship that fired it. Totally hilarious.
The new boomerang plasma torpedos.... it's not a bug, it's a feature.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
11-10-2011, 11:02 AM
The romulan civil war has started.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
11-10-2011, 11:12 AM
Quote:
Originally Posted by BorticusCryptic
I witnessed this first-hand. Definitely made Romulan space a little easier.

I plan to look into the issue today. Thanks for the heads-up!
Shows how much our bug reports that we send in game gets read...

I have been reporting this bug several times on Tribble, but this seems to be the 1st time Cryptic hears about this bug...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
11-10-2011, 11:41 AM
Heh, this is a bug? I thouhg it was some power I fired off. Its not just Romulans, I think I managed to get anyone with plasma like torps to do this, like the Undine. For me it almost always happened after I fired off dampening field on a sci character. That is what I though was doing it somehow. And the timing seemed to matter. It usually worked if I fired off dampening field after the torpedo was fired.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
11-10-2011, 12:10 PM
I have observed this with beam weapons too, from the cardassians and the jem hadr as well.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:15 PM.