Go Back   Star Trek Online > Test Servers > Tribble - Bug Reports
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
ok, this bug is a bit wierd.

The character I was logged in with when I purchased the Koro't'inga, but I have two other characters with sufficent rank to claim this ship. One character had all ship slots full, and of course could not take the ship even though the "claim" button was lit. I went to the ship yard at Qo'nos and dropped a couple lower tier ships to make room. When I went to claim the ship the claim button was no longer lit and I was unable to claim the ship from the C-store interface or from the ship yards "Ships and SHuttle requisitions" vendor.

In the c-store the ship is still showing the Vor'kang artwork. And of course the Vor'Kang (which I wold really like to be able to GET!) is still not showing in the C-store.

All right guys this is going more then 2 weeks with this bug.

If your not going to give the KDF any content before F2P (which by the way I really think is a major error on cryptics part) you might want to at least fix the bloody bugs!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
11-11-2011, 04:14 AM
I asked about this (again) in the 11/10 patch notes thread, and they said they're working on a fix for unclaimable Klingon C-store ships.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:59 AM.