Ensign
Join Date: Jan 2013
Posts: 3
# 2151
01-28-2013, 02:36 PM
Quote:
Originally Posted by fihill View Post
looks like its starting to work
someone at cryptic found the on switch!
Certainly does, working here in the UK for me now
Republic Veteran
Join Date: Jun 2012
Posts: 6,234
# 2152
01-28-2013, 02:36 PM
Awwww its working again, I was having fun reading this


Ensign
Join Date: Jul 2012
Posts: 12
# 2153
01-28-2013, 02:36 PM
Ok this is funny. I restarted the PC, tried to open launcher and it opens !?
Then I login and wait for patch.... and wait... and wait.......



edit... OH IT WORKS
Lt. Commander
Join Date: Jun 2012
Posts: 155
# 2154
01-28-2013, 02:36 PM
Well, I managed to log in...but the auto patcher isn't doing anything.
Ensign
Join Date: Jan 2013
Posts: 2
# 2155
01-28-2013, 02:37 PM
woo its working now. right time for bed
Career Officer
Join Date: Dec 2012
Posts: 128
# 2156
01-28-2013, 02:37 PM
its back! just came on.
Ensign
Join Date: Jan 2013
Posts: 13
# 2157
01-28-2013, 02:37 PM
Quote:
Originally Posted by xxninjaz1xx View Post
omg its working!! after hours of waiting things are finally patching and working!!!!!!!!!
loader has loaded but patching well slow 1 kb a minute
Ensign
Join Date: Aug 2012
Posts: 2
Hi Captains!
Well some guys in my Fleet got that issue as well. We figured out that you only need to edit your Windows Host File, located in C:\Windows\System32\Drivers\etc

Inside of this File you need to add a new line with:

208.95.184.20 stohttppatch.crypticstudios.com

And thats it!

Greets Moonwolf
Ensign
Join Date: Jan 2013
Posts: 1
# 2159
01-28-2013, 02:37 PM
Routenverfolgung zu launcher.startrekonline.com [208.95.185.44] ?ber maximal 30
Abschnitte:

1 1 ms 1 ms 2 ms *****.*** [***.***.***.*]
2 26 ms 26 ms 27 ms rdsl-lpzg-de02.nw.mediaways.net [213.20.57.163]

3 27 ms 27 ms 26 ms xmwc-lpzg-de02-chan-18.nw.mediaways.net [62.53.1
83.93]
4 26 ms 26 ms 26 ms rmwc-lpzg-de01-ge-0-1-0-0.nw.mediaways.net [213.
20.188.118]
5 32 ms 31 ms 32 ms 195.71.212.78
6 33 ms 32 ms 32 ms 84.16.8.137
7 46 ms 46 ms 47 ms 94.142.121.65
8 47 ms 47 ms 46 ms 195.50.118.201
9 47 ms 46 ms 49 ms ae-51-51.csw1.London1.Level3.net [4.69.139.88]
10 46 ms 46 ms 47 ms ae-118-3504.edge3.London1.Level3.net [4.69.166.1
42]
11 60 ms 60 ms 59 ms te0-7-0-7.ccr22.lon01.atlas.cogentco.com [130.11
7.15.245]
12 60 ms 60 ms * te0-4-0-7.ccr22.lon13.atlas.cogentco.com [154.54
.39.142]
13 130 ms 130 ms 129 ms te0-0-0-4.ccr22.bos01.atlas.cogentco.com [130.11
7.0.46]
14 129 ms 129 ms 130 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
15 * * * Zeit?berschreitung der Anforderung.
16 * * * Zeit?berschreitung der Anforderung.
17 * * * Zeit?berschreitung der Anforderung.
18 * * * Zeit?berschreitung der Anforderung.
19 * * * Zeit?berschreitung der Anforderung.
20 * * * Zeit?berschreitung der Anforderung.
21 * * 130 ms www.playstartrek.fr [208.95.185.44]

Ablaufverfolgung beendet.

* = Router + Ip (classified)

Launcher can t connect to patchserver
Career Officer
Join Date: Aug 2012
Posts: 79
# 2160
01-28-2013, 02:38 PM
ok so get the launcher working but now its stalled on the patching process!!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:31 AM.