Ensign
Join Date: Jan 2013
Posts: 2
# 2221
01-28-2013, 03:53 PM
Launcher is working now but impossible to update files. Bandwidth is 0kb ^^

It's an attack from Borg ?
Career Officer
Join Date: Dec 2012
Posts: 129
# 2222
01-28-2013, 03:53 PM
it seems my joy was premature. Its down again lol
Republic Veteran
Join Date: Jun 2012
Posts: 374
# 2223
01-28-2013, 03:54 PM
I too am having issues, here's my traceroute


C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms 2 ms <1 ms 192.168.1.1
2 22 ms 91 ms 83 ms *.*.*.*
3 300 ms 292 ms 215 ms lag45.500.vstlny11-rtr012.cny.northeast.rr.com [24.94.35.188]
4 59 ms 92 ms 72 ms ae7.ithcnycy-rtr001.cny.northeast.rr.com [74.74.108.82]
5 185 ms 214 ms 199 ms rdc-74-74-108-116.cny.northeast.rr.com [74.74.108.116]
6 * * * Request timed out.
7 36 ms 38 ms 49 ms bundle-ether1.albynyyf-rtr000.nyroc.rr.com [24.24.21.208]
8 217 ms 248 ms 206 ms ae-5-0.cr0.nyc30.tbone.rr.com [66.109.6.74]
9 132 ms 223 ms 226 ms ae-0-0.cr0.nyc30.tbone.rr.com [66.109.6.26]
10 156 ms 94 ms 55 ms ae-4-0.cr0.dca20.tbone.rr.com [66.109.6.28]
11 279 ms 274 ms 237 ms ae-1-0.pr0.dca10.tbone.rr.com [66.109.6.165]
12 38 ms 39 ms 62 ms 107.14.16.34
13 180 ms 339 ms 354 ms cr2-tengig0-7-3-0.washington.savvis.net [204.70.197.246]
14 380 ms 187 ms 117 ms cr2-te-0-3-1-0.nyr.savvis.net [204.70.192.2]
15 90 ms 46 ms 53 ms er1-te-2-1.newyorknyd.savvis.net [204.70.196.70]

16 235 ms 166 ms 105 ms msr1-te-0-3-0-0.bos.savvis.net [206.28.97.205]
17 151 ms 150 ms 190 ms 206.28.97.137
18 297 ms 286 ms 131 ms internap.Boston.savvis.net [208.172.51.230]
19 62 ms 80 ms 131 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.41]
20 331 ms * 195 ms perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
21 110 ms 126 ms * 208.95.185.41
22 * 270 ms * 208.95.185.41
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * 328 ms * 208.95.185.41
27 * * * Request timed out.
28 * * * Request timed out.
29 177 ms * * 208.95.185.41
30 * * 335 ms 208.95.185.41

Trace complete.

C:\Windows\system32>
Ensign
Join Date: Sep 2012
Posts: 23
# 2224
01-28-2013, 03:54 PM
well things have patched on the launcher, but everyone that have said they have got in were right, the character select screen is stuck on a black screen and wont load . . . looks like things arent fixed after all :'(
Lieutenant
Join Date: Jul 2012
Posts: 49
# 2225
01-28-2013, 03:54 PM
Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.

C:\Users\Aidy>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 8 ms 7 ms 7 ms cpc11-bary4-2-0-gw.5-1.cable.virginmedia.com [82
.23.249.1]
2 7 ms 7 ms 9 ms cdif-core-2a-ae3-2259.network.virginmedia.net [6
2.252.34.85]
3 26 ms 14 ms 10 ms brhm-bb-1a-ae6-0.network.virginmedia.net [62.253
.174.81]
4 8 ms 13 ms 35 ms brhm-bb-1b-ae0-0.network.virginmedia.net [62.253
.185.154]
5 18 ms 12 ms 15 ms ae1.lon25.ip4.tinet.net [77.67.65.161]
6 89 ms 91 ms 89 ms xe-3-0-0.bos11.ip4.tinet.net [141.136.109.138]
7 91 ms 89 ms 89 ms internap-gw.ip4.tinet.net [77.67.77.54]
8 90 ms 90 ms 90 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.1
04]
9 102 ms 90 ms * perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
10 90 ms 89 ms * 208.95.185.41
11 * * 90 ms 208.95.185.41

Trace complete.
Ensign
Join Date: Jan 2013
Posts: 7
# 2226
01-28-2013, 03:54 PM
Somehow I managed to get into the game. At first the launcher took some time to load completly, then the patcher took some time too to get started (31k for some time and a few minutes later the lancher was ready to start)

Atm everything is fine ingame
Ensign
Join Date: Dec 2012
Posts: 27
# 2227
01-28-2013, 03:55 PM
Quote:
Originally Posted by christopher1701 View Post
well patched upto 22.2% i will be dead soon
your lucky ive only downloaded 287k with a 60mb connection
Ensign
Join Date: Jan 2013
Posts: 26
# 2228
01-28-2013, 03:55 PM
aannnnd it seems to be down again
Captain
Join Date: Jun 2012
Posts: 969
# 2229
01-28-2013, 03:57 PM
I may be having backwards progress. I had to restart a stalled launcher, and now its just sitting there with the words, "Loading..."
Captain
Join Date: Dec 2012
Posts: 844
# 2230
01-28-2013, 03:57 PM
when cryptic says their "Engineers" are working on this do they mean they hired the dog riding monkey?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:05 AM.