Ensign
Join Date: Sep 2012
Posts: 23
# 2281
01-28-2013, 03:18 PM
aaaand back to square one . . . the time when im not even able to load the launcher . . . i was complementing the fact that i could at least get to the character select screen, but of course complement always seem to have negative results here -_-
Lieutenant
Join Date: Dec 2012
Posts: 31
# 2282
01-28-2013, 03:19 PM
Quote:
Restart launcher after switching to "Patch via Proxy"
How to do that?
Lt. Commander
Join Date: Jun 2012
Posts: 114
# 2283
01-28-2013, 03:19 PM
Quote:
Originally Posted by pwebranflakes View Post
We believe the error with the STO launcher has been resolved. Please let us know if you are continuing to see an error when loading it.

If it is running slow, please post a new tracert post (if you're willing, and after removing personal and sensitive data) so we can look into those reports.

Cheers,

Brandon =/\=

Guess again. It ain't fixed.


Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 10.10.10.1
2 1 ms 1 ms 2 ms dslrouter [192.168.1.1]
3 43 ms 49 ms 33 ms L100.LSANCA-DSL-66.verizon-gni.net [96.229.0.1]

4 32 ms 34 ms 43 ms G0-3-0-0.LSANCA-LCR-21.verizon-gni.net [130.81.4
6.184]
5 44 ms 37 ms 37 ms ae0-0.LAX01-BB-RTR1.verizon-gni.net [130.81.209.
246]
6 132 ms 134 ms 117 ms 0.xe-3-1-2.BOS.BB.RTR1.ALTER.NET [152.63.22.246]

7 116 ms 117 ms 117 ms 0.ge-1-1-0.XL3.BOS4.ALTER.NET [152.63.6.149]
8 118 ms 118 ms 119 ms POS6-0.GW5.BOS4.ALTER.NET [152.63.25.69]
9 123 ms 124 ms 123 ms internap-gw.customer.alter.net [65.207.236.58]
10 124 ms 125 ms 124 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
11 130 ms 125 ms 125 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
12 130 ms * * 208.95.185.41
13 * 125 ms * 208.95.185.41
14 * * * Request timed out.
15 * * 125 ms 208.95.185.41

Trace complete.
Ensign
Join Date: Nov 2012
Posts: 19
# 2284
01-28-2013, 03:20 PM
Anyone think they who rule a Cryptic might allow us to refine our dil for today in another day? as it's sat there in my account and I haven't been able to refine it... I guess a lot of people are in the same boat. I also think I know the answer.
Captain
Join Date: Dec 2012
Posts: 844
# 2285
01-28-2013, 03:21 PM
Quote:
Originally Posted by pwebranflakes View Post
We believe the error with the STO launcher has been resolved. Please let us know if you are continuing to see an error when loading it.

If it is running slow, please post a new tracert post (if you're willing, and after removing personal and sensitive data) so we can look into those reports.

Cheers,

Brandon =/\=
No this error is NOT resolved the launcher opens but will not patch and when it starts to patch it stalls out you guys really threw a wrench in the works this time.

Please fix this problem
Lt. Commander
Join Date: Jun 2012
Posts: 235
# 2286
01-28-2013, 03:21 PM
C:\Windows\System32>tracert launcher.startrekonline.com

Tracing route to launcher.startrekonline.com [208.95.185.44]
over a maximum of 30 hops:

1 3 ms 1 ms <1 ms 192.168.0.1
2 43 ms 43 ms 42 ms L100.LSANCA-DSL-26.verizon-gni.net [*.*.*.*]
3 45 ms 49 ms 46 ms P0-1-3-0.LSANCA-LCR-21.verizon-gni.net [130.81.33.204]
4 45 ms 45 ms 44 ms ae2-0.LAX01-BB-RTR1.verizon-gni.net [130.81.209.254]
5 45 ms 100 ms 58 ms 0.xe-4-1-0.XL3.LAX15.ALTER.NET [152.63.6.21]
6 129 ms 129 ms 128 ms 0.ge-4-3-0.XL3.BOS4.ALTER.NET [152.63.16.34]
7 130 ms 129 ms 129 ms POS6-0.GW5.BOS4.ALTER.NET [152.63.25.69]
8 131 ms 130 ms 132 ms internap-gw.customer.alter.net [65.207.236.58]
9 131 ms 132 ms 132 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.104]
10 * * 130 ms perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 137 ms * * 208.95.185.44
16 * * * Request timed out.
17 136 ms * * startrekonline.fr [208.95.185.44]
18 * * * Request timed out.
19 * 135 ms * startrekonline.fr [208.95.185.44]
20 * * * Request timed out.
21 * 182 ms 133 ms startrekonline.fr [208.95.185.44]

Trace complete.

Ensign
Join Date: Nov 2012
Posts: 7
# 2287
01-28-2013, 03:21 PM
My launcher opened, says it patching but its frozen on 24kb, then suddenly started downloading at normal speed.
Also the patch size is 8224MB, is it downloading the entire client again?

Tracing route to launcher.startrekonline.com [208.95.185.44]
over a maximum of 30 hops:

1 * 14 ms 12 ms 79.97.246.1
2 10 ms 9 ms 11 ms 109.255.253.254
3 11 ms 11 ms 25 ms 84.116.239.2
4 8 ms 9 ms 9 ms 84.116.238.42
5 9 ms 12 ms 10 ms 213.46.165.94
6 95 ms 93 ms 94 ms xe-1-2-0.bos11.ip4.tinet.net [89.149.183.13]
7 95 ms 94 ms 101 ms internap-gw.ip4.tinet.net [77.67.77.54]
8 106 ms 100 ms 115 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.1
04]
9 * * 105 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
10 99 ms 99 ms 100 ms playstartrekonline.com [208.95.185.44]

Trace complete.
Lieutenant
Join Date: Dec 2012
Posts: 31
# 2288
01-28-2013, 03:22 PM
8224 MB? Here just 156 MB
Ensign
Join Date: Jan 2013
Posts: 3
# 2289 fixed
01-28-2013, 03:23 PM
mine's finally working now. almost had swo dl'd lol. gg guys
Career Officer
Join Date: Nov 2012
Posts: 13
# 2290
01-28-2013, 03:23 PM
not fixed for me, on the blank launcher page, while it is loading, I get a script error:

Quote:
line: 26
caracter: 274
error: syntax error
code: 0
URL: http://launcher.startrekonline.com/js/jquery1.4.4.js

would you like to keep running scripts on that page?

Yes No
no matter what I pick, the launcher actually appears and get stuck on a mini loading window.

Please fix this.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:33 PM.