Ensign
Join Date: Jan 2013
Posts: 1
# 2401
01-28-2013, 06:37 PM
I am close, I can get to the point on the launcher that it displays login area and will say Patch in the Patch/Engage button area, previously I only got a white screen for that launcher window, or the small grey box indicating it was attempting to autoupdate the launcher would hang out until I got the error pop up others have posted.

Hopefully, this helps:

C:\Users\Home>tracert launcher.startrekonline.com

Tracing route to launcher.startrekonline.com [208.95.185.44]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms ****** [***.***.***.***]
2 6 ms 11 ms 8 ms ***.***.***.***
3 13 ms 10 ms 11 ms ******* [***.***.***.***]
4 19 ms 13 ms 20 ms ******* [***.***.***.***]
5 74 ms 14 ms 13 ms kcm-edge-13.inet.qwest.net [72.165.193.73]
6 26 ms 26 ms 25 ms dap-brdr-03.inet.qwest.net [67.14.2.89]
7 58 ms 39 ms 27 ms 63.146.26.94
8 70 ms 64 ms 63 ms 0.ge-4-3-0.XL3.BOS4.ALTER.NET [152.63.16.34]
9 64 ms 66 ms 65 ms POS6-0.GW5.BOS4.ALTER.NET [152.63.25.69]
10 129 ms 134 ms 114 ms internap-gw.customer.alter.net [65.207.236.58]
11 64 ms 69 ms 71 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.104]
12 78 ms 72 ms 73 ms perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
13 * * * Request timed out.
14 * * * Request timed out.
15 * 66 ms * www.playstartrekonline.fr [208.95.185.44]
16 * * * Request timed out.
17 * * 68 ms www.playstartrekonline.fr [208.95.185.44]

Trace complete.
Lieutenant
Join Date: Jun 2012
Posts: 59
# 2402
01-28-2013, 06:41 PM
Now, interestingly, when I start STO, the launcher doesn't load AND IE suddenly opens with a general DNS error.

Now I tried again, and came to login VERY slowly. Fingers crossed, fellas, and good luck.
Ensign
Join Date: Jan 2013
Posts: 1
# 2403
01-28-2013, 06:42 PM
closing teamviewer fixed it for me.
Ensign
Join Date: Aug 2012
Posts: 1
# 2404
01-28-2013, 06:46 PM
tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.1.1
2 * * * Request timed out.
3 9 ms 9 ms 9 ms gig7-2.fyvlncr-rtr1.nc.rr.com [24.88.225.100]
4 11 ms 10 ms 11 ms xe1-1-2.rlghncpop-rtr1.southeast.rr.com [24.93.6
4.32]
5 21 ms 23 ms 22 ms ae-3-0.cr0.dca10.tbone.rr.com [66.109.6.80]
6 20 ms 18 ms 19 ms 107.14.19.133
7 19 ms 19 ms 19 ms 107.14.16.34
8 21 ms 21 ms 30 ms cr2-tengig0-8-5-0.washington.savvis.net [204.70.
206.241]
9 25 ms 24 ms 26 ms cr2-te-0-3-1-0.nyr.savvis.net [204.70.192.2]
10 26 ms 25 ms 26 ms er1-te-2-1.newyorknyd.savvis.net [204.70.196.70]

11 34 ms 34 ms 32 ms msr1-te-0-3-0-0.bos.savvis.net [206.28.97.205]
12 31 ms 31 ms 31 ms 206.28.97.137
13 31 ms 32 ms 33 ms internap.Boston.savvis.net [208.172.51.230]
14 109 ms 37 ms 31 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.1
04]
15 32 ms 35 ms 34 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * 32 ms 32 ms 208.95.185.41

Trace complete.
Ensign
Join Date: Jan 2013
Posts: 10
# 2405
01-28-2013, 06:47 PM
Ok so I finally got in and found something interesting. 20 duty officer assignments were supposed to be completed over next 8-32 hours. All completed over the course of 10 seconds and ALL OF THEM FAILED! Even a few with 100% completion rates -.- Yay perfect world entertainment. Keep up the good ****ing work.
Survivor of Romulus
Join Date: Sep 2012
Posts: 18
# 2406
01-28-2013, 06:48 PM
I was able to get into the game for about 30-45 minutes but it started hanging when I went into the ESD Shipyard.

TRACERT from WI, USA (it seems to be looping at the end) :

Tracing route to launcher.startrekonline.com [208.95.185.44]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms *.*.*.*
2 9 ms 6 ms 7 ms *.*.*.*
3 7 ms 8 ms 8 ms csw01mazowi-gbe-9-46.mazo.wi.charter.com [96.34.21.14]
4 8 ms 11 ms 8 ms csw01barbwi-tge-1-1.barb.wi.charter.com [96.34.20.139]
5 12 ms 14 ms 12 ms crr02onlswi-tge-0-0-0-2.onls.wi.charter.com [96.34.16.40]
6 23 ms 21 ms 22 ms crr01onlswi-tge-0-3-0-12.onls.wi.charter.com [96.34.19.178]
7 21 ms 20 ms 40 ms crr01euclwi-tge-0-4-0-2.eucl.wi.charter.com [96.34.17.200]
8 21 ms 13 ms 22 ms bbr01euclwi-tge-0-1-0-0.eucl.wi.charter.com [96.34.2.144]
9 23 ms 22 ms 23 ms cer-edge-12.inet.qwest.net [72.166.170.245]
10 26 ms 22 ms 24 ms chp-brdr-03.inet.qwest.net [67.14.8.194]
11 24 ms 25 ms 74 ms 0.xe-10-3-0.BR1.CHI13.ALTER.NET [204.255.168.213]
12 49 ms 50 ms 49 ms 0.ge-7-0-0.XL4.BOS4.ALTER.NET [152.63.3.89]
13 50 ms 64 ms 51 ms POS7-0.GW5.BOS4.ALTER.NET [152.63.25.57]
14 68 ms 201 ms 169 ms internap-gw.customer.alter.net [65.207.236.58]
15 48 ms 50 ms 49 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.104]
16 56 ms 77 ms 63 ms perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
17 * * * Request timed out.
18 48 ms * * 208.95.185.44
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * 48 ms * 208.95.185.44
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * 47 ms * 208.95.185.44
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
Ensign
Join Date: Jan 2013
Posts: 1
# 2407
01-28-2013, 06:48 PM
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert launcher.startrekonline.com

Tracing route to launcher.startrekonline.com [208.95.185.44]
over a maximum of 30 hops:

1 2 ms 8 ms 2 ms EXTREME [10.0.1.1]
2 4 ms 4 ms 4 ms L100.BSTNMA-VFTTP-140.verizon-gni.net
3 6 ms 14 ms 4 ms G10-0-1-1840.BSTNMA-LCR-08.verizon-gni.net [130.
81.104.62]
4 45 ms 7 ms 4 ms so-0-3-0-0.BOS-BB-RTR2.verizon-gni.net [130.81.2
9.254]
5 10 ms 9 ms 9 ms 0.ge-3-1-0.XL3.BOS4.ALTER.NET [152.63.20.217]
6 8 ms 10 ms 9 ms POS6-0.GW5.BOS4.ALTER.NET [152.63.25.69]
7 13 ms 12 ms 12 ms internap-gw.customer.alter.net [65.207.236.58]
8 11 ms 12 ms 14 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
9 20 ms 15 ms 17 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * 14 ms * www.playstartrekonline.com [208.95.185.44]
15 * * 13 ms www.playstartrekonline.com [208.95.185.44]

Trace complete.

C:\Windows\system32>
Ensign
Join Date: Jan 2013
Posts: 7
# 2408
01-28-2013, 06:48 PM
Quote:
Originally Posted by sauroman33 View Post
Proxy options are under options right in the launcher. GL getting it open tho -.-
Got the launch page open and changed the proxy to eu...but now its saying i got proxy probs and i think it reset it....beside that i also have script probs now arghhhh wtf is goin on, this is a nightmare. I was thinking about putting money into the game haha thats right out the window now.
Lieutenant
Join Date: Dec 2012
Posts: 51
# 2409
01-28-2013, 06:52 PM
Ok, so number one: traceroute is about as useful as asking a shoe salesman about glasses.

Traceroute (without command line switches) uses a different packet than normal ping packets called an ICMP Echo packet, which anything it travels through can reply, and more often than not network devices block it now.

That being said, DNS appears to be misbehaving in some way but I can't quite detect what.

Now, the launcher itself is not the primary point of failure here, which is only more fuel to the fire on why most of these traceroutes don't really have much information.

130129 02:25:29 14 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80
130129 02:25:51 15 [1]: Using HTTP patching: server stohttppatch.crypticstudios.com port 80 prefix Startrek
130129 02:35:14 1 [1]: Using HTTP patching: server stohttppatch.crypticstudios.com port 80 prefix Startrek
130129 02:35:36 2 [1] ESC : Error: The patchclientlib is internally recording error code : 14\nThe connection to the server was lost - unexpectedly disconnected
130129 02:35:49 4 [1]: Using HTTP patching: server stohttppatch.crypticstudios.com port 80 prefix Startrek
130129 02:35:51 5 [1]: Syncing files

The server at stohttppatch.crypticstudios.com is (at least for me) causing my problems.

Now, using one of my own servers located at a datacenter in san antonio, I am able to have a field day connecting to it as much as I want. With my machine here at home in south florida, I can do nearly nothing.

The errors I am encountering ARE hop related, there is something wrong with the route. Since I'm in front of most routes by about 3 tiers from my server it traverses unobstructed.

For the sake of time and to ignore useless information, here is the traceroute that actually helps:

8 19 ms 19 ms 19 ms 74.175.192.166
9 21 ms 22 ms 23 ms 12.122.106.94
10 24 ms 23 ms 23 ms 12.122.155.169
11 32 ms 32 ms 33 ms 192.205.32.142
12 37 ms 37 ms 37 ms 144.232.12.146
13 50 ms 50 ms 49 ms 144.232.10.44
14 52 ms 51 ms 51 ms 144.232.20.15
15 76 ms 56 ms 57 ms 144.232.20.213
16 56 ms 56 ms 56 ms 144.232.19.107
17 60 ms 60 ms 60 ms 144.232.18.207
18 60 ms 60 ms 59 ms 144.232.21.13
19 61 ms 62 ms 62 ms 144.232.8.48
20 63 ms 62 ms 62 ms 144.223.45.50
21 63 ms 62 ms 63 ms 63.251.128.104
22 65 ms 71 ms 71 ms 216.52.61.78
23 * * * Request timed out.

216.52.61.78 is an internap router, best as I can tell its either a peering router or its a perimeter router into their datacenter... I don't know where cryptic's patch servers are.
Ensign
Join Date: Jun 2012
Posts: 12
# 2410 Launcher not working
01-28-2013, 06:52 PM
My launcher is now not working i logged in and then system refused to load esd then when i logged out now the launcher will not work--whats up with that?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:29 PM.