Lieutenant
Join Date: Dec 2012
Posts: 51
# 2421
01-28-2013, 07:01 PM
Quote:
Originally Posted by hagar3 View Post
it does seem to be a dns error of some sort. i keep getting a dns error myself. that could mean a router dns fail of some kind.
I did a little more digging and I'm no longer sure of the dns fail.

It turns out that PWE as a whole has datacenter space at the georgia facility I encountered the direct problem at.

Doing a bit of digging, the reverse hostname for the border device thats failing is "perfectworldent-4.border11.bsn.pnap.net."

Now... I should note that this hop responds. So, generally speaking a firewall or load balancer will be the next hop in the journey to whatever server(s) are behind it. Either way, the packet stops there and gets no further.
Career Officer
Join Date: Jun 2012
Posts: 84
# 2422
01-28-2013, 07:02 PM
this is still not working from the UK
Richard Silk, EU Liaison Officer, TOS Veterans Fleet
Career Officer
Join Date: Jun 2012
Posts: 672
# 2423
01-28-2013, 07:03 PM
I'm done trying. I have to work and I have this thing called a LIFE. They want to play these games where they pick and choose who gets to play....so fine. They have the money so they win. I have never fully regretted paying for a lifer, but today I can honestly say it was a mistake. Ever since PWE took over, it's been downhill for this game. It was JUST showing promise after a year-long content drought, and then PWE decided to systematically destroy all existing potential. In so doing they have ignored the needs of their player base, sucked our wallets dry, and thrown the Trek universe to the wind. This perma-crash is a prelude to the death that many of us have been anticipating. Some have even been looking forward to it. It's hard to imaging this is a cooincidence when it's gone so far downhill so quickly.

Here's to STO. May the next Star Trek MMO be done by a better company.
Career Officer
Join Date: Jul 2012
Posts: 3
# 2424
01-28-2013, 07:04 PM
Still broke?
Lieutenant
Join Date: Oct 2012
Posts: 39
# 2425 Stiil not working
01-28-2013, 07:05 PM
Microsoft Windows [Version 6.1.7601] tracert patchserver.crypticstudios.com
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms router.belkin [**************]
2 8 ms 7 ms 11 ms 10.216.64.1
3 8 ms 12 ms 8 ms dtr03clvltn-tge-0-6-0-4.clvl.tn.charter.com [96.
34.70.28]
4 17 ms 9 ms 10 ms dtr04clvltn-tge-0-7-0-0.clvl.tn.charter.com [96.
34.69.223]
5 10 ms 9 ms 10 ms dtr01nsvltn-tge-0-6-0-1.nsvl.tn.charter.com [96.
34.70.116]
6 12 ms 9 ms 10 ms dtr02lbnntn-tge-0-6-0-1.lbnn.tn.charter.com [96.
34.71.135]
7 12 ms 11 ms 11 ms dtr01mmvltn-tge-0-5-0-1.mmvl.tn.charter.com [96.
34.70.83]
8 18 ms 18 ms 18 ms crr01kgpttn-tge-0-3-0-3.kgpt.tn.charter.com [96.
34.69.122]
9 19 ms 29 ms 19 ms crr02kgpttn-tge-0-0-0-4.kgpt.tn.charter.com [96.
34.71.81]
10 23 ms 24 ms 26 ms crr12spbgsc-tge-0-1-0-15.spbg.sc.charter.com [96
.34.64.88]
11 24 ms 28 ms 31 ms bbr01spbgsc-bue-4.spbg.sc.charter.com [96.34.2.5
0]
12 25 ms 25 ms 25 ms cha-b1-link.telia.net [213.248.86.173]
13 31 ms 32 ms 30 ms atl-bb1-link.telia.net [213.155.132.132]
14 32 ms 31 ms 31 ms sprint-ic-155360-atl-bb1.c.telia.net [80.239.161
.90]
15 30 ms 31 ms 31 ms sl-st21-atl-0-0.sprintlink.net [144.232.0.31]
16 32 ms 32 ms 32 ms sl-crs2-atl-0-4-0-0.sprintlink.net [144.232.18.1
34]
17 36 ms 35 ms 35 ms 144.232.5.211
18 52 ms 50 ms 50 ms 144.232.10.46
19 53 ms 54 ms 51 ms sl-crs2-rly-0-0-3-0.sprintlink.net [144.232.8.16
5]
20 67 ms 60 ms 63 ms sl-crs2-nyc-0-4-0-0.sprintlink.net [144.232.20.1
64]
21 88 ms 60 ms 61 ms sl-crs2-spr-0-0-2-0.sprintlink.net [144.232.25.2
3]
22 68 ms 67 ms 73 ms sl-st20-bos-0-0-0.sprintlink.net [144.232.8.48]

23 77 ms 74 ms 77 ms 208.30.215.82
24 167 ms 215 ms 354 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.1
04]
25 80 ms * * perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
26 * * * Request timed out.
27 * * * Request timed out.
28 * * 87 ms 208.95.185.41

Trace complete.

C:\Windows\system32>
Ensign
Join Date: Jan 2013
Posts: 19
# 2426
01-28-2013, 07:05 PM
Still not working in the US as well, NJ specifically. Loaded almost to the launch page then crashed. then reloaded and the same unable to patch error came up.

I give up. ill try back in a week or something, maybe. glad i didn't buy the zen i was going to this morning haha.

Thanks
Ensign
Join Date: Oct 2012
Posts: 12
# 2427
01-28-2013, 07:05 PM
Here is mine.

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 * 13 ms 101 ms CISCO69961 [192.168.1.1]
2 * * * Request timed out.
3 15 ms 54 ms 98 ms te0-0-0-6-1132.rlghnca-rtr1.nc.rr.com [66.26.46.
169]
4 18 ms 23 ms 81 ms ae19.rlghncpop-rtr1.southeast.rr.com [24.93.64.0
]
5 100 ms 46 ms 365 ms 107.14.19.44
6 * 175 ms * ae-2-0.pr0.dca10.tbone.rr.com [66.109.6.169]
7 32 ms 716 ms 33 ms 107.14.16.34
8 60 ms 101 ms 99 ms cr2-tengig0-7-3-0.washington.savvis.net [204.70.
197.246]
9 123 ms 101 ms 99 ms cr2-te-0-3-1-0.nyr.savvis.net [204.70.192.2]
10 124 ms 346 ms * er1-te-2-1.newyorknyd.savvis.net [204.70.196.70]

11 * 132 ms 100 ms msr1-te-0-3-0-0.bos.savvis.net [206.28.97.205]
12 50 ms 73 ms 100 ms 206.28.97.137
13 31 ms 32 ms 32 ms internap.Boston.savvis.net [208.172.51.230]
14 42 ms 40 ms 28 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
15 45 ms 34 ms * perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
16 * * * Request timed out.
17 36 ms * * 208.95.185.41
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * 33 ms 208.95.185.41

Trace complete.
Republic Veteran
Join Date: Sep 2012
Posts: 85
# 2428 Unable to Log on
01-28-2013, 07:05 PM
At present I am unable to log on or patch, the launcher sometime comes up, sometimes doesn't. Everything worked fine this AM before the patch. As per Brandon's earlier post...

TRACERT RESULTS

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Bruno>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 8 ms 7 ms 7 ms 10.240.160.169
3 8 ms 8 ms 7 ms 67.59.232.249
4 8 ms 9 ms 8 ms rtr3-ge1-3.mhe.prnynj.cv.net [67.83.255.5]
5 9 ms 9 ms 11 ms 64.15.2.93
6 11 ms 9 ms 9 ms 451be089.cst.lightpath.net [65.19.120.137]
7 10 ms 10 ms 9 ms 166.63.145.113
8 11 ms 11 ms 11 ms cr2-te-0-7-3-0.newyork.savvis.net [204.70.224.25
0]
9 13 ms 74 ms 10 ms er1-te-2-1.newyorknyd.savvis.net [204.70.196.70]

10 16 ms 17 ms 33 ms msr1-te-0-3-0-0.bos.savvis.net [206.28.97.205]
11 15 ms 15 ms 16 ms 206.28.97.137
12 17 ms 15 ms 16 ms internap.Boston.savvis.net [208.172.51.230]
13 17 ms 16 ms 17 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
14 17 ms 16 ms 16 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * 16 ms 18 ms 208.95.185.41

Trace complete.


NETTEST RESULTS

contacting nettest server..
Local IP: 69.120.185.130
Ping: 16.2 msec
Port: 80: 3194 KB/sec 76 KB/sec 3371 KB/sec 500
Port: 80: 2952 KB/sec 71 KB/sec 3108 KB/sec 500
Port: 443: 2975 KB/sec 71 KB/sec 3139 KB/sec 500
Port: 443: 3156 KB/sec 73 KB/sec 3331 KB/sec 500
Port: 7255: 2728 KB/sec 60 KB/sec 2876 KB/sec 500
Port: 7255: 2914 KB/sec 66 KB/sec 3074 KB/sec 500
Port: 7003: 2192 KB/sec 51 KB/sec 2310 KB/sec 500
Port: 7003: 2254 KB/sec 52 KB/sec 2377 KB/sec 500
Port: 7202: 2697 KB/sec 60 KB/sec 2838 KB/sec 500
Port: 7202: 2612 KB/sec 60 KB/sec 2754 KB/sec 500
Port: 7499: 2096 KB/sec 48 KB/sec 2209 KB/sec 500
Port: 7499: 13 KB/sec 0 KB/sec 14 KB/sec 500
Port: 80: 3012 KB/sec 69 KB/sec 3178 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit

Also my internet service provider is Cablevision/Optimum Online.

Please keep us all updated on this, I think we al know stuff happens, but this seems to be going on for a while now.

Thanks
Survivor of Romulus
Join Date: Sep 2012
Posts: 18
# 2429
01-28-2013, 07:05 PM
Quote:
Originally Posted by styles575 View Post
Still broke?
I'm sure it's working great in at least one universe... just not the one I seem to be in.
Lieutenant
Join Date: Jun 2012
Posts: 89
# 2430
01-28-2013, 07:05 PM
Quote:
Originally Posted by pwebranflakes View Post
Hi Captains,

The team is investigating, but this does not seem to affect all players and may be regional. To help in the investigation, please run a tracert (instructions for this process here) pointing to launcher.startrekonline.com and copy/ paste your results in this thread if you're comfortable doing so and making sure you star out your local IP address.

Cheers,

Brandon =/\=
hey with all due respect what the heck where ya'll doing? i heard ya'll did maintenance today? why on a monday? thought it was thursday or friday that it was done
The Emperor isn't please with Cryptic apparent lack of progress for the Empire. Lord Vader is on his way
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:16 PM.