Ensign
Join Date: Jul 2012
Posts: 6
# 511
09-01-2012, 05:00 PM
Partial solution is run old (function backup) launcher with command:

"Star Trek Online.exe" -dontautopatch


And sometimes try if corrected functional version released (run without -dontautopatch)
Lieutenant
Join Date: Jun 2012
Posts: 59
# 512
09-01-2012, 06:20 PM
well i logged back into the game again this morning

for me i have a feeling it was team viewer stopping me
but others in game say they have that and it not stopping them

so who the heck knows why but i can play... i hope others can too
http://sto-forum.perfectworld.com/image.php?type=sigpic&userid=88893130000&dateline=  1345969906
Ensign
Join Date: Aug 2012
Posts: 5
# 513
09-01-2012, 06:22 PM
Quote:
Originally Posted by zer0of0ne View Post
Partial solution is run old (function backup) launcher with command:

"Star Trek Online.exe" -dontautopatch


And sometimes try if corrected functional version released (run without -dontautopatch)
It wouldn't matter if you tried to run the launcher without automatically patching. The problem is not connecting to the server. You can do the same thing you are suggesting by going directly to the game client (program files, cryptic studios, star trek online, live, game client) and it still does not load. Whether or not you disable auto patch or not has nothing to do with not connecting to the server. Unless the executable you are suggesting is written to bypass perfect world's normal routes to another path, then I am all about it. But it doesn't sound like it does. I truly am wondering if it is more the case where Perfect World is blocking certain IP's (whether intentionally or not) and simply do not have the resources or concern to quickly deal with this. I also wonder how many peoaple having this problem are Gold members, and how many have free accounts?
Survivor of Romulus
Join Date: Jun 2012
Posts: 70
# 514
09-02-2012, 03:54 PM
3 weeks now and nothing has been done and its getting pathetic now.

This is starting to effect more and more people and its still "being investigated" cryptic stop ignoring us and pull your finger out and make an announcement!!!!!


Original Join Date May 2009 - Real 1000 Day Veteran
Ensign
Join Date: Aug 2012
Posts: 3
# 515
09-02-2012, 09:02 PM
A week now and I am still unable to play due to this problem. I even tried it on seperate computers in different communities. I tried all of the options that should have solved it when the problem was on my end. All I can say is Argh! Give me my simple interface back .
Ensign
Join Date: Aug 2012
Posts: 5
# 516
09-03-2012, 08:02 AM
i do wonder, is there any official statement from cryptic? when i searched for a solution to this problem i found threads way back from 2010, always just people haveing issues never real answers.
Ensign
Join Date: Aug 2012
Posts: 1
# 517
09-03-2012, 01:18 PM
I have some error when trying to log in.


19:48:20 1 [1]: Launcher PCL Error The connection was idle for too long
19:53:40 1 [1]: Launcher PCL Error The connection was idle for too long
20:05:12 1 [1]: Launcher PCL Error The connection was idle for too long


Did I hit the right thread?
Survivor of Romulus
Join Date: Jun 2012
Posts: 70
# 518
09-03-2012, 01:42 PM
Yes right thread, sadly I've had this issue for 3 weeks today and still no light at the end of the tunnel.

Sorry, we have tried everything right now until Cryptic find the fix we're screwed.

I've gone back to EVE now I should be able login at my friends on Wednesday did a traceroute at his house last night and it works there.

Cryptic if your looking at this sort your server out!!!!


Original Join Date May 2009 - Real 1000 Day Veteran
Commander
Join Date: Aug 2012
Posts: 343
# 519
09-03-2012, 02:48 PM
Quote:
Originally Posted by averydd View Post
Yes right thread, sadly I've had this issue for 3 weeks today and still no light at the end of the tunnel.

Sorry, we have tried everything right now until Cryptic find the fix we're screwed.

I've gone back to EVE now I should be able login at my friends on Wednesday did a traceroute at his house last night and it works there.

Cryptic if your looking at this sort your server out!!!!
hearhear!!
Commander
Join Date: Aug 2012
Posts: 343
# 520
09-03-2012, 02:59 PM
Quote:
Originally Posted by bigstu13 View Post
This is happening to me also, was ok on Monday but nothing now.

Dam annoying.
anyone BESIDES me in favor of boycotting cryptic and perfect world quote this message!!

this is getting really old. glad i didn't waste any money on them
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:08 AM.