Lieutenant
Join Date: Jun 2012
Posts: 62
# 591
11-06-2012, 06:51 PM
It looks like they are aware of the issue.. This is posted on the main site:

"We are aware of some issues with patching. We are working to resolve the issue."
Ensign
Join Date: Sep 2012
Posts: 14
Hi,

I have been on and off the game all day today and noticed a few problems with buying zen from the store earlier (the website took a long time to load).

When I was just about to start the daily officer reports foundry missions the real trouble started and the launcher stopped working.

I got kicked by the server after about 2-3 minutes, saying that there was a problem with dynamic patching. I managed to get back in, tried again and the same thing happened. So I thought restarting the game might help. It didn't.

I then cleared all temp files, restarted my laptop, checked my firewall, antivirus software and even tried running as administrator. (I am administrator but I know some games will still require this, depending on their system and/or settings so who knows.)

I can access all websites just fine except www.*startrekonline.*com. A malware/virus-scan came back negative.

I also tried replacing the launcher file as mentioned here: http://techsupport.perfectworld.com/...ead.php?t=4341 but it still won't work. I have noticed that my game files are in C:\Users\Public\Games and not C:\Program Files\Cryptic Studios. I didn't change it when I installed the game but could that be a problem?


Please let me know what else I can try to get back into the game.
Lieutenant
Join Date: Jun 2012
Posts: 62
# 593
11-06-2012, 06:55 PM
It looks like they are aware of the issue.. This is posted on the main site:

"We are aware of some issues with patching. We are working to resolve the issue."
Ensign
Join Date: Nov 2012
Posts: 1
# 594 Im Hit Captain
11-06-2012, 06:57 PM
Just got hit with this plague also... Seems we will not live long and prosper after all...
Great job cryptic... Same deal guys as soon as i hit ENGAGE nothin... now it wont even load the login screen... Still no fix yet huh? There goes hours of my life.... Thanx cryptic....
Ensign
Join Date: Jul 2012
Posts: 20
# 595
11-06-2012, 07:01 PM
im having the same problem to can't do my dailys
Career Officer
Join Date: Jun 2012
Posts: 5
# 596
11-06-2012, 07:03 PM
I have the same problem...
Ensign
Join Date: Sep 2012
Posts: 14
# 597
11-06-2012, 07:07 PM
Thanks zardonfar, since I can't even open the website, I'm glad you replied.

Let's hope they'll find out what went wrong and why. Guess I'm gonna go watch some episodes on tv while I'm waiting to reduce the withdrawal symptoms.
Ensign
Join Date: Sep 2012
Posts: 6
# 598
11-06-2012, 07:13 PM
Alright. Seriously, they've apparently been having this problem for MONTHS and have no resolution? What's going on, Cryptic? Customer service is not looking to be a strong point right now. Plus, their little blurb on their website isn't showing anymore...is that because they think they've fixed it?

The problem is not my internet connection. I've reset the computer, the router, altered settings, etc. So...waiting on you for the fix, Cryptic.

Last edited by teren1; 11-06-2012 at 07:21 PM.
Ensign
Join Date: Sep 2012
Posts: 14
# 599
11-06-2012, 07:22 PM
Quote:
Originally Posted by potasssium View Post
VPN solution is not working for me either... This is very very frustrating to say the least.
.
Same here, VPN isn't doing the job.
Lieutenant
Join Date: Jun 2012
Posts: 62
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:10 AM.