Ensign
Join Date: Oct 2012
Posts: 5
# 651
11-22-2012, 08:57 AM
Happened before but some other player came up with a fix that worked last time. Now this time it is not working. I am getting sick of jumping thru hopes to try and play this game. After all this time cryptic still as far as I know has not admited there is a issue, let alone try and fix it.

Honestly I'm as just about done, any company that appears to be ignoring a 58 page thread all about the same problem. All with out even popping in once and saying, yes we are aware of the problem and are working on it, anything. Obviously they are not that concern with keeping players. I will give it till next Friday, then I am done and will stop spending money on this "f2p" game.
Ensign
Join Date: Nov 2012
Posts: 2
It's Thurs 22nd November 2012 and I've been trying to login to STO all day and have been since Tuesday evening after latest patch and windows 7 updates were installed.

Launcher update window comes up with trying to connect and times out at the 2nd attempt.

Have tried everything suggested in this thread excluding throwing my laptop out of a window and seeing if it returns via a wormhole with the answer to this problem.

Have sent ticket to cryptic in the hope I won't get told to stick my head up my arse and pretend I can see the light at the end of the tunnel.

Don't know what else to do and am getting fed up.

Last edited by tribble5; 11-22-2012 at 09:44 AM.
Ensign
Join Date: Nov 2012
Posts: 1
# 653
11-22-2012, 11:05 AM
i know i'm in the UK and since the last update i've been having the same problems
Ensign
Join Date: Nov 2012
Posts: 2
# 654 Possible Solution?
11-23-2012, 03:37 AM
OK, its now Friday 23rd November 2012, I'm in the UK and have been having the Launcher update window hanging at attempt 2 to load the launcher main window.

From what I can glean from all of the posts here is this...

It's nothing to do with client side software installed. I make this assumption based on the fact that none of us have done anything to change our installs or setups.

I think it is more to do with the fact that at some stage we have all been assigned IPs that have at some stage in the past been banned because of spamming or viruses on our systems. And because of the way the Cogenta systems work, these banned IPs are being filtered out and not allowed into the Cryptic servers.

All I can suggest is that we try virus scanning our systems to make them clean and leaving modems, routers and PCs/laptops turned off for at least 8 hours in the hope that when they are turned on again a new IP and hopefully a clean IP is assigned.
Ensign
Join Date: Nov 2012
Posts: 2
# 655
11-23-2012, 05:01 AM
My game has been crashing out the all day long and disconnecting at randomly.
Ensign
Join Date: Jun 2012
Posts: 14
# 656
11-23-2012, 07:07 AM
IS CRYPTIC DOING ANYTHING TO SOLVE THIS PROBLEM
Rihannsu
Join Date: Jun 2012
Posts: 40
# 657
11-23-2012, 07:12 AM
I hope it's not an IP issue cause this IP I'm using hasn't changed in 10 years as far as I know, and if they are randomly filtering out IPs (the company running the servers) then they need to check themselves, cause I for one have never spammed, and my Anti-Virus is up to date so as far as I know, no worm has gotten in and decided to spam the heck out of STO.

Oh one thing to add I was able to play from 11:30pm(East Coast Time) through about 2:18am(East Coast Time). I logged on this morning about 9:30am(East Coast Time) and now a little after 10am I get disconnected and now I am again having Launcher issues. Cryptic/Perfect World, and or whoever runs your servers get your heads out your behinds and get this issue fixed, it has become quite an inconvenience and starting to feel like my position as a Customer doesn't mean one thing to you at all.

I am at the moment back on the game, but for how long I'm not sure. The issue is going to remain in the back of my mind while I'm on cause I never know when I could be disconnected and not able to return for a while.

Last edited by belldandy01; 11-23-2012 at 07:28 AM.
Survivor of Romulus
Join Date: Jun 2012
Posts: 972
# 658
11-23-2012, 02:57 PM
everything was working fine til a few hours ago.

lanucher checks latest version and say patching and nothing happens it just freezes
Ensign
Join Date: Nov 2012
Posts: 2
# 659
11-23-2012, 03:11 PM
Ok, back on the game again now. Tried to load launcher to prove Other Half wrong about it working and surprise surprise i was able to get back into the game. Didn't do anything it just started working again ok. Will see how long it lasts for
Ensign
Join Date: Aug 2012
Posts: 6
# 660
11-24-2012, 03:38 AM
some possible fix for steam users : force verified the game catch files using steam.
it will find that some files are missing and will re-download them (3-4 gig download, relaxes it downloads nothing new, just rewriting the corrupted files).
after it will finish you MIGHT mange to lunch the game (worked for me, but i haven't tried moving my ship or entering any STF and fleet actions so maybe it wont work).

after you log out, chances are that you will get the error again, if so, repeat.

how to do it? / TLDR
right click on STO in your steam library -> "view downloadable contact" -> "local files" tab -> "verify integrity of game catch..."

Last edited by dranzer144; 11-24-2012 at 03:43 AM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:45 PM.