Lieutenant
Join Date: Jun 2012
Posts: 94
# 61
08-15-2012, 07:25 AM
I called my ISP (which is never fun) this morning just in case it was an issue on their end of course they deny any blocking or issues from them so there's that. <.<

Still cannot connect to the patch server (its past 36 hours since I've had this issue) autoupdate hangs and will not connect.

ERROR file reads : 120815 14:02:39 1 [1]: Launcher PCL Error The connection was idle for too long

Can't connect to www.startrekonline.com get HTTP Error 504 (Gateway Timeout): The gateway or proxy server timed out while waiting for a response from an upstream server.

contacting nettest server..
Local IP: [Redacted]
Ping: 111.6 msec
Port: 80: 143 KB/sec 0 KB/sec 0 KB/sec 500
Port: 80: 122 KB/sec 0 KB/sec 0 KB/sec 500
Port: 443: 110 KB/sec 0 KB/sec 0 KB/sec 500
Port: 443: 92 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7255: 83 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7255: 128 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7003: 82 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7003: 69 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7202: 89 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7202: 86 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7499: 68 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7499: 48 KB/sec 0 KB/sec 0 KB/sec 500
Port: 80: 120 KB/sec 0 KB/sec 0 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit

tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 103 ms 104 ms 100 ms 172.30.162.11
2 96 ms 103 ms 100 ms 172.30.175.38
3 716 ms 113 ms 109 ms 172.16.3.251
4 82 ms 95 ms 153 ms 209.117.164.185
5 730 ms 98 ms 111 ms vb1700.rar3.chicago-il.us.xo.net [216.156.0.161]

6 119 ms 117 ms 105 ms 207.88.14.194.ptr.us.xo.net [207.88.14.194]
7 114 ms 105 ms 104 ms te0-4-0-2.ccr21.ord03.atlas.cogentco.com [154.54
.10.181]
8 96 ms 90 ms 92 ms te0-3-0-0.mpd22.ord01.atlas.cogentco.com [154.54
.5.9]
9 123 ms 131 ms 130 ms te0-3-0-1.ccr21.bos01.atlas.cogentco.com [154.54
.7.82]
10 180 ms 218 ms 135 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

I've dumped way to much money into the C-Store to just rage quit, this needs to be fixed I don't care if its just a few of us. Hell I was going to get the new ship that comes out this week but if I can't access the game I'm certainly not dumping any money into it.
Haters hate what they can't do - which is everything outside of hatin' - Kevin Smith
Captain
Join Date: Jul 2012
Posts: 1,447
# 62
08-15-2012, 08:35 AM
running into the same problem. I wish they had a phone number to call. I have reinstalled twice, one being a fresh download still the problem persits.
Ensign
Join Date: Aug 2012
Posts: 1
# 63
08-15-2012, 09:04 AM
i hear yall im having the same problem
i can put in my user id and pass
then the cryptic load page come out and then we sit
and sit some more, have a smoke, drink a coffie and
could not connect to the patch server reason timed out
this has been going on for a week now could you egg heads at cryptic figure this out
this only started happening after the last update a week ago
Ensign
Join Date: Jul 2012
Posts: 7
# 64
08-15-2012, 09:30 AM
getting the same problem...launcher doesnt even load...

hope cryptic will fix it soon !
Career Officer
Join Date: Jun 2012
Posts: 256
# 65
08-15-2012, 10:03 AM
Quote:
Originally Posted by patsanders View Post
getting the same problem...launcher doesnt even load...

hope cryptic will fix it soon !
Dont get your hopes up, this has been happening to me since May!
Ensign
Join Date: Jun 2012
Posts: 15
# 66 still going on with me
08-15-2012, 01:38 PM
i keep telling the support guy i already tryed all that stuff and still not working,


and i told the support guy he needs come look at this stuff i this thread form what some of you have done mite beable to help them, but i guest that book on what to do dose not tell them to look here
Captain
Join Date: Jul 2012
Posts: 1,447
# 67
08-15-2012, 01:38 PM
Well vit seems my game exe disappeared so it couldn't play, and for some reason it would fully installing from 2 different game clients. I'm trying steam tyhis time. but really cryptic get a FREAKING PHONE NUMBER
Career Officer
Join Date: Jun 2012
Posts: 256
# 68
08-15-2012, 02:39 PM
Quote:
Originally Posted by admiralq1732 View Post
Well vit seems my game exe disappeared so it couldn't play, and for some reason it would fully installing from 2 different game clients. I'm trying steam tyhis time. but really cryptic get a FREAKING PHONE NUMBER
I tried the Steam Route hoping it would be a workaround, but I still get the launcher auto update hang before telling me it cant connect to the patch server.
Ensign
Join Date: Jun 2012
Posts: 15
# 69 3 days and still counting
08-15-2012, 04:44 PM
and still nothing works, i wonder how long we will have to go before they say they are looking into this
Ensign
Join Date: Jun 2012
Posts: 20
# 70
08-15-2012, 04:45 PM
Apparently it is happening to more and more players, as I have just fallen victim to it as well. I don't see much support coming from Cryptic until it becomes more of a universal issue; however, everyone should do their best to keep this forum post going in hopes to keep the issue alive.

Here's to hoping it fixes itself...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:36 PM.