Career Officer
Join Date: Jul 2012
Posts: 424
# 791
01-28-2013, 05:53 AM
Patch server appears down for CO as well. So, probably borked to all.
Ensign
Join Date: Jan 2013
Posts: 2
# 792
01-28-2013, 05:54 AM
I got the same problem here in France. Server not responding more than 3 minutes. I closed the game. and i can't get in anymore. It's 2:53 pm (GMT +1.00) I don't think the shard maintenance already begins. I have no problems with my internet connection and i see Server is up on www.startrekonline.com.

Some tips to help us ?

Thanks
Career Officer
Join Date: Jun 2012
Posts: 86
# 793
01-28-2013, 06:05 AM
Im in Arizona USA and it is down for me to. It could be a surprise for 3rd year anny, but I doubt it.
Career Officer
Join Date: Jun 2012
Posts: 168
# 794
01-28-2013, 06:26 AM
I was having problems as well so I am trying a complete reinstall of the game to see if that helps the issue, but I am not very hopeful that it will. Especially since it looks like I won't be able to get the game reinstalled prior to the actual scheduled maintenance start time.

Another problem I have encountered that has perturbed me to no end is that I attempted to purchase 25.00 US Dollars worth of Zen using Paypal earlier today (around 3:00 am PST) and for some reason the purchase is showing up fine on both my paypal account and bank account, but it does not seem to be appearing on the Perfect World Entertainment Wallet AT ALL. Thus I have apparently wasted 25.00 USD that has somehow disappeared into the ?ther. I have submitted a ticket about this matter. But I am not hopeful that this will be resolved before the end of the Key's Sale, which is unfortunate for me.
______________________________
Career Officer
Join Date: Jul 2012
Posts: 424
# 795
01-28-2013, 06:27 AM
It let me in shortly after I posted, so I dunno. Probably one of the patch server mirrors being flakey.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,507
# 796
01-28-2013, 06:41 AM
It's an Iconian plot
Ensign
Join Date: Jun 2012
Posts: 12
# 797
01-28-2013, 07:12 AM
same problem here.. And after 2 times it says unable to establish connection to patch server please check your internet connection..

Now my internet connection is fine.. And I tried the technical support but seems the problems still remain..
Captain
Join Date: Jun 2012
Posts: 1,549
# 798
01-28-2013, 07:14 AM
Quote:
Originally Posted by captwinters1701 View Post
It's an Iconian plot
FINALLY ... SOME CONTENT !!!

oh dang ...

STO will be out of Beta in another 2-4 years ???
... you know after another 3 story arc remasters, crafting revamp, skills revamp, PVP upgrade ...
*note : the 2-4 year guesstimate came out of comparing Cryptic's Dev speed and that of a snail . Sadly the snail won .
Commander
Join Date: Jun 2012
Posts: 254
# 799
01-28-2013, 07:16 AM
This has happened before, their patch server is probably off the track again. lol
Captain
Join Date: Nov 2012
Posts: 685
# 800
01-28-2013, 07:23 AM
I had the same problem and was on here, didn't see this thread. Posted in bugs section. I finally got back in about 30 min b4 shard went down for maintenance.

My firewall alerted me to the fact that an unknown program was allowed internet access. The file was a temp exe and referenced site was champions-online.com/net.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:07 AM.