Commander
Join Date: Jun 2012
Posts: 262
# 871
01-28-2013, 09:02 AM
White screen on launcher and Windows Internet Explorer window with an error.
Cryptic's shamefull history with the KDF

http://www.stowiki.org/User:Peregrin...ryptic_Studios
Captain
Join Date: Jun 2012
Posts: 1,294
# 872 Game launcher malfunction
01-28-2013, 09:02 AM
Cant log into game since today's patch!

Stuck on "Trying to Update the Launcher - Please be patient" message
Lieutenant
Join Date: Jun 2012
Posts: 59
# 873
01-28-2013, 09:02 AM
Quote:
Originally Posted by atseearr View Post
From London, UK on Virgin Media:
I am using Virgin myself


Edit: seems now it's affecting a lot of people in different countries and not just EU/UK
Qapla'!

Last edited by jdalton1; 01-28-2013 at 09:09 AM.
Starfleet Veteran
Join Date: Jul 2012
Posts: 235
# 874
01-28-2013, 09:03 AM
T-Com Germany here, same issues.

Launcher stays blank, even though I ve restarted my router and resetted the IP.
Lieutenant
Join Date: Jan 2013
Posts: 32
# 875
01-28-2013, 09:03 AM
Quote:
Originally Posted by jdalton1 View Post
I am using Virgin myself, i have a feeling this is mostly affecting UK/Europe

no shock there we always get the short end of the stick
Commander
Join Date: Dec 2012
Posts: 307
# 876
01-28-2013, 09:03 AM
Just download the new Launcher manually:
http://files.startrekonline.com/laun...k%20Online.exe

Replace the old one. It's working for me now.

He's dead, Jim.
Lieutenant
Join Date: Nov 2012
Posts: 48
# 877
01-28-2013, 09:04 AM
Quote:
Originally Posted by milestfox View Post
Unable to resolve target system name http://launcher.startrekonline.com.
yep - also here - relinked to STO-homepage english (actually I am on the european one)

has anybody a solution?
Survivor of Romulus
Join Date: Jun 2012
Posts: 130
# 878
01-28-2013, 09:04 AM
Cant you guys just reverse the update till you know what you broke so bad by adjusting a few numbers on a few items........

Reverse the change, and add these updates to Thursdays patch or something.

Cant log on, from England,Uk
Lieutenant
Join Date: Jan 2013
Posts: 32
# 879
01-28-2013, 09:04 AM
Nope, it's not Europe only. And it's affecting both CO and STO. I'm in the US, and people I know also in the US are running into the same dead end.
Ensign
Join Date: Jun 2012
Posts: 5
# 880
01-28-2013, 09:05 AM
same problem.

IP: Deutsche Telekom
Location: Berlin, Germany

Here is my tracert:

Routenverfolgung zu launcher.startrekonline.com [208.95.185.44] ?ber maximal 30 Abschnitte:

1 3 ms 4 ms 2 ms speedport.ip [192.168.2.1]
2 22 ms 23 ms 22 ms 217.0.117.194
3 23 ms 27 ms 27 ms 87.186.199.238
4 30 ms 31 ms 32 ms f-ed6-i.F.DE.NET.DTAG.DE [62.156.131.246]
5 31 ms 31 ms 31 ms te0-7-0-7.ccr21.fra03.atlas.cogentco.com [130.117.14.105]
6 40 ms 41 ms 45 ms te0-1-0-2.ccr21.ams03.atlas.cogentco.com [130.117.0.145]
7 49 ms 49 ms 49 ms te0-2-0-7.ccr21.lpl01.atlas.cogentco.com [154.54.37.90]
8 115 ms 116 ms 116 ms te0-7-0-3.ccr21.bos01.atlas.cogentco.com [154.54.31.169]
9 115 ms 119 ms 117 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.134]
10 118 ms 134 ms 119 ms 38.111.40.114
11 * * * Zeit?berschreitung der Anforderung.
12 116 ms * 116 ms www.startrekonline.fr [208.95.185.44]

Ablaufverfolgung beendet.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:12 AM.